OVH Community, votre nouvel espace communautaire.

pb sqwebmail


virg
23/01/2008, 15h40
bonjour,
dans la mesure où le message d'erreur apparait tjs, c'est que le problème n'est aps résolu, mais c'est peut-être parce que cette erreur n'a pas plus d'influence que ça
est-ce que qqn le sait?
est-ce que qqch a changer depuis 2006?

merci

zehunter
04/08/2006, 14h11
salut a vous, j'ai le meme probleme de maildircache et tout et tout, mais je trouve etrange qu'une conf fournis de base par ovh merde de base, et que la seule solution qu'on a c'est une reinstall soit d'une version plus recente mais gourmande en memeoire soit d'installer un autre webmail...

bref, octave t'as pas une idee de pourquoi ca marche pas?

-NC-
12/02/2004, 16h58
idee constructive

Gut
12/02/2004, 13h58
Pour résoudre ce problème, j'ai mis un nouveau webmail ( sqirrel ) et le petit outil conf.pl m'as permis de le configurer pile poil. Bilan plus de pb

-NC-
12/02/2004, 13h31
ouais merci c trop donc je reste a l'ancienne

pascaltits
11/02/2004, 21h17
environ 13 Mo d'occupation de la mémoire pour l'ensemble des 6 daemons.

Pascal

pascaltits
11/02/2004, 21h09
Environ 13 Mo d’utilisation de la mémoire.
Pascal

-NC-
11/02/2004, 19h34
mouais merci donc je vais peser le pour et le contre...

Kervala
11/02/2004, 14h14
Pas tout à fait.

En fait, elle prend de la place en mémoire "tout le temps" alors que l'ancienne n'était qu'un simple CGI et donc n'utilisait de la mémoire que quand qq1 l'utilisait...

Bref, pour l'instant, je préfère tourner avec l'ancienne version

-NC-
11/02/2004, 13h18
tu veux dire que cette version gere moins bien la memoire ?

Kervala
11/02/2004, 10h56
Je ne comprends pas très bien pourquoi la nouvelle version de sqwebmail a besoin de lancer des daemons...

C'est un fichier exécutable normal.

De plus, il prend plus de place en mémoire, et ce, même si personne ne l'utilise

pascaltits
11/02/2004, 07h28
en installant la dernière version avec :
http://guides.ovh.com/InstallSqwebmail/contenu.html
Problème résolu, marche nickek.
Pascal

Kervala
11/02/2004, 00h15
Idem, j'ai le même problème... Mais je n'ai pas cherché à comprendre vu que tout marche en apparence

Pourtant le répertoire /var/cache/sqwebmail est bien attribué à l'utilisateur "bin"...

-NC-
10/02/2004, 21h42
hi all, depuis des lustres sqwebmail (d'origine ovh, rien touche ) me sort ca periodiquement dans les logs:

Feb 9 21:05:06 ns30041 sqwebmail: maildircache: Cache create failure - cannot change to bin

apres questions au support et recherches sur le net je n'ai trouve aucune reponse claire et definitive a ce probleme, aidez moi !!!