OVH Community, votre nouvel espace communautaire.

Apache 2.0 ou 1.3


xion
08/05/2004, 16h46
Apache est sous deux versions... mais je ne sais pas du tout laquelle vaut le plus pour moi...

Je n'ai pas besoin d'énormément de modules (comme 1.3 en possède bcp...)
Juste ceux-ci particulièrement :
-php4.3.6 et 5.RC2 (et la suite, bien sûr...)
-mysql 4
-phpmyadmin 2.5
-xml/xslt
-perl 5
-scripts cgi
-server side includes
-mod_python
-embed_perl in HTML
...(tout ce qui est déjà dans apache...)

Quelle version me conseillez-vous ? sachant que j'ai aussi besoin d'une bonne fonctionnalité des Sockets (je sais pas si ça change quelque chose...) ?

De plus, j'ai un problème :
-comment désinstaller apache qui est déjà sur le serveur dédié que j'ai ??? ce n'est pas une RPM, donc pas de "rpm -e" qui vaille...
(j'ai beau faire "rpm -qa | grep apache" ou "rpm -qa | grep http", j'ai rien qui est listé...)