OVH Community, votre nouvel espace communautaire.

Apache 2.0 et 1.3


xion
12/05/2004, 12h24
merci..
si j'ai envie de l'essayer, je pourrai toujours l'installer avec apache 1.3

Fraser
12/05/2004, 11h13
Pour l'instant, pour une utilisation avec php il n'y a concretement que peu d'intêret notable à passer sous apache 2.0.

Par contre pour servir uniquement du statique, on bénéficie du choix du MPM.

xion
10/05/2004, 18h23
Veuillez me pardonner, j'ai écrit trois fois le message, mais c'est qu'après l'avoir écrit, rien n'était affiché, même ayant patienté un moment... donc j'ai cru que cela n'avait pas passé...

j'ai honte de moi...

xion
08/05/2004, 15h27
Bonjour à tous...

Je vois qu'il y a deux versions importantes (et à jour ?) de apache :
-apache 1.3
-apache 2.0(.49 pour la dernière)

Je vois aussi que sur mon SD d'OVH, c'est la version 1.3 qui est installée...

Alors :
-quelle est la différence majeure entre les deux versions d'apache
-quelle est la meilleure d'après vous... où vos avis...

Je voudrai installer apache 2, ce que je pourrais bien faire, mais je devrais désinstaller apache 1.3, de préférence...

Et là, j'ai direct un problème :
-c'est pas un RPM, l'apache préinstallé sur le serveur, donc pas de "rpm -e httpd" ou autre chose...

Donc :
-comment désinstaller apache 1.3 ? ou existe-t-il un moyen de passer par patch de la version 1.3 à la 2.0.49 ?