OVH Community, votre nouvel espace communautaire.

Received: from unknown (HELO ...)


TBC_Ly0n
01/11/2008, 19h12
Ptain, mais on n'a pas idée de déterrer des trucs aussi vieux....

Bruno-KS
01/11/2008, 19h10
Citation Envoyé par TBC_Ly0n
1 - Il faudra redémarrer qmail... niark niark niark
2 - Vérifie que des machines "normales" sont bien résolues en ligne de commande
10/05/2004, 15h37 ...

TBC_Ly0n
01/11/2008, 19h03
1 - Il faudra redémarrer qmail... niark niark niark
2 - Vérifie que des machines "normales" sont bien résolues en ligne de commande

xBast
31/10/2008, 23h09
C'est pas des compétences, c'est la doc :
http://cr.yp.to/ucspi-tcp/tcpserver.html

-h: (Default.) Look up the remote host name in DNS to set the environment variable $TCPREMOTEHOST.
-H: Do not look up the remote host name in DNS; remove the environment variable $TCPREMOTEHOST. To avoid loops, you must use this option for servers on TCP port 53.

par défaut la release OVH démarre qmail-smtpd avec l'option -H
il faut mettre l'option -h à la place

voilà comment on fixe ça en 1 seul byte ! (attention aux majuscules disait le professeur !)

c'est beau UNIX quand ça marche ! (chez windloose il faut redémarrer le bouzin)

Marc
10/05/2004, 14h37
C'est comme pour installer Spam-RBL.com, voir : http://guides.ovh.com/InstallQmailAntiSpam/

Sauf que c'est "-r dul.dnsbl.sorbs.net" à la place de "-r map.spam-rbl.com"

Chez moi j'en ai deux : "-r bl.spamcop.net -r dul.dnsbl.sorbs.net"

fred92
10/05/2004, 14h22
aurais tu 2 min pour dire cooment tu l'as configuré avec qmail car sur sorbs
http://www.dnsbl.nl.sorbs.net/using.html
SendMail
Postfix
Netscape Messaging Server 4.x
iPlanet Messaging Server 5.x
Netscape Messaging Server 6.x
Sun Javasystems Messaging Server 6.x
Sun Internet Mail Server (SIMS)
Exim 3.x
Exim 4.x
Novell Groupwise
Microsoft Exchange 2003
Stalker CommunigatePro
Lotus Domino 6.0+
One of the various ProcMail filters

mais il decrivent pas avec QMAIL

MErci

Marc
10/05/2004, 12h20
non, sur le serveur chez ovh c'est qmail qui tourne

fred92
10/05/2004, 11h26
ok

tu utilise sendmail pour sorbs ?

Marc
10/05/2004, 06h48
Ok, je sais que c'est pas grave, le serveur fonctionne parfaitement, je voudrais juste rectifier la config.

Dans mon cas, ça ne veut pas dire que l'expéditeur n'avais pas de nom, car il me le fait à chaque fois, tout le temps, je crois qu'il n'essaie même pas de savoir le nom. Probablement une option, mais je sais pas laquelle.

En fait, une adresse dynamique ne saurais pas envoyer un mail directement via mon serveur car il bloque l'accès aux IP dynamique via sorbs ( http://www.dnsbl.us.sorbs.net/DUL-FAQ.html ), c'est très efficace, ça évite déjà tout les virus qui ont leur propre smtp et qui sont envoyé à l'insu des gens. De toutes façon, les possesseurs de smtp sur adresses dynamiques doivent bien savoir que leur installation n'est vraiment pas conseillée, ça n'a jamais été étudier pour tourner avec une ip dynamique. Dans mon cas, la station linux chez moi transmet les mails à mon fai. Mais la question ne s'est jamais posée, je n'ai jamais eu de problèmes ni plaintes à ce niveau.

Et puis la commande "host 195.238.3.233" répond bien, donc le smtp n'essaie pas de résoudre les ip.

Le dédié est un superplan 1.2 Ghz celeron.

fred92
07/05/2004, 10h23
tu sais ici les gens te repondent pas de peur que tu leur "voles" leurs compétences ... et que tu casses les prix ailleurs ! c'est nul
(cf http://forum.ovh.com/showthread.php?s=&threadid=1788)


bon pour ton message je viens de le lire c'est pas grave du tout.

ca veut juste dire que l'expediteur n'avait pas de nom

c'est souvent le cas avec l'envoi de message par un internaute qui se connecte avec une ip temporaire


t'as quoi comme serveur dédié ?

Marc
07/05/2004, 06h34
Ben alors ? C'est pas possible que personne puisse me répondre...
Bon, je met une entête ci-dessous, ce sera peut-être plus parlant...

Received: from unknown (HELO outmx010.isp.belgacom.be) (195.238.3.233)
by nsXXXX.ovh.net with DES-CBC3-SHA encrypted SMTP; 6 May 2004 07:02:43 -0000
Received: from XXXX.XXXXXXXX.XXX (111.111.111.111.adsl-fix.skynet.be [111.111.111.111])
by outmx010.isp.belgacom.be (8.12.11/8.12.11/Skynet-OUT-2.22) with ESMTP id i4672qi3024224;
Thu, 6 May 2004 09:02:52 +0200
(envelope-from )
Received: from monposte (pc-14 [192.168.254.14])
by XXXX.XXXXXXXX.XXX (Postfix) with ESMTP
id A72085BA09; Thu, 6 May 2004 09:02:50 +0200 (CEST)

On peut voir clairement sur la première ligne copiée ci-dessus qu'il indique "unknown", c'est quoi son problème à lui ? Il ne cherche pas à identifier sont correspondant ? Comment rectifier ça dans qmail.

Merci pour la vague de réponse qui j'en suis sûr, fera tombé le forum...

Marc
03/05/2004, 11h51
Salut,

Lors de la réception d'un mail, qmail ajoute ça "trace" dans les entêtes du message, chez moi, il indique toujours "unknown", comment faire pour lui demander de rechercher un nom d'hôte ou une ip afin d'avoir plus d'indication si possible, je ne veux pas pour autant qu'il rejete les hôtes inconnu...

ex.: Received: from unknown (HELO ...)

Merci