OVH Community, votre nouvel espace communautaire.

doublon dans mon code source


Abogil
07/09/2007, 22h01
Citation Envoyé par oualad
Bonjour et merci.
Le problème est résolu. Merci
Quelle en était la cause ?

oualad
07/09/2007, 21h52
Citation Envoyé par Heartless
Note que le choix du doctype peut influer sur la présentation de ta page, essai les tous au cas où...

Peut-on voir la page en question ? (code source et son résultat en ligne)
Bonjour et merci.
Le problème est résolu.


Merci

Heartless
26/08/2007, 19h24
Note que le choix du doctype peut influer sur la présentation de ta page, essai les tous au cas où...

Peut-on voir la page en question ? (code source et son résultat en ligne)

oualad
13/06/2007, 20h16
Rien de tout cela.
Je n'ai aucun include. J'ai également fait des tests sans php.
Pour résoudre le problème, je supprime le fichier de mon hebergement via ftp pour ensuite le réenvoyer.

Mais, je ne comprends toujours rien.
J'ai d'abord pensé à un mauvais doctype, mais j'ai fait un copier/coller d'un propre et rien n'y fait.

Merci, néanmoins de ton conseil.

nellyinf
13/06/2007, 18h23
a tout hasard tu n'aurais pas un include hasardeux dans ton code ?

oualad
13/06/2007, 18h00
Bonjour,
histoire de fous , vous ne me croirez pas, je le sais d'avance:
j'écris ma page en xhtml avec du php (ou sans).
Quand je l'envoie via ftp (cyberduck), et que j'ouvre ma page dans le navigateur, j'ai un doublo d'images et de textes. Le code source idem.
Je m'explique:
je fais:
Code:

.................

bla bla bla

bla bla bla

stupefaction, ma page une fois hebergée (60GP) affichera:

Code:

.................

bla bla bla

bla bla bla


/>
bla bla bla

bla bla bla

Au secours! je ne comprends rien