OVH Community, votre nouvel espace communautaire.

retard à l'allumage ?


Jomanix
11/02/2004, 08h03
Super, merci pour votre réponse rapide OVH !

OVH
10/02/2004, 23h07
Lorsque vous vous connectez sur le serveur pop3/imap, nous
enregistrons votre ip pour vous authoriser en suite à envoyer
les emails. Cette opération d'enregistrement dure environ
1 à 2 secondes. Si vous n'avez pas de nouveaux emails et
le serveur pop3/imap est très rapide, vous allez avoir ce message
d'erreur parceque le serveur n'a pas eu le temps (!!) d'ajouter
l'ip.

2 solutions:
- respirer un coup entre fin de la consultation de serveur pop3
et envoie d'email
- utiliser smtp-auth (plus besoins de consulter le serveur pop3.
dans ce cas là, le login et le mot de passe du compte pop3 est
envoyé en base64 via smtp directement. si le couple est correct
alors vous êtes authorisés d'envoyer l'email.

En savoir plus:
http://guide.ovh.com/EmailSmtpPop3Imap/

Jomanix
10/02/2004, 15h12
Bonjour,

J'ai plusieurs comptes pop correspondant à plusieurs noms de domaine chez OVH. J'utilise Eudora pour envoyer mes messages à partir de mes différentes adresses webmaster@xxxx.com mais j'ai un léger souçi lors de l'envoi de mes mails.
En effet, j'ai l'impression que la connection au serveur mail d'OVH est longue, un peu plus de 5 secondes, au bout desquelles Eudora coupe la connection au serveur.
Le message d'erreur suivant apparaît:
"Can't send to " The server gives this reason "553, sorry that domain isn't allowed to be relayed thru this MTA"
Je suis alors obligé de relancer l'envoi du message aussitôt après, et là en général, plus aucun souçi...
Une explication, un remède ?