OVH Community, votre nouvel espace communautaire.

Transfert DNS


Lium
29/04/2004, 07h22
Est-ce que tu as les bons paramètres?
DNS.OVH.NET : 213.186.33.102 (1)
NS.OVH.NET : 212.27.32.132 (2)
normalement il ne se devrait pas avoir de problèmes.
Tu n'as pas besoin de changer ( A ) ça n'a rien à voir A= TYPE!
Juste change les DNS 1 & 2.

Horus
19/04/2004, 20h02
Bonsoir à tous,

Après tout ce temps, mon domaine n'est toujours pas opérationnel.

Les DNS ont bien été mis à jour, mais, curieux, il pointe toujours vers mon ancien hébergeur...

Ici, on me dit d'aller voir mon hébergeur pour lui demander d'ouvrir un champ a.

ok dans ce cas pouvez vous demander a votre hebergeur un champ A associe a votre hebergement?
le pb vient de la en fait:
wh40kspirit.com. 13439 IN A 195.137.249.130
wh40kspirit.com. 13439 IN NS ns1.llord.com.
wh40kspirit.com. 13439 IN NS ns2.llord.com.

sil vous fournit ce champ ensuite plus de pbs

en fait a ce jour vous avez les dns du nouvel hebergeur mais un champ A qui redirige vers votre ancien hebergeur.
il faudrait donc synchroniser ces donnees.
si votre nouvel hebergeur vous fournit un champ A ou une IP associee simplement a l'hebergemebnt, les donnees pourront etre synchronisees totalement sur votre nouvel hebergeur.
(soit dit en passant, monsieur Aurélien est très aimable)

Mon hébergeur me dit : mais ça ne regarde pas le domaine ça !

Voila exactement sa réponse :

Je sais pas ce que c'est que cette histoire...
Les entrées de ce type doivent directement êtres configurés sur nos serveurs, et non chez OVH...
Cette explication me parait donc pour le moin bizare

Sinon, l'IP est 69.93.244.20... pour "le champ A"
Donc, que dois-je / puis-je faire !

Est-ce qu'un gentil admin ici peut modifier l'ip sur laquelle pointe mon domaine ? (après tout, c'est bien configuré quelque part non ?)

Quelqu'un a déjà eu le même cas de figure ?

Merci de vos réponses !

Horus
18/04/2004, 18h53
Bonjour à tous,

J'ai un petit problème avec un de mes domaines. J'ai changé d'hébergeur il y a quelques jours, et j'ai donc tout naturellement fait pointer les DNS vers mon nouvel hébergeur.

Le problème, c'est que cela fait plus de 72 heures que j'ai appliqué ces modifications (le 15 vers 3h) et que rien n'a changé. Maintenant, mon domaine pointe dans le vide, ayant effacé les dns de mon ancien hébergeur.

J'aimerais donc savoir ce que je peux faire, en sachant que les informations de mon compte ovh relatives aux dns sont correctes, elles ont même été vérifiées par mon hébergeur en personne, et il me certifie que la configuration de mon compte est correcte...

Cordialement,