OVH Community, votre nouvel espace communautaire.

Mrtg Pas d'images ?


D.L
19/04/2004, 11h54
j'ai le même probleme, pas d'images générée


tu sais où est l'erreur dans le guide OVH?

edit : trouvé, mais d'autres me disent que ça avait marché en copié collé pour eux, donc bon...

moi ça a marché avec

# cp -v /usr/local/mrtg-2/share/doc/mrtg2/mrtg*.png /home/ovh/www/mrtg/images

à la place de

# cp -v /usr/local/mrtg-2/doc/mrtg2/mrtg*.png /home/ovh/www/mrtg/mrtg-sys/images

(images du bas)

EricZone
15/04/2004, 19h55
Il y a une erreur dans le guide ovh, a un moment, le chemin vers le simages n'est pas fond, il faut vérifier.

kilou
15/04/2004, 12h08
j'ai trouvé
Version de Mrtg incompatible avec Redhat 7.2 enfin c'est ce que j'ai lu
Donc il faut prendre une version anterieur que celle de OVH !
Et ca fonctionne sans problème

kilou
14/04/2004, 16h21
Toujour pas trouvé pour ce problème d'image et j'ai bien fait le guide de ovh !
Quelqu'un à déjà eu ce problème ?

kilou
13/04/2004, 19h12
Oui j'ai bien regarder mais rien n'y fait mrtg fonctionne mais les images sont bien généré mais ne s'affiche pas !
J'ai essayé de télécharger une images et impossible de l'ouvrir la je ne comprend pas !
Help !!

i-services
13/04/2004, 18h54
lis bien tout le guide d'OVH concernant mrtg-sys, en particulier la partie concernant les images

kilou
13/04/2004, 16h57
Bonjour,
J'ai installé MRTG ici :
http://ns2553.ovh.net/mrtg/
Et ca fonctionne mais j'ai pas l'affichage des images ?
Vous avez la solution ?