OVH Community, votre nouvel espace communautaire.

Problème d'icone !


grandzebu
01/04/2007, 23h29
Chez moi ça marche sans la moindre balise dans les pages (Plusieurs sites en 60GP); mais je me rappele que quand j'ai mis le fichier en ligne ça n'a pas été immédiat pour voir l'icone : je pense qu'il s'agit encore d'une sombre histoire de cache ...

enycu
31/03/2007, 22h46
Le vrai code, celui qui est conforme aux standards est:
Code HTML:
"shortcut icon" href="favicon.ico" type="image/x-icon" />

fred727
31/03/2007, 21h31
J'ai un problème equivalent mais je n'arrive pas à le resoudre...

1) Je prend un fichier favicon d'un site sur lesquel il fonctionne bien (exemple google)...
2) Je le met à la racine de mon site avec la balise qui va bien :

Et ca ne fonctionne pas

Je suis sur un 60 GP... C'est dû à quoi SVP ???

L.Boggio
13/04/2004, 10h20
Yep, j'ai vu ensuite le thread que tu avais fait ds une autre section.

Merci pour l'info.

Angeluz
13/04/2004, 08h26
Merci beaucoup,
En fait je ne voyais l'icône, ni dans Firefox, ni dans IE.


Apparemment le problème vient du fait que les serveurs tournant pas sous technologie MS ( tant mieux ...) gèrent pas tout à fait le favicon de la meme maniere que les serveurs tournant sous MS.

Donc la solution est simple : on force l'affichage de l'icône dans les pages HTML.
Ex : (dans les balises )



Voilà, si ça peut en aider certains ...

Angeluz
www.cyana-plongee.com

L.Boggio
13/04/2004, 07h10
Cette icône est gérée par le navigateur, pas par le serveur. Mozilla la demande à chaque fois, IE ne la demande que quand tu mets le site en favori, et encore, pas toujours...

Angeluz
11/04/2004, 09h13
Bonjour à tous,
je voudrais ajouter une icone à gauche du nom de mes pages.
Pour cela je place un fichier favicon.ico de 16x16 px dans la racine de mon espace 60GP...
et ....... l'icone n'apparait pas.
De meme en placant le fichier favicon.ico dans /www.

Quelqu'un sait quelle en est la raison ?

En placant le meme fichier favicon.ico a la racine d'un espace fourni par un autre hébergeur cela fonctionne parfaitement ....

Si vous avez une idée ...
Merci par avance,

Angeluz
www.cyana-plongee.com