OVH Community, votre nouvel espace communautaire.

installation d'un module additionel d'apache


quenting
10/02/2004, 10h01
j'aurais besoin d'utiliser le module mod_expires sur mon serveur. Il semble
qu'il ne soit pas mis en standard chez ovh, je ne le vois pas non plus dans
webmin. Je me demandais s'il existait une maniere simple de faire qu'apache
l'utilise, s'il etait necessaire de recompiler ou possible de simplement
changer le fichier de configuration, et de faire en sorte que si jamais une
nouvelle release d'ovh impliquait la recompilation d'apache les modifications
effectuees pour ce module soient prises en compte.

A priori il devrait etre possible de compiler uniquement ce module et de l'integrer dans apache comme un DSO, mais je suis debutant dans ce domaine et quelques conseils / directions seraient les bienvenus !

Merci d'avance
Quentin