OVH Community, votre nouvel espace communautaire.

Probléme de sous domaine 90plan


Fox17
14/02/2007, 13h15
Bonjour,

J'ai eu le même souci il n'y a pas si longtemps de cela. (fin décembre)

Le support m'avait répondu, mais comme par hasard ça remarchait ...
J'avais après cela fais un second sous domaine pour pointer sur le même dossier, l'original fonctionnait pas (redirection sur le webmail) alors que l'autre fonctionnait ... rien n'y comprendre.

Mais j'ai jamais eu de réponse concréte non +

ZeDvD
12/02/2007, 20h13
Je suis dans le même cas que toi : jeune entreprise, clients mécontents : merci OVH...

Michel974
12/02/2007, 12h27
Idem pour moi a intervalle régulier les dns HS site redirigé sur le webmail (http://webmail.ovh.com)

Que sa soit en Sous-domaines ou Multi-domaines
Y compris les domaines supplémentaires que j’ai achetés et hébergés sur un 90plan

La honte, vous vendez (la je parle pour moi) un nom de domaine avec un site pour un client et comme site il a juste une interface mail.
Je suis une jeune entreprise de création de site ce type problème je ne peu me le permettre sans perdre ma clientèle.

Pour les hébergements chez OVH j’en avais entendu parler en bien mais la leur réputation risque d’être compromis.

Idem aussi aucune réponse du support de OVH pour ce problème (les autres questions ils y répondre)
Cela commence à être récurant

Pour info les miens sont actuellement HS

svan1812
11/02/2007, 18h59
Bonsoir,,pourrais tu me faire un copie coller des paramètres que tu utilise par exemple "ks-assurances.be /www/assurance Zone externe
labrise.eu /www/brise Zone externe
letempledadameteve.be /www/temple Zone externe
www.ks-assurances.be /www/assurance Zone externe
www.labrise.eu /www/brise Zone externe
www.letempledadameteve.be /www/temple Zone externe
pour un de tes multi-domaine??
Merci et bonne soirée
Stéphane

webmaster75
11/02/2007, 18h22
Et voila de nouveau inaccessible ce soir pour moi

Je vais commencer à m'enerver serieusement aprés OVH.

Je suis nouveau ici mais je ne vais pas rester longtemps si cela continue comme ca.

Et dire que j ai fais rapatrier un site essentiel pour moi, maintenant ca me fait peur !!!!!

ZeDvD
11/02/2007, 17h18
Même chose pour moi : seuls les derniers créés...

dyo
11/02/2007, 14h42
Pareil, et pas de réponses du support, ça m'éneeeerve.

Mais c'est mes derniers sous domaines uniquement qui disparaissent. Apparemment on dirait une sorte d'effet de restauration.

C'est génial quand tu lances un truc et qu'il n'est pas accessible... Je parle pas de la crédibilité qui en prend un coup.

ZeDvD
11/02/2007, 09h30
Et voilà, les sous-domaines de retour jusqu'à ce soir 20 heures...

ZeDvD
10/02/2007, 20h21
Et voilà, c'est de nouveau reparti :

TOUS LES SOIRS, à 20H, les SOUS-DOMAINES NE SONT PLUS ACCESSIBLES

QUE FAIT OVH

PAS DE REPONSE SUR LE SUPPORT TECHNIQUE, C'EST INADMISSIBLE


N'y a-t-il pas un administrateur qui lise ce forum pour essayer de réparer ce problème???

LAMENTABLE

bbq
10/02/2007, 11h57
De mon côté j'ai un paquet de sous-domaines / multi-domaines en 90 et 240Plan et j'avoue n'être jamais tombé sur Horde en dehors de la période de mise en place / propagation.
Je croise les doigts...
Mais il est vrai que je ne surveille pas en permanence.

ZeDvD
10/02/2007, 11h35
C'est ce que j'ai fait : même zone DNS, et ce sont toujours les mêmes sous-domaines qui sautent. Et nous sommes plusieurs à avoir le problème.
J'ai également vérifié dans un bash en lancant un DIG, et tout semble OK.

OVH installe des serveurs DNS en ce moment, je me demande si cela ne serait pas lié...

bbq
10/02/2007, 11h14
Vous pourriez comparer la zone DNS d'un sous-domaine à problème avec celle d'un sous-domaine qui fonctionne parfaitement ?
Ce que vous rapportez semble assez étonnant

webmaster75
10/02/2007, 07h50
Bonjour

Non tu n es pas le seul. Je suis egalement sur 90 plan et j 'ai strictement le meme probleme de sous domaine qui a disparu ce matin.

Que faut il faire pour les rendre à nouveaux visible ?

Malheureusement depuis que j ai choisi ovh , j ai beaucoup de problémes, disparition de sous domaine, probleme de rewritting.

Merci

ZeDvD
09/02/2007, 19h01
Ca recommence : mes sous-domaines sont revenus aujourd'hui puis ont de nouveau disparu à 19h45.

Il n'y a donc personne qui aurait une idée?

J'ai créé un sous-domaine de test hier: 1essai.waibe.fr
Il a également disparu.

Merci pour votre aide

mat00
09/02/2007, 13h56
même problème chez moi aussi

ZeDvD
07/02/2007, 20h20
J'ai le même problème : certains de mes sous-domaine (mais pas tous) sont redirigés vers le webmail. Et du coup certain de mes multi-domaines le sont également.

pit
23/01/2007, 20h04
si je post sur le forum, c'est qu'effectivement il y a un problème. je suis pas le seul a l'avoir vu, d'autre utilisateur mon fait remonter comme quoi de temps en temps 1 à 2 heures par jour le sous domaine ==> blog.domain.tld renvoyait vers la une page du webmail d'OVH !!

Et effectivement c'est le cas, blog.domain.tld renvoyant vers cette page de webmail. cette page ce trouve effectivement sur le serveur quand on tape directement l'ip du serveur. Donc de temps en temps les sous-domaine sont outre passé par un autre processus qui prend le dessus.

Je n'est pas à géré de multi-domaine juste un seul avec des sous-domaine.

bbq
23/01/2007, 16h13
Pour travailler correctement sur un 90Plan, il faut utiliser le couple sous-domaine / multi-domaines et je peux te dire que ça fonctionne.
Seule contrainte : attendre la propagation des DNS lors de la création des sous-domaines.
Pour ma part, je n'ai jamais vu disparaître un sous-domaine de lui-même.

pit
23/01/2007, 15h58
j'ai remarqué un problème récurant dans les sous domaines, c'est leur disparitions. (effectivement ce peut être un gros problème) Enfin cela n'est pas exactement une disparition, car le problème ne viens pas du sous domaine (mais c'est comme cela que l'option est définie dans le manager de OVH), mais de la gestion des redirection ou des vhost au niveau d'apache ??? ( je suppose).

Alors voilà je redirige blog.toto.com vers le répertoire toto de mon homedirectory, et là de temps en temps dans la journée (au moin une fois par jour) je tombe sur le webmail d'ovh qui correspond à l'adresse IP de la machine hébergent mes sites.

Il y a donc effectivement un problèmes au niveau du DNS car si je tape dsoifgjoidfj.toto.com ça me retourne une erreur, ce qui normal car je n'est pas créer cette entrée dans ma zone DNS.

Mais voilà mon blog.toto.com est redirigé vers un webmail, le rendant pour le coup indisponible.

Y a t'il des problèmes sur le serveur 90plan ?