OVH Community, votre nouvel espace communautaire.

gros retard sur mailing list


e-Ooops
27/02/2007, 15h19
Exactement le même souci et je me vois mal conseiller OVH à tous mes clients dont la gestion des mailing list est une condition pour leur choix parmi les hébergeurs ! J'en ai un qui a 900 abonnés à gérer mais perso avec 4 ça passe déjà pas lors de mes tests...

Tout envoi dans les règles sur une liste modérée n'arrive nulle part.


zap_killer
31/01/2007, 11h54
Réponse du support :

Malheureusement comme je vous ai dit cela est dù a une adresse de votre mailing qui est incorrect (mauvais caractere & / \ etc...).Car votre mailing list de 280 abonnés devrait partir sans aucun problème.


Ma réponse :

Je ne crois pas du tout à cette réponse. Plusieurs utilisateurs du 90plan ont le même problème.

De plus, ces deux listes fonctionnaient parfaitement avant ce mois de janvier.

Ensuite, il n'y plus moyen de récupérer la liste de entrepot@losange.net. ezmlm renvoie un email vide -> comment alors controler les adresses emails ????

J'ai vérifié la liste entrepotpresse@losange.net, toutes les adresses sont correctes. Ca contredit votre réponse.

Si vous n'êtes pas capables d'identifier correctement le problème, donnez-moi accès aux log et à la base de donnée ezmlm afin que je puisse chercher moi-même

A defaut, je chercherai un nouvel hébergeur compétent.

zap_killer
26/01/2007, 01h18
- quel est le probleme (déscription en 2 lignes MAXIMUM)

J'ai deux mailing lists sur un 90plan (entrepot@losange.net avec 32.000 users et entrepotpresse@losange.net avec 280).
J'envoi donc message, sur l'une et l'autre, je recois en tant que moderateur les messages accept/reject, je repond accept et puis plus rien, le mailing n'est pas distribué.

- le probleme se situe à quel niveau:
- smtp d'ovh (ns0.ovh.net)
- ...
cf headers de l'email tout en bas

Il s'agit du retour d'un email que j'ai posté en tant que From: entrepot@losange.net

J'ai reçu ce message, sur ludovic.losange@gmail.com, auquel j'ai répond en tant que From: ludovic.losange@gmail.com.

Mêmes symptomes pour la liste entrepotpresse@losange.net de 280 abonnés.


Ca fait en peu plus de 2 lignes, sorry.

P.S. : une autre mailinglist à envoi de message non-modéré fonctionne, elle, correctement, sur le même serveur...


Code:
Delivered-To: ludovic.losange@gmail.com
Received: by 10.70.6.16 with SMTP id 16cs74501wxf;
        Thu, 25 Jan 2007 05:36:50 -0800 (PST)
Received: by 10.67.21.11 with SMTP id y11mr2736265ugi.1169732210500;
        Thu, 25 Jan 2007 05:36:50 -0800 (PST)
Return-Path: 
Received: from 40.mail-out.ovh.net (40.mail-out.ovh.net [213.251.138.179])
        by mx.google.com with SMTP id 72si2316773ugb.2007.01.25.05.36.50;
        Thu, 25 Jan 2007 05:36:50 -0800 (PST)
Received-SPF: neutral (google.com: 213.251.138.179 is neither permitted nor denied by best guess record for domain of entrepot-return-@losange.net)
Received: (qmail 27977 invoked by uid 503); 25 Jan 2007 13:37:01 -0000
Received: from b4.ovh.net (HELO mail125.ha.ovh.net) (213.186.33.54)
  by 40.mail-out.ovh.net with SMTP; 25 Jan 2007 13:37:01 -0000
Received: from b0.ovh.net (HELO queue-out) (213.186.33.50)
	by b0.ovh.net with SMTP; 25 Jan 2007 13:36:48 -0000
Delivered-To: losange.net-ludovic@losange.net
Received: from b0.ovh.net (HELO queue) (213.186.33.50)
	by b0.ovh.net with SMTP; 25 Jan 2007 13:36:48 -0000
Received: from localhost (HELO mail125.ha.ovh.net) (127.0.0.1)
  by localhost with SMTP; 25 Jan 2007 13:36:48 -0000
Received: from b0.ovh.net (HELO queue-out) (213.186.33.50)
	by b0.ovh.net with SMTP; 25 Jan 2007 13:36:48 -0000
Mailing-List: Pour toute requete administrative, contactez entrepot-help@losange.net; Liste geree par ezmlm
Date: 25 Jan 2007 13:36:48 -0000
Message-ID: <1169732208.18305.ezmlm@losange.net>
From: entrepot-reject-1169732208.18305.xxxxxxxxx@losange.net
Reply-To: entrepot-accept-1169732208.18305.xxxxxxxx@losange.net
Cc: entrepot-allow-tc.1169732208.xxxxxxxx-ludovic.losange=gmail.com@losange.net
To: Recipient list not shown: ;
MIME-Version: 1.0
Content-Type: multipart/mixed;
	boundary=oabjinncmjpplccfbcda
Subject: MODERATE for entrepot@losange.net

thibotus01
24/01/2007, 12h45
Moi j'ai compris, j'ai payé.

J'ai passé le serveur mail sur un dédié.

oles@ovh.net a écrit :
> Bonjour,
>
> Pour commencer à regarder un probleme sur les emails,
> on a besoins de savoir:
> - quel est le probleme (déscription en 2 lignes MAXIMUM)
> - le probleme se situe à quel niveau:
> - smtp d'ovh (ns0.ovh.net)
> - la reception des emails sur @domaine
> - les serveurs pop3/imap/webmail
> - à partir de vos hébergements (le plan/le domaine)
> - FROM, TO, SUBJECT, DATE de l'email qui pose le probleme
>
> Avec ces informations, on peut commencer à regarder
> le probleme.
>
> Amicalement
> Octave
>
>
>
> gamerfou a écrit:
>> Bonjour, je constate un gros retard dans les mails relayés par ezmlm,
>> sur mon 90plan (voire des disparations de messages), mais je ne saurais
>> pas dire exactement depuis quand...
>> suis-je le seul? et est-ce un probleme connu?
>> merci!
>>
>>

>


oles@ovh.net
23/01/2007, 10h30
pareil, evitez les pavés en français, ça ne va pas nous aider pour
vous aider. il faut ceci:

- quel est le probleme (déscription en 2 lignes MAXIMUM)
- le probleme se situe à quel niveau:
- smtp d'ovh (ns0.ovh.net)
- la reception des emails sur @domaine
- les serveurs pop3/imap/webmail
- à partir de vos hébergements (le plan/le domaine)
- FROM, TO, SUBJECT, DATE de l'email qui pose le probleme


zap_killer a écrit:
>
> Salut
>
> J'ai le même problème. J'ai une mailing list de 32000 abonnés qui
> fonctionnait bien l'an passé.
>
> Vendredi passé, j'ai envoyé un nouveau mailing et rien n'est arrivé à
> destination.
>
> Au support, ils me rétorquent que 32000 c'est beaucoup trop ou bien
> qu'il y a une erreur dans une adresse de la liste.
>
> Je n'y crois pas trop. Ca a toujours bien fonctionné et les 32000
> étaient distribués assez rapidement.
>
> Tu as combien d'abonnés dans ta liste ?
>
> Pour ma part, maintenant j'attend de voir si un autre mailing (vers
> 80 adresses) est distribué, pour je verrai avec le support. J'aimerais
> jeter un coup d'oeil aux log d'ezmlm, mais toujours pas de réponse de
> support sur ce point
>
>


--
Simplifiez la gestion de votre hebergement et
telechargez MoM: http://www.ovh.com/fr/download
pour Windows, Mac ou Linux. C'est gratuit !

oles@ovh.net
23/01/2007, 10h30
Bonjour,

Pour commencer à regarder un probleme sur les emails,
on a besoins de savoir:
- quel est le probleme (déscription en 2 lignes MAXIMUM)
- le probleme se situe à quel niveau:
- smtp d'ovh (ns0.ovh.net)
- la reception des emails sur @domaine
- les serveurs pop3/imap/webmail
- à partir de vos hébergements (le plan/le domaine)
- FROM, TO, SUBJECT, DATE de l'email qui pose le probleme

Avec ces informations, on peut commencer à regarder
le probleme.

Amicalement
Octave



gamerfou a écrit:
>
> Bonjour, je constate un gros retard dans les mails relayés par ezmlm,
> sur mon 90plan (voire des disparations de messages), mais je ne saurais
> pas dire exactement depuis quand...
> suis-je le seul? et est-ce un probleme connu?
> merci!
>
>


--
Simplifiez la gestion de votre hebergement et
telechargez MoM: http://www.ovh.com/fr/download
pour Windows, Mac ou Linux. C'est gratuit !

zap_killer
17/01/2007, 17h36
Salut

J'ai le même problème. J'ai une mailing list de 32000 abonnés qui fonctionnait bien l'an passé.

Vendredi passé, j'ai envoyé un nouveau mailing et rien n'est arrivé à destination.

Au support, ils me rétorquent que 32000 c'est beaucoup trop ou bien qu'il y a une erreur dans une adresse de la liste.

Je n'y crois pas trop. Ca a toujours bien fonctionné et les 32000 étaient distribués assez rapidement.

Tu as combien d'abonnés dans ta liste ?

Pour ma part, maintenant j'attend de voir si un autre mailing (vers 222 adresses) est distribué, pour je verrai avec le support. J'aimerais jeter un coup d'oeil aux log d'ezmlm, mais toujours pas de réponse de support sur ce point


Ajourd'hui, toujours pas reçu le petit mailing. Conclusion, y a vraiment un problème avec ezmlm ou avec le serveur smtp.
En tout cas, Ezmlm ne fonvtionne pas tout à fait correctement. Même s'il répond aux messages ML-help@my.dom ou ML-faq@my.dom, il n'y plus moyen d'obtenir les listes d'abonnés (aussi bien via ML-list@my.dom que via le manager OVH) et vu que l'interface du manager ne les affiche pas quand il y en a autant, je suis de la revue pour récupérer mes abonnés.

Et je commence à en avoir marre des réponses partielles du support. On dirait qu'ils sont incapables de répondre à plus d'une question à la fois. (quand ils y répondent réellement)

gamerfou
16/01/2007, 16h35
Bonjour, je constate un gros retard dans certains mails relayés par ezmlm, sur mon 90plan (voire des disparations de messages), mais je ne saurais pas dire exactement depuis quand...
suis-je le seul? et est-ce un probleme connu?
merci!