OVH Community, votre nouvel espace communautaire.

Tag : ** PROBALY SPAM **


niakool
25/05/2007, 17h15
Citation Envoyé par oles@ovh.net
> X-Ovh-Remote: 193.25.195.56 ()

pas de reverse = reseau sauvage = spam
Mon serveur est sous Windows 2003 Server, et j'utilise le Service SMTP de IIS pour envoyer les emails.
Je dois faire quoi pour configurer le reverse ?

D'avance merci pour vos infos.

multicite
23/01/2007, 19h44
si l'objectif est de supprimer le tag pourquoi ne pas paramétrer le serveur MX sur PAS DE FILTRE ?

http://guides.ovh.com/ConfigurerServeurFiltrage

oles@ovh.net
23/01/2007, 10h35
> X-Ovh-Remote: 193.25.195.56 ()

pas de reverse = reseau sauvage = spam


niakool
18/01/2007, 14h28
J'ai tout basculé sur OVH. (nom de domaine, gestion des DNS et MX Plan)
Par contre j'obtiens toujours la même erreur.
Ou dois je renseigner un serveur valide pour le serveur de mail...
http://www.dnsreport.com/tools/dnsre...sdecharme.com+
Si quelqu'un peut m'aider ?

niakool
16/01/2007, 08h43
Ouille...
là j'ai basculé la gestion de mes DNS sur OVH. En fait sur ovh j'ai pris le nom de domaine guidesdecharme.com et un mail plan pour guidesdecharme.com.
Le serveur est hébergé chez un autre prestataire et l'ip est 193.25.195.56.
Pour ne plus avoir le tag **probably spam** je dois configurer un serveur pop sur 193.25.195.56 ou il y'a encore des modifications à faire dans la zone DNS ?
Merci d'avance...

bbq
15/01/2007, 22h43
Il faut des DNS cohérents...
Nous ne savons même pas si tu es en mutu, mais je le suppose.
Tout ce que je sais, avec un simple traceroute ou avec un DNSReport, c'est qu'il y a de la salade entre ton registrar, ton hébergeur et ta configuration DNS qui mélange tout

niakool
15/01/2007, 20h11
Merci pour votre réponse. Mais comment faire pour que le serveur de mail mx0.ovh.net réponde, car je n'ai pas la main sur ce dernier. Peut etre faut il activer une option dans OVH ?

bbq
15/01/2007, 18h47
Faire un DNSReport.
Ton serveur mail ne répond pas :
FAIL
Connect to mail servers
ERROR: I could not complete a connection to any of your mailservers!

mx0.ovh.net: The mailserver terminated the connection before the transaction was complete (state 7). This is not RFC compliant, and therefore either due to an error, or it may be the result of a non-RFC-compliant mailserver or non-RFC-compliant anti-spam program.

If this is a timeout problem, note that the DNS report only waits about 40 seconds for responses, so your mail *may* work fine in this case but you will need to use testing tools specifically designed for such situations to be certain.

niakool
15/01/2007, 16h16
Bonjour,

Je vous explique mon problème :
J'envoi des emails à partir de www.guidesdecharme.com qui est hébergé chez un prestataire. Le nom de domaine est hébergé sur planet-service. J'ai un Mail Plan chez OVH pour guidesdecharme.com.
Lorsque j'envoi un email à partir du serveur www.guidesdecharme.com il arrive sur les emails hébergés chez OVH avec la mention (*** PROBABLY SPAM ***) dans le titre et dans l'entete du mail il y'a :

Received: from b0.ovh.net (HELO queue) (213.186.33.50)
by b0.ovh.net with SMTP; 15 Jan 2007 15:52:30 -0000
Received: from unknown (HELO www.guidesdecharme.com) (193.25.195.56)
by mx1.ovh.net with SMTP; 15 Jan 2007 15:52:30 -0000
Received: from mail pickup service by ns0.ovh.net with Microsoft SMTPSVC;
Mon, 15 Jan 2007 16:42:31 +0100
From: "Guides des hotels et maisons d'hotes de charme"
To:
Subject: *** PROBABLY SPAM *** ceci est un message
Date: Mon, 15 Jan 2007 16:42:31 +0100
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_04EC_01C738C4.264E9C60"
X-Priority: 3
X-MSMail-Priority: Normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1896
Importance: Normal
Message-ID:
X-OriginalArrivalTime: 15 Jan 2007 15:42:31.0281 (UTC) FILETIME=[C4A92E10:01C738BB]
X-Ovh-Remote: 193.25.195.56 ()
X-Ovh-Local: 213.186.33.29 (mx1.ovh.net)
X-Probably-Spam-Tag: YES (REVERSE none|H 0.5)

Si quelqu'un peut m'aider, car je pense que mon reverse DNS est correct ?
D'avance merci.