OVH Community, votre nouvel espace communautaire.

problème d'envoi de mails à destination d'une adresse OVH


alf_
10/01/2007, 12h41
Bonjour à tous,

Je possède un domaine chez OVH qui est utilisé notamment pour recevoir des mails. Le serveur MX de ce domaine est actuellement mx0.ovh.net.

Je gère également un certains nombre d'autres serveurs non hébergés chez OVH et qui font office de serveurs mails et se connectent donc à mx0.ovh.net et SMTP pour distribuer les mails à destination de mon domaine chez OVH.

Or, bien que certains de ces serveurs y arrivent sans problèmes, pour d'autres la connexion est immédiatement fermée sans qu'il y ait le moindre message d'erreur. Je suppose qu'il doit y avoir une vérification des IPs, reverse DNS et autres informations de cet accabit mais je n'arrive pas à savoir ce qui cause ce "refus de connexion".


Exemple à partir d'un domaine qui marche :
Code:
domaine : domaine1.net
MX : www.domaine1.net.
IP : 62.x.x.x
reverse de l'IP : servo.domaine1.net.

# telnet mx0.ovh.net 25
Trying 213.186.33.32...
Connected to mx0.ovh.net.
Escape character is '^]'.
220 mx1.ovh.net mx3.ovh.net mx0.ovh.net. You connect to mail223.ha.ovh.net ESMTP
Exemple à partir d'un domaine qui ne fonctionne pas :

Code:
domaine : domaine2.fr
MX : domaine2.fr.
IP : 217.x.x.x
reverse de l'IP : xxx.abo.wanadoo.fr.

# telnet mx0.ovh.net 25
Trying 213.186.33.32...
Connected to mx0.ovh.net.
Escape character is '^]'.
Connection closed by foreign host.

Est ce que cela provient du fait que le domaine du reverse de l'IP ne correspond pas au domaine mail ? (cela dit sur un autre domaine avec un domaine qui correspond cela ne marche pas non plus)

Quelles sont les vérifications faites lors de l'établissement de cette connexion ? Le manque de message lors de la connexion qui ne marche pas n'aide pas particulièrement à la résolution et je n'ai rien trouvé dans les différents guides

Si quelqu'un a plus d'informations...


Merci
T.