OVH Community, votre nouvel espace communautaire.

Bizarrerie mail sur 720plan


Eurolidays
14/02/2004, 15h32
J'ai peut être un début de piste, mais là, j'ai besoin des lumières du support :

Lorsqu'un message part sur ladite liste (cf mes messages plus haut), je ne recois rien sur les comptes inscrits dans la liste. Par contre, je reçois toujours ce message d'erreur :

Hi. This is the qmail-send program at mx1.ovh.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
Sorry, only subscribers may post. If you are a subscriber, please forward this message to redacteurs-owner@fermiers-genereux.org to get your new address included (#5.7.2)

--- Below this line is a copy of the message.

Return-Path:
Received: (qmail 12789 invoked by uid 503); 14 Feb 2004 14:21:49 -0000
Received: from 1.mail-out.ovh.net (213.186.33.82)
by mx3.ovh.net with DES-CBC3-SHA encrypted SMTP; 14 Feb 2004 14:21:49 -0000
Received: (qmail 162 invoked by uid 503); 14 Feb 2004 14:16:47 -0000
Received: from b2.ovh.net (HELO 720plan.ovh.net) (213.186.33.52)
by 1.mail-out.ovh.net with DES-CBC3-SHA encrypted SMTP; 14 Feb 2004 14:16:47 -0000
Received: by 720plan.ovh.net (Postfix, from userid 2883)
id 2C92DC055; Sat, 14 Feb 2004 15:22:03 +0100 (CET)
To: redacteurs@fermiers-genereux.org
Subject: [Les Fermiers =?ISO-8859-1?Q?G=E9n=E9reux=5D=20PUBLIE=20=3A=20Les=20Fermi?=
=?ISO-8859-1?Q?ers=20G=E9n=E9reux=20par=20t=E9l=E9copie?=
From: redacteurs@fermiers-genereux.org
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
Message-Id: <20040214142203.2C92DC055@720plan.ovh.net>
Date: Sat, 14 Feb 2004 15:22:03 +0100 (CET)


Eurolidays
14/02/2004, 14h22
Après quelques test basiques :

les mails envoyés à postmaster arrivent bien... lorsqu'il s'agit de mails envoyés depuis une adresse mail 'classique'.

Rien n'arrive par contre lorsque le message provient d'une liste de diffusion de mon domaine vers un mail de mon domaine.

Rappel : 720 plan - fermiers-genereux.org

liste de diff : redacteurs@fermiers-genereux.org

Eurolidays
13/02/2004, 22h52
Eurolidays écrivait :
Dans ce cas, le script d'envoi des inscrits sur les listes de diffusion dans le manager doit aussi envoyer un message d'erreur :

J'ai reçu le 10/04 à 12 h 16 la liste des inscrits sur postmaster@fermiers-genereux.org alors que je l'ai demandée le 09/04 à 23 h 40 !

En ce qui concerne le .forward, il est bien paramètré vers postmaster, c'est à dire le catchall...
Je crois qu'en fait, c'est le postmaster qui merdouille : je me suis créé un autre pop pour voir... et tout fonctionne à merveille.

Bref, le problème vient bien du postmaster et non pas d'ailleurs (fai, france telecom ou autre)...

Jamy
11/02/2004, 00h20
J'ai déjà eu cette erreur sur un 240plan il y a un jour ou deux. Ca a duré seulement quelques minutes.


jacky
10/02/2004, 15h09
J'ai de drole de truc moi aussi sur les envoies d'email de 720 plan :-/

J'utilise le forum phpbb avant les envoies d'emails fonctionnait vraiment tres tres bien.

Maintenant voila que phpbb me fournit une erreur alors que j'ai strictement rien touché :-/

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : /home/jackreat/www/assistante-maternelle/forum/includes/emailer.php


Jacky

Eurolidays
10/02/2004, 12h56
Dans ce cas, le script d'envoi des inscrits sur les listes de diffusion dans le manager doit aussi envoyer un message d'erreur :

J'ai reçu le 10/04 à 12 h 16 la liste des inscrits sur postmaster@fermiers-genereux.org alors que je l'ai demandée le 09/04 à 23 h 40 !

En ce qui concerne le .forward, il est bien paramètré vers postmaster, c'est à dire le catchall...

OVH
10/02/2004, 01h23
Nous avons modifié quelques configurations sur le serveur
email qui recoit les erreurs d'envoie d'email à partir de
vos scripts (on parle bien des erreurs c'est à dire que les
serveurs smtp essaient d'envoyer les emails et ces emails
retournent avec un message d'erreur). Les emails arrivent
sur l'espace ftp et sont reforwardés via le .forward (s'il existe)
que vous pouvez trouver dans la racine de votre site. Ce
renvoit a été en retard (dans le cas où .forward existant) ...

Eurolidays
10/02/2004, 00h11
Bonjour !

J'ai un petit soucis concernant les mails envoyés par la fonction mail() depuis mon 720plan : ceux qui me sont adressés depuis ce script sur mondomaine.org vers postmaster@mondomaine.org n'arrivent pas, ou plutôt arrivent par paquets avec du retard : exemple : j'en ai reçu 9 aujourd'hui envoyés entre le 6 et le 9...

Apparement, le problème se pose pour les mails envoyés *@mondomaine.org

Comment faire ?

Merci