OVH Community, votre nouvel espace communautaire.

Connection serveur pop3 refusé (Mutualisé)


f_trt
29/11/2006, 17h36
Je m'incline, je viens de prendre 5 minutes et j'ai testé avec le port 25 et c'est ok avec mon xxlplan mes messages partent correctement par smtp.tarn-et-garonne.org

Yggdrasil
29/11/2006, 16h20
Citation Envoyé par f_trt
Ou alors je n'ai pas bien compris.
Je viens d'essayer à partir d'un de mes dédiés (où là je n'ai pas limitation liée à un ISP) ... et le serveur d'OVH "écoute" bien sur le port 25 ...

Retour à ce que je disais donc ... le port 25 est bloqué par ton ISP ... qui donc n'autorise pas l'utilisation d'un serveur SMTP standard autre que le sien ... comme la plupart des ISP d'ailleurs ... OVH n'y est donc pour rien, sur ce coup ci ... et sa documentation est correcte ...

f_trt
29/11/2006, 16h01
Oui mais justement en laissant 25 par défaut avec OVH il ne pouvait envoyer, la hotline lui a dit de mettre 5025 et maintenant cela fonctionne j'en déduis que le stmp ovh n'écoute que le port 5025 et pas le 25 comme celui des FAI habituel.

Ou alors je n'ai pas bien compris.

Yggdrasil
29/11/2006, 15h18
Le port standard pour un serveur SMTP est bien le 25.

Il se fait que la souvant les ISP bloquent celui-ci en ne permettant l'uasage que de leur propre serveur SMTP ...

OVH n'a donc rien à voir avec cela ... le problème est chez votre ISP ...

f_trt
29/11/2006, 15h12
Si tu as pas clôturé avec la hotline tu devrais leur dire d'apporter une correction au niveau de la DOC, celle que j'ai mis en lien est avec le port 25

A+

jacqn
29/11/2006, 15h05
réponse (enfin) de la Hot (donc cold) line : se connecter au port 5025
et ça fonctionne !
youpie !

f_trt
28/11/2006, 13h28
Voici ce que j'avais lu et compris de mémoire:
Si thunderbird commence par envoyer le message par le smtp OVH tu es alors refusé car considéré comme un spammeur.
Il faut qu'en premier le client mail ici thunderbird commence par relever un compte POP avec succès ainsi OVH t'identifie et tu es alors autoriser à faire partir le message via smtp.

Seulement je viens de refaire un tour ici http://guides.ovh.net/EmailConfigurationThunderBird
et rien de mentionné donc cela doit fonctionner d'ailleur je donne un bon point à OVH pour la qualité de ce guide.

A+

jacqn
28/11/2006, 13h09
?? je ne comprends pas ton post ??
j'utilise thunderbird (il existe autre chose ? )
le pop fonctionne
que veux-tu dire par 'relève avant' ?
merci

f_trt
28/11/2006, 11h39
Le smtp d'après ce que j'ai lu fonctionne a condition d'avoir été identifié par une relève POP juste avant. Dans mon thunderbird je suppose qu'il essai de faire une relève avant mais comme je ne vois nul part ou configurer cela j'ai laissé tomber.
Ce serait sympa si tu arrives a faire fonctionner de revenir dire ici ton expérience.

jacqn
28/11/2006, 11h07
moi aussi, mais j'ai quand même posé la question au support
c'est pas vraiment normal

f_trt
28/11/2006, 11h03
J'utilise pas smtp car je n'ai pas réussit a le faire fonctionner, j'avais fait un test au début puis n'ayant pas le temps j'ai laissé tomber car je met directement le smtp de mon fournisseur stmp.free.fr ou smtp.wanadoo.fr c'est transparent a moins d'éplucher le source des messages.
A+

jacqn
28/11/2006, 10h04
pop fonctionne, mais pas smtp !
grrrrr

f_trt
28/11/2006, 07h43
Le temps que je poste, que j'essai via imp.tarn-et-garonne.org c'est revenu.
J'imagine peut-être un problème de charge car nous sommes entre 8H et 9H j'espère que cela ne présage rien de mauvais pour la suite.

jacqn
28/11/2006, 07h39
idem

f_trt
28/11/2006, 07h38
Ce matin impossible de relever mes mails, si je ping le serveur par exemple pop3.tarn-et-garonne.org il répond mais pour la releve de mail j'ai le message connection refusée.
Qu'en est-il chez vous ?