OVH Community, votre nouvel espace communautaire.

H.e.l.p !!


Bamboo
20/03/2004, 21h13
[root@ns3309 root]# /etc/init.d/named start
Démarrage de named : [ OK ]
[root@ns3309 root]#


g supprimé les 2 entrées
et apparement en tappant la cmd /etc/init.d/named start c'est reparti

merci pour ton aide !! merci beaucoup

Bamboo
20/03/2004, 20h53
ok je vais essayer, je te tiens au courant, merci pour ton aide precieuse !

Fraser
20/03/2004, 20h52
Mar 20 21:49:30 ns3309 named[26176]: /etc/named.conf:674: zone 'bengoo.net': already exists
Mar 20 21:49:30 ns3309 named[26176]: /etc/named.conf:680: zone 'bengoo.org': already exists

editer /etc/named.conf et supprimer les doublons de zones (en gardant la zone la + récente)

Bamboo
20/03/2004, 20h47
Fraser écrivait :
si bind demarre pas :
tail /var/log/messages

[root@ns3309 root]# tail /var/log/messages
Mar 20 21:49:01 ns3309 sshd[26105]: Accepted keyboard-interactive/pam for root from 81.51.142.73 port 1587 ssh2
Mar 20 21:49:02 ns3309 sshd(pam_unix)[26115]: session opened for user root by root(uid=0)
Mar 20 21:49:30 ns3309 named[26173]: starting BIND 9.2.3 -u named
Mar 20 21:49:30 ns3309 named[26173]: using 1 CPU
Mar 20 21:49:30 ns3309 named[26176]: loading configuration from '/etc/named.conf'
Mar 20 21:49:30 ns3309 named[26176]: /etc/named.conf:674: zone 'bengoo.net': already exists
Mar 20 21:49:30 ns3309 named[26176]: /etc/named.conf:680: zone 'bengoo.org': already exists
Mar 20 21:49:30 ns3309 named[26176]: loading configuration: failure
Mar 20 21:49:30 ns3309 named[26176]: exiting (due to fatal error)
mar 20 21:49:30 ns3309 named: Démarrage de named failed
[root@ns3309 root]#

Bamboo
20/03/2004, 20h46
[root@ns3309 root]# /etc/init.d/named start
Démarrage de named : [ECHOUE]
[root@ns3309 root]#

Fraser
20/03/2004, 20h45
si bind demarre pas :
tail /var/log/messages

Fraser
20/03/2004, 20h44
/etc/init.d/named start


au cas ou :
iptables --flush
iptables -t filter -P INPUT ACCEPT
iptables -t filter -P OUTPUT ACCEPT

Bamboo
20/03/2004, 20h42
quand je clic sur "Demarrer le serveur de nom" j'obtiens le message suivant :

Echec du démarrage de BIND : Starting named: [FAILED]




que puis-je faire ?

Bamboo
20/03/2004, 20h24
je sais pas pourquoi il repond pas, comment puis je verifier
je suis un debutant et c vrai que g beaucoup de mal

il y a des manips a faire ?

L.Boggio
20/03/2004, 20h22
Bamboo écrivait :
que dois-je faire ??
Voir pourquoi il ne répond pas ?

Bamboo
20/03/2004, 20h13
que dois-je faire ??

Fraser
20/03/2004, 20h11
Ton serveur dns ne répond pas

host -a tutoriaux.com NS3309.OVH.NET
Trying "tutoriaux.com"
;; connection timed out; no servers could be reached

Bamboo
20/03/2004, 20h01
je n'ai plus aucun site qui marche sur ns3309 !!!

expl : www.tutoriaux.com , www.graphspirit.com ...


svp aidez moi !!