OVH Community, votre nouvel espace communautaire.

Blocage des connexions loopback et CMS Koken


turlututu82
09/10/2016, 10h18
Bonjour,

Je galère depuis le début avec un soi-disant blocage des connexions loopback, au début j'avais par exemple un éditeur texte (draft) des templates qui chargeait à l'infini, d'après le forum d'aide de Koken, cela viendrait d'OVH qui bloquerait les connexions loopback, en effet, d'autres utilisateurs ont eu la même expérience sur OVH sans jamais apporter de solution...

Ce problème est récurrent et disparaît par moment, comme si ces connexions étaient ouvertes de temps en temps. Depuis quelques semaines je n'avais plus ce problème, sauf que je souhaiterais passer tout le site en https car souhaitant vendre des photos. J'ai donc créé les certificats ssl pour le domaine et sous-domaine. Et ai modifié le .htaccess tel recommandé par OVH, seulement voilà ça ne fonctionne pas et le site indique le message d'erreur suivant: "API Error
The theme is not able to make contact with your Koken installation. Contact your host to see if they are blocking loopback connections."

Bizarrement l'admin est toujours accessible (en https) mais les photos chargent à leur tour à l'infini sans jamais apparaître, pareil pour l'éditeur texte des templates, c'est donc bel et bien de nouveau ce problème.

Est-ce qu'OVH bloque les connexions loopback pour des raisons de sécurité ? Et est-il possible de les débloquer de manière définitive afin de ne plus avoir ce problème ?

J'ai envoyé un ticket au service de support technique mais le monsieur bien aimable m'a renvoyé vers la documentation que j'ai déjà suivi, ce qui ne m'est donc d'aucune aide...

Mon ticket: 6953345919
Mon site: https://photo.turlu.be

Merci à vous.