OVH Community, votre nouvel espace communautaire.

E: Unable to locate package


buddy
30/09/2016, 00h14
Bonjour,

si tu fais avant apt-get update && apt-get upgrade çà donne quoi ?
Cette commande met à jour la liste des paquets existants et vérifie si des MAJ doivent être installées.

(il faut régulièrement mettre à jour apt-get pour qu'il prenne connaissance des "derniers paquets existants." , et impérativement le faire si c'est une nouvelle installation.)

bleep
29/09/2016, 23h40
Bonjour

J'essaye un domaine avec une offre VPS 1 mois d'essai.
En ssh en root, je lance apt-get install mysql-server mysql-client = E: Unable to locate package mysql-server
Idem pour apache

Quelle est l'info qui me manque pour installer svp ?

Bonne soirée