OVH Community, votre nouvel espace communautaire.

403 Forbidden


janus57
26/09/2016, 12h49
Bonjour,

cela ne sert à rien de regarder le manager OVH :
domain: aairel.fr
status: ACTIVE
hold: NO
holder-c: SA1194-FRNIC
admin-c: SA1194-FRNIC
tech-c: OVH5-FRNIC
zone-c: NFC1-FRNIC
nsl-id: NSL11932-FRNIC
registrar: OVH
Expiry Date: 05/04/2018
created: 05/04/2011
last-update: 15/09/2016
source: FRNIC

ns-list: NSL11932-FRNIC
nserver: sdns2.ovh.net
nserver: 46-105-116-173.ovh.net
source: FRNIC
Comme vous le voyez ce ne sont pas les DNS OVH qui sont utilisé, donc soit vous basculez sur les DNS OVH, soit vous changer sur le serveur dédié qui héberge les DNS.

Cordialement, janus57

zefifi
26/09/2016, 11h03
je m'excuse pour la réponse tardive, apparemment l'IP est la bonne:

aairel.fr vers un serveur (ipv4 - A) 46.105.57.169

quand je fais un ping www.aairel.fr l'adresse renvoyée est 46.105.78.93 ???

par contre pourquoi j'ai aairel.fr.aairel.fr:

www.aairel.fr vers un domain (CNAME) aairel.fr.aairel.fr

edit: j'ai finalement ouvert un ticket..

L.YA
23/09/2016, 19h34
Bonjour zefifi,

Il semble que l'ip utilisée par le domaine redirige vers un serveur dédié.

Il faudrait la modifier par 46.105.57.169 (Ip du cluster sur lequel tu est hébergé).

zefifi
23/09/2016, 19h00
ok, je vais faire comme ça
merci et bon weekend

thierryla
23/09/2016, 18h58
Bon ben ouvre un ticket d'incident.... à ta place je viderais le FTP et je ne laisserais qu'un minuscule index.htm ou une image, pour bien montrer que ce n'est pas ton site qui est en cause.....

zefifi
23/09/2016, 18h49
l'hébergement et le nom de domaine sont bien rattachés
sans le .htaccess j'ai toujours le message d'erreur
quand au DNS...

thierryla
23/09/2016, 18h42
Citation Envoyé par zefifi
bon alors j'ai essayé deux choses:

1) j'ai fais comme tu as dit, j'ai mis une image à la racine et ça me renvoie le même message d'erreur
2) j'ai transféré tout le site eeirel.fr sur mon hebergement perso (ovh aussi) et là ça fonctionne correctement
donc ça semble venir d'ovh ?
Euh il y a un .htaccess à la racine ? T'as essayé de l'enlever pour accéder à ton image ?
Sinon, peut-être un problème de DNS, de rattachement de ton nom de domaine à ton hébergement....

zefifi
23/09/2016, 18h34
bon alors j'ai essayé deux choses:

1) j'ai fais comme tu as dit, j'ai mis une image à la racine et ça me renvoie le même message d'erreur
2) j'ai transféré tout le site eeirel.fr sur mon hebergement perso (ovh aussi) et là ça fonctionne correctement
donc ça semble venir d'ovh ?

zefifi
23/09/2016, 18h01
oups, j'ai lu trop vite sorry !!!! (tu as essayé d’accéder à une simple page)

thierryla
23/09/2016, 17h54
Un site responsive n'a pas forcément qu'une page.

Et de toute façon, ça n'a pas de rapport avec ce que je te propose.

Mets une image (photo.jpg par exemple) à la racine de ton site, dans le dossier www

Et regarde si www.aairel.fr/photo.jpg s'affiche. Ca indiquera déjà si ton hébergement fonctionne bien.

zefifi
23/09/2016, 17h50
c'est un site responsive, donc il n'y a qu'une page

thierryla
23/09/2016, 17h37
Bonjour
Tu as essayé d'accéder à une simple image placée à la racine par exemple ?

zefifi
23/09/2016, 16h28
bonjour à toutes et tous,

j'ai déjà plusieurs fois utilisé ovh comme hébergeur et toujours sans souci.

mais cette fois il y a un os, je crée un site avec Openelement et comme d'habitude je le met en ligne par le biais de ce soft.
ça a toujours bien marché, mais là ça me renvoie une erreur:
"You don't have permission to access / on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."

l’hébergement vient d'être pris c'est donc la première tentative de mise en ligne de ce site.
le nom de domaine (www.aairel.fr) appartenait à une autre société mais le transfert a bien été fait.

j'ai lu que cela pouvait venir des permissions mais...

qu'en pensez-vous ?

Cdt.