OVH Community, votre nouvel espace communautaire.

adresse mail ne reçoit pas les messages...


paper
15/09/2016, 09h04
Bonjour,
Merci! cela fonctionne (j'ai même récupéré vos mails de tests d'hier soir). Je reçois les messages ...
Par contre, je suis en cours pour un test d'envoi via mon compte mail... pas encore reçu...

- - - Mise à jour - - -

Bonjour,
Merci! cela fonctionne (j'ai même récupéré vos mails de tests d'hier soir). Je reçois les messages ...
Par contre, je suis en cours pour un test d'envoi via mon compte mail... pas encore reçu... mais les mails partent bien via roundcube, donc ce n'est plus qu'une question de réglage dans mail.
Merci beaucoup.

janus57
14/09/2016, 19h48
Bonjour,

: delivery via mx1.mail.ovh.net[178.33.124.171]:25:
250 2.0.0 Ok: queued as 6308ABB7B
tout semble OK.

Cordialement, janus57

buddy
14/09/2016, 09h48
Dans 3 ou 4h la propagation de tes nouveaux MX sera terminée.
tu peux donc tester cette aprem.

paper
14/09/2016, 09h34
C'est bon, je l'ai fait. j'espère que cela va marcher...
J'ai un doute car à chaque fois le chiffre 1, 5 et 10 apparaît avec la cible et non dans le type du tableau...
Merci, je vous dis cela a fonctionné dès que la propagation est effective... rdv demain, je crois.

paper
14/09/2016, 09h26
D'accord, je les change sur les 6 MX...
Oui, j'arrive à me logeur sur le webmail ovh.
Merci.

buddy
14/09/2016, 09h24
oui, il faudrait mettre ceux que j'ai indiqué au dessus.

Sinon sur le webmail ovh, tu arrives à te logguer ?

paper
14/09/2016, 09h20
c'est clair, mes DNS de type MX ne pointent pas vers les bons serveurs :
madamepapier.com. 0 MX 1 mx3.ovh.net.
madamepapier.com. 0 MX 5 mx4.ovh.net.
madamepapier.com. 0 MX 100 mxb.ovh.net.
www.madamepapier.com. 0 MX 1 mx3.ovh.net.
www.madamepapier.com. 0 MX 5 mx4.ovh.net.
www.madamepapier.com. 0 MX 100 mxb.ovh.net.

Je modifie les 6? et cela les modifiera ensuite dans mon espace OVH / emails?
Merci de votre réponse

paper
14/09/2016, 09h01
Citation Envoyé par janus57
Bonjour,

à priori vos serveur MX sont faux vu qu'il refusent les mails.

Vous êtes sûr que ce sont les bons MX ? vous avez bien crée la boite côté OVH ?

Cordialement, janus57

Merci de votre réponse... J'ai bien créé ma boîte côté OVH et mes champs MX sont les suivants :
mx3.ovh.net
mx4.ovh.net
mxb.ovh.net
... je n'ose plus y toucher car lorsque je suis passée du réglage 'livraison" à celui intégrant les mx anti-spam & anti-virus j'ai perdu l'accès à mon site internet...

- - - Mise à jour - - -

Les mails partent depuis le webmail OVH, mais pas tout le temps...
Les messages d'erreurs viennent de la zone webmail d'ovh, accéder aux outils mails / diagnostic.

buddy
13/09/2016, 21h33
l'email a été recréé sur le manager OVH ? une tentative de log in sur le webmail OVH donnera la réponse.

les nouveaux MX sont :
MX 1 mx1.mail.ovh.net.
MX 5 mx2.mail.ovh.net.
MX 10 mx3.mail.ovh.net.
https://docs.ovh.com/fr/fr/web/email...-mail-chez-ovh

janus57
13/09/2016, 21h31
Bonjour,

tentative d’envois de mail sur l'adresse donné plus haut via Thunderbird :
: host mx3.ovh.net[213.186.33.73] said: 553 sorry,
that domain isn't allowed to be relayed thru this MTA [mail119] (#5.7.1)
(in reply to RCPT TO command)
Cordialement, janus57

buddy
13/09/2016, 21h12
Bonjour,

çà sent plutôt être des problèmes de configurations pour l'envoie des mails via SMTP ...

Est-ce que les mails partent bien depuis le webmail OVH ?
https://ssl0.ovh.net/roundcube/ (histoire de tester le mot de passe )

Ensuite, les messages d'erreur viennent d'ou ?
thunderbird ? outlook ? un serveur ?

janus57
13/09/2016, 18h46
Bonjour,

à priori vos serveur MX sont faux vu qu'il refusent les mails.

Vous êtes sûr que ce sont les bons MX ? vous avez bien crée la boite côté OVH ?

Cordialement, janus57

paper
13/09/2016, 12h35
Bonjour,
J'ai un souci avec mon adresse mail ovh associée à mon nom de domaine.
J'arrive à adresser des messages avec cette adresse, mais quand j'envoie un mail voici le message d'erreur :
Sorry, we were unable to deliver your message to the following address.

:
Remote host said:
553 sorry, that domain isn't allowed to be relayed thru this MTA [mail453] (#5.7.1)
[RCPT_TO]

Je n'ose pas toucher la redirection des DNS car alors que je pointais vers les mx d'ovh hier j'ai perdu l'affichage de l'ensemble de mon site... et j'ai du corriger le pointage de mes DNS de nom de domaine. Je vous avoue que sans une aide précise je n'aurai pas réussi.
J'ai aussi changé mon mot de passe... mais j'ai les mêmes erreurs

PS : lorsque je diagnostique mon mail je n'ai que le mx send et le mx serveur ok.

Smtp Auth : ko Could not login to account: contact@madamepapier.com 220 ns0.ovh.net You connect to mail611 ESMTP
535 authorization failed (#5.7.0)
Imap SSL Login : ko Could not login to account: contact@madamepapier.com
Submission Auth : ko Could not login to account: contact@madamepapier.com 220 ns0.ovh.net You connect to mail611 ESMTP
535 authorization failed (#5.7.0)
Imap Login : ko Could not login to account: contact@madamepapier.com
Smtp SSL Auth : ko Could not login to account: contact@madamepapier.com 220 ns0.ovh.net You connect to mail611 ESMTP
535 authorization failed (#5.7.0)
Pop3 SSL Login : ko Could not login to account: contact@madamepapier.com +OK Welcome to OVH Mail server 612
+OK
-ERR [AUTH] Authentication failed
Get Quota : ko Could not login to account: contact@madamepapier.com
Pop3 Login : ko Could not login to account: contact@madamepapier.com +OK Welcome to OVH Mail server 612
+OK
-ERR [AUTH] Authentication failed.