OVH Community, votre nouvel espace communautaire.

Plusieurs sites sur le même hebergement


Cavey
14/09/2016, 10h49
Aahh !! C'était donc ça.

Merci à tous ceux qui ce sont penchés sur mon problème.

buddy
13/09/2016, 21h24
Il ne demande pas la création d'un "token TXT" ovhcontrol.ndd.tld d'habitude ?

https://toolbox.googleapps.com/apps/...rol.ecole.plus ici il n'y est pas.

En fait il y est mais sous ovhcontrol.ecole.plus.ecole.plus https://toolbox.googleapps.com/apps/...lus.ecole.plus

dans les DNS, il faut créer
ovhcontrol TXT le_code
(juste ovhcontrol)
ou sinon
ovhcontrol.nom_de_domaine.tld. TXT le_code
avec un point après le nom de domaine.

cf : https://docs.ovh.com/fr/fr/web/hosti...tisite-externe

Cavey
13/09/2016, 21h20
Citation Envoyé par Ludo.H
Bonjour,

Quel est le nom de domain de l'hébergement principal.

Cdt, ?

Bonjour / Bonsoir

J'essaye donc de placer le domaine externe "ecole.plus" sur l'hebergement "instit.info".

Ludo.H
13/09/2016, 14h05
Bonjour,

Quel est le nom de domain de l'hébergement principal.

Cdt, ?

Cavey
13/09/2016, 09h58
C'est un domaine externe. Comme les autres.

Le pop-up me demande effectivement deux infos: le nom de domaine en question et le folder où il doit pointer le nouveau site. Difficile de se tromper en remplissant ces infos

Mais rien n'y fait le site reste "pas install"
http://ecole.plus

Ce serait l'extention ".plus" qui ne serait pas apprécié par OVH ? Ca me surprendrait...

Abazada
13/09/2016, 09h50
Non les règles n'ont pas changé

Quel type de domaine essayes-tu d'ajout ? Un déjà chez OVH ou un "externe" ?

Tu as normalement un popup qui te le demande, puis te demande le domaine.

Cavey
13/09/2016, 09h40
Bonjour

J'ai toujours placé plusieurs sites (domaine + site FTP) sur le même hebergement, mais je n'y parvient plus.

J'ai un Pro2014 avec un seul site dessus, et quand, via l'onglet Multisite, je clic sur Ajouter un Domaine, il ne se passe rien.
On me dit que l'opération se termine. Mais rien: le nouveau domaine ne s'affiche pas dans la liste des multisites et aucun repertoir n'arrive sur le FTP...

L'assistance technique ne semble pas comprendre mon problème...

Les règles ont changé ? On ne peut pas avoir plusieurs sites sur un même hébergement ?
J'ai loupé un épisode ?

Merci de votre aide.....