OVH Community, votre nouvel espace communautaire.

cluster 020 interronpu ou trés ralenti


buddy
12/09/2016, 19h32
C'est une faute de frappe.
Oui cette ligne suffit

djeydjey
12/09/2016, 18h36
Citation Envoyé par buddy
Pour le httms pense à activer le HSTS
https://www.how-to.ovh/viewtopic.php?f=16&t=42#p704
avec cette ligne dans le htaccess "Header set Strict-Transport-Security "max-age=15811200" env=HTTPS" c'est bon nan ? ou alors il faut que j'active autre chose ? et quand tu dis httms c'es juste une faute de frappe ou un autre protocole ?

merci

buddy
11/09/2016, 18h34
Je ne sais pas.

Il date de juin 2016 je crois.
En theorie, il n'y a pas de raison qu'il y ait plus de pannes sur celui ci.

rocknfoolleblog
11/09/2016, 18h27
Bonjour Buddy,

D'ailleurs à propos de ces ralentissements ou soucis avec le Cluster 20, j'aurais aimé avoir quelques informations, puisqu'il y a eu au moins 4 bugs lors des 2/3 dernières semaines.

Pourquoi le Cluster 20 est celui qui buggue le plus (je sais que c'est le dernier, mais il date de quand ?) ?
Est-ce qu'il va y avoir de moins en moins de problèmes avec les beaux jours d'automne qui arrivent ;-) ?
Comment savoir sur le moment, si le problème vient du cluster et donc OVH ou de notre site ?
Bon et si vous avez des informations en plus sur la compréhension de ses multiples soucis, je suis preneur !

Bonne fin de weekend.

buddy
11/09/2016, 16h07
Pour le httms pense à activer le HSTS
https://www.how-to.ovh/viewtopic.php?f=16&t=42#p704

djeydjey
11/09/2016, 16h04
Problème résolu pour le cluster 020 retour à la normal et
pour le ssl résolu aussi, j'ai rajouter RewriteCond %{SERVER_PORT} 80 et ça le passe bien en ssl automatiquement maitenant.

djeydjey
11/09/2016, 15h52
504 Gateway Time-out
nginx

de même pour d'autre site sur ce cluster depuis cet apres midi
exemple: http://rocknfool.net et
http://www.blabla-gay.com/

mon numéro de ticket 8060720863

Par ailleurs c'est bizarre j'ai mis ca dans mon htaccess:
RewriteEngine on
RewriteCond %{HTTP_HOST} ^blabla-gay\.com$ [NC]
RewriteRule ^(.*) https://www.blabla-gay.com/$1 [QSA,L,R=301]
Header set Strict-Transport-Security "max-age=15811200" env=HTTPS

Et le site passe pas en ssl