OVH Community, votre nouvel espace communautaire.

Problème installation Drupal 8


janus57
01/09/2016, 18h13
Bonjour,

il me semble que c'est un bug de drupal.

Cf : https://forum.ovh.com/showthread.php...l=1#post664910 + https://www.drupal.org/node/2639878

Cordialement, janus57

mathieu14
01/09/2016, 09h49
Bonjour,

je viens d'installer drupal 8 et je rencontre l'erreur suivante :

Warning: Zend OPcache API is restricted by "restrict_api" configuration directive in system_requirements() (line 245 of core/modules/system/system.install).

system_requirements('install') (Line: 951)
drupal_check_profile('standard') (Line: 1951)
install_check_requirements(Array) (Line: 1019)
install_verify_requirements(Array) (Line: 658)
install_run_task(Array, Array) (Line: 536)
install_run_tasks(Array) (Line: 115)
install_drupal(Object) (Line: 39)


et

Cache PHP OPcode Non activé
La mise en cache PHP OPcode peut améliorer considérablement la performance de votre site. Il est hautement recommandé qu'OPcache soit installé sur votre serveur.