OVH Community, votre nouvel espace communautaire.

Envoi email sans SSL


fritz2cat
31/08/2016, 15h56
ns0.ovh.net et ssl0.ovh.net c'est la même machine sur la même adresse IP.
Pour des communications non encryptées c'est donc du pareil au même.
Cependant le certificat présenté par ce serveur l'identifie comme ssl0.ovh.net, donc on est tous gagnants en supprimant ns0.ovh.net de nos recommandations.

Sinon, ton FAI ne te donne pas accès à un serveur SMTP sans devoir fournir d'authentification ?

Si ton FAI est OVH, n'as-tu pas mélangé le serveur SMTP que tu dois utilier en tant que client du "FAI OVH" qui n'est pas le même que celui pour les clients du "mutualisé OVH" ?

Nowwhat
31/08/2016, 11h33
Citation Envoyé par NicolasFR
....
Perso, j'ai jamais eu de soucis en utilisant ns0 sans SSL
Peut être par ce que "ns0.ovh.net" ne fait pas du "SSL" coté SMTP et POP

Je viens d'utiliser "ssl0.ovh.net" avec le client lourd "Outlook 365" et un mail "Mutu" d'OVH.
Porte 587 - sans SSL (ni TLS) (ni coté POP, porte 110, ni coté SMTP, porte 587).
Ça passe très bien pour la réception et émission.

Quand je paramètre un CMS sur un Mutu OVH comme WordPress (ou autre CMS) pour qu'il utilise "ss0.ovh.net" sur la porte 587 avec authentification SANS SSL, ça passe aussi .

@mktime : debug un peu ton "automate" pour voir le comm entre lui et le serveur (la protocole SMTP).

NicolasFR
31/08/2016, 11h20
On peut aussi utiliser NS0 ;-)

https://docs.ovh.com/fr/fr/web/email...dows-mail/#id3

Perso, j'ai jamais eu de soucis en utilisant ns0 sans SSL

janus57
31/08/2016, 09h58
Bonjour,

d'après la doc c'est bien SSL0.OVH.NET (Cf : https://docs.ovh.com/fr/fr/web/email...ation-manuelle)

Cordialement, janus57

NicolasFR
31/08/2016, 09h50
utilise ns0.ovh.net à la place de ssl0.ovh.net

mktime
30/08/2016, 10h47
Bonjour,

J'ai un automate de telegestion qui doit envoyer des emails via SMTP mais sans utiliser SSL car il ne sait pas le faire.

Avec mon ancien provider cela fonctionnait mais je n'arrive pas a régler cela avec OVH.

L'automate ne sait pas faire le SSL mais sait gérer l'authentification.

J'essaye en ce moment avec thunderbird et les réglages suivants :

Nom du serveur : ssl0.ovh.net
Port : 587
Securité de la connection : Aucune
Methode d'authentification : Mot de passe chiffré
Nom d'utilisateur : (email ovh)


Nom du serveur : ssl0.ovh.net
Port : 587
Securité de la connection : Aucune
Methode d'authentification : Mot de passe non chiffré
Nom d'utilisateur : (email ovh)


Aucune des 2 fonctionne avec thunderbird ni l'automate.

Pouvez vous me donner le réglage d'envoi d'email le plus simplifié.

Merci
Bien Cdt