OVH Community, votre nouvel espace communautaire.

[OverTheBox] instabilité ouverture de port


DiosHotel
05/09/2016, 20h03
Bonjour,

J'ai exactement le même problème récurrent... La DMZ n'est pas accessible.

Au support j'appelle. Il me font redémarrer l'OTB et ils recréer le Docker chez OVH. Cela remarche pour quelques minutes/heures/minutes..

Puis tout disparait. Depuis le réseau interne, on a bien l'ip de l'ouverthebox. Alors que le support me dit qu'ils ne la voit pas...

Mon overthebox ID: 0641f494-9590-466e-b0b0-eb45f53878a1

Cordialement

Luigi_B
02/09/2016, 16h15
Merci pour ce retour.

J'ai vu en effet votre sujet, j'ai relancé notre administrateur sur votre problématique pour vérifier ce qu'il en est suite à la mise à jour.

Nous revenons vers vous au plus vite.

Cordialement.

Luigi.B

Yvain
02/09/2016, 14h36
Bonjour,

Sur les conseils de Sébastien de la mailing liste j'ai forcé l'upgrade hier soir par un overthebox_last_upgrade. Elle est maintenant en 0.3-18
L'otb est configuré avec 2 accès : une box câble sfr (78.126.68.228) et une sdsl ovh (109.190.95.148).
Le DHCP de l'OTB est désactivé pour utiliser le DHCP d'un serveur interne.

J'avais un problème avec une des lignes et j'avais passé le multipath en master/slave mais le problème étant résolu j'ai repassé en active sur les 2 interfaces.
Sur l'overview je vois toujours l'OTB avec l'ip de ma connexion SFR.

N’étant pas sur site, je ne peut pas faire de tests au niveau câblage pour l'instant.

Pour info le device id est : 7a47d8c5-36a1-4718-b7e8-6208dd91990b

Luigi_B
02/09/2016, 14h16
Bonjour.

Je viens de vérifier votre service OTB, le tunnel vpn du service n'apparait plus contacté depuis le 04/04/2016, l'OTB n'est donc également plus à jour, sa configuration est donc actuellement incohérente.

Pourriez-vous décrire votre infrastructure ?

Pourriez-vous tenter de brancher l'OTB en direct sur un des modems vous donnant accès à internet et effectuer un redémarrage ?

Yvain
31/08/2016, 16h08
Personne d'OVH pour me dire ce qu'il se passe ?

Yvain
30/08/2016, 22h38
J'ai modifié l'ordre des règles et redémarré, pas de changement.
J'ai vérifié les règles iptables et elles semblent bonne.

Mon port forwarding est toujours dans les choux...

Yvain
30/08/2016, 10h32
Citation Envoyé par demirun
Bonjour,

j'ai aussi eu le problème, passé plus d'1/2h ce dimanche car un user n'arrivait plus à se connecter en VNC...

En montant la ligne dans la liste et un save and apply, et le port forward est revenu. Coup de chance ou lié ?

Il arrive également que l'OTB récupère l'ip du modem, peut être qu'a ce moment le forward ne fonctionne plus ?
J'ai eu aussi le problème d'IP mais cela s'est stabilisé depuis et j'avais mis en place un dns dynamique pour être sûr que les utilisateurs pointe toujours ver la bonne ip.

Merci pour l'astuce, qui doit permettre de forcer la ré-application des règles iptables, je vais tester de ce pas.

demirun
30/08/2016, 10h14
Bonjour,

j'ai aussi eu le problème, passé plus d'1/2h ce dimanche car un user n'arrivait plus à se connecter en VNC...

En montant la ligne dans la liste et un save and apply, et le port forward est revenu. Coup de chance ou lié ?

Il arrive également que l'OTB récupère l'ip du modem, peut être qu'a ce moment le forward ne fonctionne plus ?

Yvain
30/08/2016, 09h11
Personne n'a une idée pour m'aider ?
Je me pose de sérieuses questions sur la fiabilité du service OverTheBox...

Yvain
25/08/2016, 00h17
Bonsoir,

Cela fait plusieurs semaines que j'ai un problème sur une OverTheBox.
De façon aléatoire, un port deviens inaccessible depuis l'exterieur, sur l'ip ovh.
Ce port est pourtant correctement ouvert dans le firewall, forwardé vers une des machine du lan et fonctionnel depuis plusieurs mois.
Le redémarrage de l'OverTheBox ne débloque pas forcement la situation.

Rien de ce que je peut voir dans l'interface ne m'aide a comprendre d'ou peut venir le problème. Une idée ?

Edit : si quelqun d'ovh passe par là, l'OTB est overthebox.014b1970-f392-4199-a773-9bf09e376506