OVH Community, votre nouvel espace communautaire.

Très fréquentes déconnexions nécessitant arrêt-relance de la box


dystroy
15/07/2016, 20h59
Bon, un petit avertissement pour ceux qui voudraient également essayer tous les profils de connexion pour choisir le meilleur: Dans certains cas ça ne marche pas du tout et le reset du modem ne suffit pas (ou alors ça veut pas resetter)... J'ai dû passer en tethering via mon téléphone pour accéder à la console d'administration pour choisir un profil qui marche ^^

Donc chez moi Interleaved, G.Inp Interleaved, et G.Inp VDSL 8b sont OK, mais G.Inp VDSL 17a Fast casse tout.

dystroy
15/07/2016, 18h51
Merci.
J'ai effectivement constaté une latence plus importante (visible sur le ping, encore acceptable) alors que le débit était meilleur.

Gaston_Phone
15/07/2016, 18h24
Citation Envoyé par dystroy
Je confirme après plusieurs jours d'essai que j'obtiens une bonne stabilité (et curieusement de meilleures performances) en changeant le profil (c'était par défaut en "G.INP Fast", je suis passé en "Interleaved").
Quelques explications sur ces profils --> Le FastPath et l'Interleaving : explications.

dystroy
15/07/2016, 10h25
@Gaston_Phone: Distance du NRA1007 mètres

Je confirme après plusieurs jours d'essai que j'obtiens une bonne stabilité (et curieusement de meilleures performances) en changeant le profil (c'était par défaut en "G.INP Fast", je suis passé en "Interleaved").

Gaston_Phone
12/07/2016, 21h41
A quelle distance es-tu de ton central ?

dystroy
12/07/2016, 17h45
@marc z: et quelle serait la démarche pour obtenir une meilleure ligne, sachant qu'il semble que le problème puisse être atténué en définissant un "profil de connexion" moins ambitieux que celui par défaut ?

Marc Z
12/07/2016, 17h33
Citation Envoyé par dystroy
@Marc Z: Pour essayer de régler ce problème dans la mesure de mes maigres compétences, j'ai changé de fournisseur d'accès et de box: j'étais chez SFR et maintenant je suis chez OVH. Est-ce que tu pensais à une autre façon de le résoudre ?
Potentiellement, oui.
Que le modem doive être redémarré pour que la ligne soit rétablie, ça me semble anormal ; mais c'est un souci secondaire.
C'est toi qui dit que la ligne est "perturbée", je suppose que tu as donc une idée de ces perturbations et de leur cause. Changer de fournisseur ne résout pas le problème, la ligne étant la même (dans les cas extrêmes, il faut faire poser une seconde ligne puis résilier la première !)

dystroy
12/07/2016, 09h51
Citation Envoyé par Gaston_Phone
6.2 dB est très proche du seuil de fonctionnement.

Un bon fonctionnement stable nécessite un rapport de bruits de minimum de 10 dB.

Pour augmenter ce rapport de bruits il faut diminuer le débit descendant de 7 000 Kbits/s à 4 000 Kbits/s
Puis-je faire cette diminution moi-même ? Comment ?
Quid du débit montant ? Même démarche ?
Est-ce que ceci explique réellement des déconnexions qui ne sont rétablies que par un arrêt relance (quand la déconnexion intervient le soir ou la nuit, je peux constater le matin qu'elle ne se résout pas sans arrêt-relance) ?

edit: je teste divers "profils de connexion" ... ça a l'air de mieux marcher... pas facile de se renseigner là dessus quand même googler devient une aventure...

re-edit: si la définition d'un profil de connexion suffit à régler le problème, je passerai ce sujet sur "closed" dans quelques jours,

Gaston_Phone
12/07/2016, 09h45
6.2 dB est très proche du seuil de fonctionnement.

Un bon fonctionnement stable nécessite un rapport de bruits de minimum de 10 dB.

Pour augmenter ce rapport de bruits il faut diminuer le débit descendant de 7 000 Kbits/s à 4 000 Kbits/s

dystroy
12/07/2016, 09h29
Citation Envoyé par Gaston_Phone
Quels débits entrant et sortants ?
Quels rapports de bruits (margin noise) entrant et sortants ?
Désolé pour mes réponses hachées, j'ai eu de nombreuses déconnexions depuis mon premier post.
C'est également la raison pour laquelle je n'essaye pas de mesurer le débit aujourd'hui pour répondre. L'interface OVH indique une "synchronisation" à 7000 kb/s en download et 650 kb/s en upload.

Pour le bruit, je crois que la boite indique quelque chose de l'ordre de 6.2Db mais je n'y connais absolument rien.

Mon nic-handle: sd21367-ovh

Gaston_Phone
12/07/2016, 09h25
Citation Envoyé par dystroy
J'ai changé de fournisseur d'accès et de box: j'étais chez SFR et maintenant je suis chez OVH.
Cela ne répond pas à mes questions.

dystroy
12/07/2016, 09h23
@Marc Z: Pour essayer de régler ce problème dans la mesure de mes maigres compétences, j'ai changé de fournisseur d'accès et de box: j'étais chez SFR et maintenant je suis chez OVH. Est-ce que tu pensais à une autre façon de le résoudre ?

Gaston_Phone
12/07/2016, 09h22
Quels débits entrant et sortants ?
Quels rapports de bruits (margin noise) entrant et sortants ?

Marc Z
12/07/2016, 09h18
Le 16 mars tu as indiqué que cette ligne était "très perturbée", il faudrait sans doute résoudre ce problème.

dystroy
12/07/2016, 08h47
Bonjour,

j'ai un accès VDSL OVH depuis quelques semaines et suis confronté à de fréquentes pertes de l'accès à internet (je précise qu'il s'agit bien de la boite, ceci concerne tous les PC qui y sont raccordés en ethernet). La seule façon que j'ai trouvée de le rétablir est de faire un arrêt-relance de la box. L'accès tient ensuite quelques minutes ou quelques jours.

Qu'est-ce qui peut expliquer ce problème ? Que puis-je faire ?