OVH Community, votre nouvel espace communautaire.

Tous les ports fermé après redémarrage ?


buddy
29/06/2016, 11h06
Copie les donnes sur le FTP de sauvegarde ou sur ton pc et réinstalle ça ira plus vite et tu auras un serveur à jour en plus..

Si ça se trouve il a été piraté d'ailleurs.. Et seul le pirate y a accès quand il tourne.

sich
29/06/2016, 11h06
Une connexion refusée ça peut être que le service est down aussi...
Perso mes parefeu sont sur drop, ce qui implique un timeout pas un refus de connexion.
Peut être que de votre côté c'est en reject...

Mais comme le dit Nowwhat il serait bon de vérifier si ce ne sont pas les services qui sont down plutôt qu'un parefeu qui bloque tout.
Que disent les logs en mode rescue ? Les services démarrent bien ? Pas d'erreurs quelque part ?

hipman
29/06/2016, 10h47
Citation Envoyé par Nowwhat
Juste un truc :

donc vous (ni personne) n'avez pas accès à votre serveur.
Comment savez vous que les portes ont été bloqués par un parafeu ?
Comment savez vous que les services SSH, Apache2, mail, ftp, DNS etc etc ne tournent simplement pas (et la résultat sera la même : pas de contact avec rien).

Pourquoi utiliser un parafeu ?

Normalement, on commence à mettre un parafeu en place quand on est "expert" dans l’utilisation du mode rescue.
Bonjour,

Comme je l'ai dis, ce n'est pas moi qui m'occupais de ce server. Je sais que je n'est pas accès au serveur car en SSH j'ai accès refusé sur le port 22. Ce que m'a confirmé le support OVH: en me disant que tous les ports sont fermés.... Effectivement la mise place du part feu n'a pas été faite par moi mais par une personne que je ne connais pas.

Merci

Nowwhat
29/06/2016, 10h03
Juste un truc :
Tous les ports fermé après redémarrage ?
donc vous (ni personne) n'avez pas accès à votre serveur.
Comment savez vous que les portes ont été bloqués par un parafeu ?
Comment savez vous que les services SSH, Apache2, mail, ftp, DNS etc etc ne tournent simplement pas (et la résultat sera la même : pas de contact avec rien).

Pourquoi utiliser un parafeu ?

Normalement, on commence à mettre un parafeu en place quand on est "expert" dans l’utilisation du mode rescue.

sich
29/06/2016, 09h53
Parfois déployer un nouveau serveur est plus rapide
Perso vu que j'ai des scripts pour ça il me faut 30min pour déployer une nouvelle machine sous debian 8...
Par conséquent monter un nouveau serveur et transférer les datas (auxquels tu as accès en rescue) peux s'avérer plus rapide que de résoudre ton problème
Côté "bataille" je ne connais pas du tout par contre vraiment désolé

hipman
29/06/2016, 09h34
Citation Envoyé par sich
Comme dit plus haut, la Debian 6 n'est même plus maintenue....
Prends un autre serveur, configure le comme il faut en debian 8, et transfert les datas... Tu auras moins de soucis....
Je comprends le fait de changer le système. mais j'ai beaucoup de données a transférer et en attendant je voudrais remettre en route pour pouvoir le faire calmement..

sich
29/06/2016, 09h25
Comme dit plus haut, la Debian 6 n'est même plus maintenue....
Prends un autre serveur, configure le comme il faut en debian 8, et transfert les datas... Tu auras moins de soucis....

hipman
29/06/2016, 09h03
Citation Envoyé par Nowwhat
Bizarre comme situation après avoir repris un serveur.
Je te propose de travailler propre sans surprise : ré-installe l'OS et les outils.

Sinon : t'as l'accès Rescue - tu sais qu'il s'agit de "Bataille" alors : va vérifier le config de Bataille - et purge-le si nécessaire - ou empêche qu'il démarre en mode boot normal.
Tant que t'es la (mode rescue), inspecte les logs pour voir si les autres services démarrent bien comme il faut en mode boot normal.
Merci pour ta réponse. Je peux ré installe mais c 'est ma dernière solution.
Comment désactiver Bataille? Sachant que j'ai déjà purgé le fichier config et cela ne change rien...

Nowwhat
28/06/2016, 17h02
Oops.
Même pas vu qu'il s'agit d'un 6 .......
Laisse tomber alors => reformat et go Debian 8.x.x Trop chiant de dénicher les vieilles notices et procédures ....

sich
28/06/2016, 16h49
Je seconde la proposition de réinstallation.
Debian 6 n'a plus de support depuis le mois de février.

Nowwhat
28/06/2016, 16h14
Citation Envoyé par hipman
....
Que puis je faire d'autres?
Bizarre comme situation après avoir repris un serveur.
Je te propose de travailler propre sans surprise : ré-installe l'OS et les outils.

Sinon : t'as l'accès Rescue - tu sais qu'il s'agit de "Bataille" alors : va vérifier le config de Bataille - et purge-le si nécessaire - ou empêche qu'il démarre en mode boot normal.
Tant que t'es la (mode rescue), inspecte les logs pour voir si les autres services démarrent bien comme il faut en mode boot normal.

hipman
28/06/2016, 15h41
Bonjour,

Sur un serveur que j'administré pas, je reprend la suite d'une autre personne. Après un redémarrage le serveur est fermé.
Tous les ports ! SSH...tous...
server :
Ispconfig 3.0.3.3 (Debian 6.0 Squeeze)

Je passe donc en mode rescue64-pro:
Une fois les partitions montées je ne vois pas de pb particulier sur la config de Bataille.

Que puis je faire d'autres?
Merci