OVH Community, votre nouvel espace communautaire.

Performance 4 SQL 5.6 ???


buddy
05/06/2016, 15h18
La database privée est incluse dedans ... Je ne vois pas en quoi c'est incompatible avec le performance 4.

Pour ton problème de SHOW databases, essaye de voir avec le support .. ou avec les développeurs WEB d'OVH sur la mailling list WEB https://www.ovh.com/fr/support/mailing.xml il y a peut être une astuce.

Tu as bien choisi l'environnement "stable" ? des fois que çà change quelque chose. https://www.ovh.com/fr/news/a2206.he...ment-execution (via le manager c'est plus fiable que via le .ovhconfig ou alors il faut bien vérifier à le mettre à la racine.)

DünyaLed
05/06/2016, 14h33
Bonjours,

Merci pour vos réponse, effectivement la DataBase SQL privé peut-être en 5.7, mais le souci Magento n'est pas compatible avec les DataBase Privé.

SQLSTATE[42000]: Syntax error or access violation: 1227 Access denied; you need (at least one of) the SHOW DATABASES privilege(s) for this operation, query was: SHOW DATABASES

Voilà l'erreur que Magento m'affiche quand je veut l'ajouter a une DATABASE PRIVER

Ma database es crée, mon utilisateur a bien tout les droits sur la database et pourtant rien ne fonctionne normalement.

Et a quoi servirai mon performance 4, si c'est pour partir sur du Privé...

Cordialement, DünyaLed

janus57
05/06/2016, 11h35
Bonjour,

voici un petit lien qui devrais sans doute vous éclairer : https://www.ovh.com/fr/news/a2173.my...ible-sql-prive

Cordialement, janus57

janus57
05/06/2016, 11h34
Bonjour,

voici un petit lien qui devrais sans doute vous éclairer : https://www.ovh.com/fr/news/a2173.my...ible-sql-prive

Cordialement, janus57

buddy
05/06/2016, 08h42
Bonjour,

Je crois qu'il faut créer une base sur le SQL privé pour avoir mysql 5.6 ou 5.7

chmod777
05/06/2016, 02h06
Bonjour,

Si tu as mis ta base sur le SQL Privé associé à cette offre, tu peux changer la version de MySQL depuis le manager. Autrement, je doute que ce soit possible.

DünyaLed
05/06/2016, 01h06
Bonjour,

J'ai commander mon Hébergement Web, Performance 4, le problème c'est que ma data base de 4GB es exclusivement en MYSQL v.5.5, et Magento 2.0.6 n'accepte pas de DataBase en dessus de 5.6, comment mettre a jours MYSQL ?
Il y a t'il une possibilité de mettre a jours MySQL? Ou dois-je changer d’hébergeur ?

Je précise que je ne veut en aucun cas passé a une version inférieure de Magento, par raison de sécurité.

Merci et bonne journée.

Cordialement DünyaLed