OVH Community, votre nouvel espace communautaire.

VPS SSP - ap-get install impossible


lxwfr
07/06/2016, 05h15
apt-get update && apt-get upgrade (-y), je pense une exemple pour d'aidez https://debian-facile.org/viewtopic.php?id=11055

passetemps
06/06/2016, 12h07
essaye 'apt-get update' à tout hasard.

oxo5921
01/06/2016, 11h03
Bonjour,

j'ai commandé un VPS et installé dessus la pré-configuration "prestashop" proposée par OVH. Mon premier réflexe a été de vouloir vérifier les différentes maj avec un apt-get update.

Mais problème, le paquet apt-transport-https n'est pas installé, je me lance donc dans un apt-get install apt-transport-https mais le paquet est introuvable...

Un problème de sources ? non plus, j'ai vérifié et mis à jour mais toujours le même problème... c'est dommage d'être coincé à une étape aussi bête..

La distribution "prestashop" est bien basé sur une debian 8 pourtant. Un bridage ?

Merci !