OVH Community, votre nouvel espace communautaire.

Problème de remise en forme de base de données


Zack
03/01/2007, 11h43
Je viens d'avoir le même soucis avec un site sous cms Joomla et un forum SMF (utilisant un bridge). J'ai dû revenir à mon start 5g pour ne pas perdre le tout. Le soucis que j'ai eu semblait surtout venir du bridge entre le cms et le forum. J'ai essayé plusieurs méthodes :

- Copie de mes fichiers + ma base sql (attention aux chmod aussi). impossible de réavoir le site sur le 60gp.

- Réinstallation de mon cms et du forum + copie de mon ancienne bdd sur le 60gp. Ca semblait marcher... sauf le bridge, impossible aux visiteurs de s'inscrire et impossible aux memebres de se logguer sur le forum.

Je pense que cela peut venir de quelques fichiers php où on trouve le chemin absolu (je ne suis pas expert) et sûrement dans des tables de la base, mais là perso j'ai du mal.

Pour ce qui est de phpbb, je ne connais pas trop. J'ai essayé une fois mais je n'aime pas (ça reste perso ).

emily59
11/12/2006, 18h50
Quel est le message d'erreur exact qui s'affiche ?

J'ai eu des problèmes aussi en migrant un spip d'un 240gp à un 60gp...

Et en utilisant phpMyAdmin, ça fonctionne ?

DaSilva
17/10/2006, 13h17
Bonjour à tous,

Mon site : www.Nocut.fr (http://www.nocut.fr/index.php pour le moment)
Je suis sous PhpBB.

J'ai migré du star1g au 60gp, en sauvegardant la BDD.Mais en voulant la remettre, ça ne fonctionne pas.J'ai suivi minutieusement ce tutoriel mais ça me met toujours ce message d'erreur.

Merci beaucoup d'avance pour votre aide.