OVH Community, votre nouvel espace communautaire.

Pb ajout d'instances dans un vrack


FWmaster
09/05/2016, 14h35
Citation Envoyé par damien.rannou
Bonjour,
Peux-tu m'envoyer ton id de projet et ta région ? je vais regarder
Je veux bien envoyer ces infos à un membre de la team OVH, tu es connecté avec un simple profil de membre !

Ceci dit, ça ne vous servira pas à grand chose car j'ai supprimé les instances incriminées pour reconfigurer mon VRack directement sur mes instances existantes avec l'API OpenStack. Tout est donc rentré dans l'ordre... si ce n'est que j'ai payé un mois de location de deux instances que je n'ai pas pu utiliser !

damien.rannou
09/05/2016, 08h50
Bonjour,
Peux-tu m'envoyer ton id de projet et ta région ? je vais regarder

FWmaster
03/05/2016, 08h38
Je teste les méthodes de l'API pour ajouter des instances Public Cloud dans un vrack avec un adressage 10.42.42.0/16 et DHCP désactivé.

Quelques petits problèmes :

- J'ai créé la première instance avec un réseau public, et l'IP 10.42.42.101 sur le réseau privé : L'IP publique est OK mais l'IP privée qui a été attribuée est 10.42.42.1.

- j'ai créé une seconde instance avec un réseau public, et l'IP 10.42.42.101 sur le réseau privé : Cette fois l'IP privée est OK mais je n'ai aucune IP publique, donc pas d'accès à l'instance puisque l'interface privée n'est pas montée par défaut !

Mon Id client : aa3185-ovh
Le projet : HCenter

Un tech peut-il modifier à chaud l'adressage des instances, ou dois-je tout recommencer ?
J'ai pris des instances avec paiement mensuel, donc si je les reconstruits puis détruits les premières, vais-je payer deux fois le loyer de ce mois ???