OVH Community, votre nouvel espace communautaire.

OTB et VPN


Luigi_B
10/10/2016, 12h04
Bonjour.

Tout d'abord, veuillez nous excuser pour le délai de ce retour.

Je constate que suite à votre appel, vous avez été basculé sur une nouvelle version afin de corriger ce comportement, n'hésitez pas à revenir vers nous si cela persiste.

Serwan
20/09/2016, 08h48
Bonjour,
Après redémarrage du système complet hier à 13h30 le VPN c'est mis en place jusqu'à 1h45 cette nuit ou j'ai reçu une mauvaise IP.
2016-09-20, 01:47:55 VPN Log packet from mauvaise_ip:500: [Tunnel Authorize Fail] no connection has been authorized with policy=PSK
Un ticket à été ouvert le 29 Août ([TICKET#6631650076]VPN non fonctionnel) qui à été fermé le 1 Septembre par l'équipe OVH. (Fermeture liée à la configuration/réponse de Luigi_B j'imagine). Je me permet de le ré-ouvrir.
Bonne journée,
Serwan

Serwan
16/09/2016, 11h30
Bonjour,
J'ai redémarré l'ensemble du système (modems, OTB, routeur) hier soir (15/09 à 18h) et cela à fonctionné jusqu'a 4h du mat.
2016-09-16, 04:06:31 VPN Log packet from MAUVAISEIP:4500: [Tunnel Authorize Fail] no connection has been authorized with policy=PSK
A vous lire,
Bonne journée,
Serwan

Serwan
15/09/2016, 12h42
Bonjour,
Merci pour votre intervention, cela a fonctionné deux semaines et de nouveau ce matin (2016-09-15, 07:42:49) l'ip d'un des modem est utilisée au lieu de celle de l'OTB. (à l'heure ou j'écrit ce message c'est encore le cas)
Au passage pourriez vous nous expliquer ce que vous avez effectué/découvert ? J'avoue que nous avons passé pas mal de temps sur les histoires de MTU et sommes curieux de comprendre ce qu'il se passe.
Merci pour votre lecture,
Bonne journée,
Serwan

Luigi_B
30/08/2016, 16h57
Bonjour.

J'ai effectué des actions sur la configuration de vos services (prise d'effet environ 15 minutes) il est possible qu'un redémarrage soit nécessaire, pourriez-vous m'informer si cela se reproduit et me communiquer un horodatage du phénomène ? (date et heure)

Cordialement.


Luigi.B

Serwan
29/08/2016, 18h20
Bonjour Luigi_B,

Voici les deux nom de service concernés :

overthebox.2e362980-8c41-420f-8e9e-6422584a1685
overthebox.1d125ab7-a243-42bc-91e6-a2f746177a45

Bonne fin de journée,
Serwan

Luigi_B
01/08/2016, 16h22
Bonjour.

Les identifiants OTB sont sous la forme : overthebox.xxxxxx-xxxx-xxxx-xxxx-xxxxxxxxx

Pouvez-vous communiquer sinon votre identifient client ?

Cordialement.

Luigi.B

Serwan
26/07/2016, 12h17
Bonjour Benoît.C ,

Voici les identifiants de nos service OTB : OTB73, OTB74.

Nous avons fixés les MTU de nos modems a 1280, et nous avons régulièrement le VPN qui refuse de ce connecter pour la raison simple (lue dans les logs) que l'ip utilisée pour se connectée n'est pas celle d'OTB mais celle d'un des modems OVH.

Serwan

Citation Envoyé par Benoit.C
Bonjour,

Pourriez-vous nous indiquer les identifiants des services OTB concernés s'il vous plaît ?

Cordialement,

Benoît.C

Serwan
26/07/2016, 12h00
Bonjour Nicolas,

Il faut brancher OVER THE BOX sur ton WAN1/2 au choix de ton routeur/firewall. Fixer lip de ton routeur avec l'adresse mac du coté DHCP d'OVERTHEBOX, configurer les routes/port comme avec un modem standard pour faire la passerelle avec ton routeur/firewall

Serwan

nico25022
29/05/2016, 13h55
Bonjour,

Je n'arrive pas à savoir comment je dois brancher mon overthebox avec un routeur firewall de marque D-link DFL-800 - Firewall VPN NETDEFEND DFL-800 ? Si quelqu'un peu m'aider car le support nous réponds que c'est pas son problème ? Il n'explique pas au client comment faire le branchement en prétextant qu'il ne connaisse pas le matériel !

Ou branche t-ont le câble de la OVERTHE BOX ? WAN 1 , WAN 2 sur le routeur firewall etc.... Et ce que l'ont doit modifier ?

Quel sont les config possible pour ne pas perdre les fonctionnalitées ?

Je ne voudrais pas perdre mon DFL 800 qui attribue au réseau local les IP en DHCP , sécurité etc....

Dans l'attente d'une réponse,

Cordialement

Nicolas

Benoit.C
29/04/2016, 11h47
Bonjour,

Pourriez-vous nous indiquer les identifiants des services OTB concernés s'il vous plaît ?

Cordialement,

Benoît.C

Serwan
28/04/2016, 10h55
Bonjour,
Nous avons installé OTB sur deux sites distants. Tous se passe bien pour l'accès internet et téléphonie.
Par contre nous rencontrons un phénomène étrange avec notre VPN.

Contexte :
Nous utilisons des routeurs RV320 cisco qui permettent de monter des VPN. (IPSec)
Nous avons configuré les OTB pour router les ports 500 et 4500 vers nos routeurs. (TCP et UDP)
Les routeurs sont configurés pour monter les VPN avec les IP OTB.

Régulièrement le VPN saute et ce que nous observons dans les logs des routeurs sont des tentatives de connexion à partir d'IP des modems agrégés par OTB (au lieu de l'IP dédié OTB) ce qui est évidement rejeté par le routeur.

Existe t'il des logs a activer sur OTB pour comprendre pourquoi la demande est faite a partir d'une IP d'un modem agrégé au lieu de l'IP OTB ?
(ce qui nous sommes d'accord ne devrait jamais arriver)

Merci de votre lecture,
Serwan