OVH Community, votre nouvel espace communautaire.

Quelle version TLS sur nos hébergements mutualisés?


Al1
19/04/2016, 14h17
Super, et merci Ludo pour cette réponse.
Bon courage

Ludo.H
18/04/2016, 10h32
Bonjour,

Le TLS est un protocol de communication chiffré (https://fr.wikipedia.org/wiki/Transport_Layer_Security).
Il sert à établir de connexion entre OVH et Paypal chiffré (par exemple).

Dans le cas du mutualisé la version de TLS est pour le moment du 1.0.
Il y a cependant une béta utilisable qui rend disponnible TLS 1.2 : https://forum.ovh.com/showthread.php...ble-drupal8%29

Si tous ce passe bien, cette semaine la béta devrait entré en production cette semaine, et TLS 1.2 sera disponnible sur le mutualisé.

Cdt,

Al1
16/04/2016, 20h26
Bonsoir à tous, après la mise à jour de mon module PAYPAl sur mon Prestashop, celui-ci m'indique qu'a partir de juillet, il me faudra la version TLS 1.2, sinon les paiements seront bloqués et qu'il faut que je me rapproche de mon hébergeur....

"Your configuration use version 1.0 to communicate with PayPal.From July, all payments will be blocked.Thank you to approach your hosting company to enable the TLS version 1.2"

Question : C'est quoi TLS et sinon que dois-je faire pour passer en version 1.2 ??

Merci d'avance

PS: Je viens de voir ceci, je pense que ce doit-être en rapport http://travaux.ovh.net/?do=details&id=16848