OVH Community, votre nouvel espace communautaire.

ALERTE : Vulnérabilité critique dans Adobe Flash Player (06 avril 2016)


janus57
08/04/2016, 00h01
Bonjour,

Pour les linux seule chrome (chromium?) dispose d'un flash 21.x tout le reste est en flash 11.2 (cela fait un petit moment que adobe a abandonné les MAJ de flash pour linux, juste les MAJ de sécurité sont maintenus).

Mozilla, Firefox, SeaMonkey (Flash Player 11.2 est la dernière version prise en charge par Linux. Adobe continuera de fournir des mises à niveau de sécurité.) => 11.2.202.616

Chrome (module externe Flash Player Pepper) => 21.0.0.213
Cf : https://www.adobe.com/fr/software/flash/about/

Cordialement, janus57

Terdef
07/04/2016, 23h47
Bonjour,

Ça recommence (Flash must die !)

ALERTE : Vulnérabilité critique dans Adobe Flash Player (06 avril 2016)
Cette vulnérabilité est actuellement activement exploitée


Systèmes affectés
  • Adobe Flash Player versions 21.0.0.306 et versions antérieures sous Windows (toutes versions - Windows 10 et toutes versions antérieures)
  • Adobe Flash Player versions 21.0.0.197 et versions antérieures sous Macintosh
  • Adobe Flash Player versions 21.0.0.197 et versions antérieures sous Linux
  • Adobe Flash Player versions 21.0.0.197 et versions antérieures sous Chrome OS



Contournement :
Dans l'attente de la publication du correctif, et si utilisation absolument nécessaire de Flash : comme d'habitude, installez, si ce n'est déjà fait, la dernière version d'EMET (EMET 5.5) - EMET (Microsoft EMET - Enhanced Mitigation Experience Toolkit)
http://assiste.com/EMET.html


Recommandation :
Désactivez Flash Player (plugin dans vos navigateurs Internet) jusqu'à la mise à disposition d'un correctif par l'éditeur (annoncé par Adobe pour le 7 avril 2016, au plus tôt).


Bulletin d'alerte complet :
http://assiste.forum.free.fr/viewtop...?f=173&t=30646


Prévenez, éventuellement, vos visiteurs.


Cordialement