OVH Community, votre nouvel espace communautaire.

Hébergement instable - Erreur 503 sur ressources statiques


laurentw
08/04/2016, 11h11
Citation Envoyé par Boulvard
Petite question. Je vois que t'utilise une IP CDN. Ton nom de domaine (a priroi ya des réécritures vers "www") avec le "www" est-il déclaré avec l'option CDN ("Hébergement" ,"Domaines Associés") ? + Pas d'erreur dans tes logs (logs.ovh.net/tonnomdedomaine)?
Salut Boulvard,

Merci! J'ai vérifié et les deux passent par le CDN (avec et sans le www donc).
Le problème est intermittent donc il est fort probable que lorsque tu as essayé le problème n'était pas présent. Je ne surveille pas en journée donc mon jugement est biaisé mais j'ai principalement rencontré le problème le soir où l'accès au site fonctionne mais des images ne se chargent plus ou une CSS ou un JS et évidemment si il s'agit d'une CSS ou d'un JS essentiel (genre jquery), le site ne ressemble plus à rien.

Merci
Laurent

Boulvard
05/04/2016, 22h03
Bon pour info j'ai un 200 OK avec un curl par proxy US donc je suppose que c'est good.

Code:
curl -I http://www.royalserenity.be --proxy http://98.126.254.75:80                                
HTTP/1.0 200 OK
Content-Type: text/html; charset=UTF-8
Accept-Ranges: bytes
Vary: Accept-Encoding,Cookie
Set-Cookie: xxlplanBAK=R3174149609; path=/; expires=Tue, 05-Apr-2016 22:02:34 GMT
Set-Cookie: xxlplanD=R1822699601; path=/; max-age=900
Content-Length: 18633
Date: Tue, 05 Apr 2016 20:55:48 GMT
X-Cacheable: Not cacheable: no cache headers from backend
X-CDN-Geo: lag
X-CDN-Geo-IP: 46.105.194.197
X-CDN-Any-IP: 213.186.33.105
X-Cache: MISS from cache-75.kenfor.net
Via: 1.0 cache-75.kenfor.net (squid/3.0.STABLE26)
Connection: keep-alive

Boulvard
05/04/2016, 21h39
Petite question. Je vois que t'utilise une IP CDN. Ton nom de domaine (a priroi ya des réécritures vers "www") avec le "www" est-il déclaré avec l'option CDN ("Hébergement" ,"Domaines Associés") ? + Pas d'erreur dans tes logs (logs.ovh.net/tonnomdedomaine)?

laurentw
05/04/2016, 21h03
Bonjour,

J'utilise depuis quelques mois un hébergement de type performance où j'ai installé un réseau de site Wordpress. J'ai optimisé un maximum Wordpress pour obtenir des temps de chargements en dessous de la seconde pour le chargement d'une page donc jusqu'ici tout va bien...

Je rencontre cependant un problème récurrent qu'OVH semble vouloir ignorer. J'ai régulièrement un code http 503 pour l'appel à des ressources statiques comme des images, des CSS, des JS alors que ces fichiers fonctionnent parfaitement. Evidemment si l'erreur 503 se produit sur une CSS ou un JS essentiel, c'est tout le site qui s'en retrouve affecté. A d'autres moments de la journée, ces mêmes ressources fonctionnent parfaitement. Les sites sur le réseau Wordpress ne génèrent pas plus d'une centaine de visiteurs par jour, je ne peux donc pas croire qu'il s'agit d'un problème de charge.

J'ai contacté le support OVH à quatre reprises déjà mais selon l'humeur, je ne reçois soit pas de réponse du tout, soit une semaine plus tard on me demande si le problème existe encore. Vu la nature imprévisible/instable du problème, impossible de mettre le doigt sur le problème. Mes sites ne génèrent pas une audience extraordinaire mais ils sont d'une importance capitale pour mes clients,

Voyez par vous-même la performance:
http://www.webpagetest.org/result/16...A6D/1/details/
Ce même site en temps normal se charge en moins d'une seconde.

Pour les agents OVH qui passent sur le forum, numéro de ticket: 2016012419031651
Ouvert depuis le 24 janvier!!!

Quelqu'un peut-il s'il vous plait m'aider?

merci
Laurent