OVH Community, votre nouvel espace communautaire.

@TeamMutu, cluster006.ovh.net est down


buddy
06/04/2016, 17h34
Citation Envoyé par janus57
Bonjour,

arf ce qui confirme que quelqu'un essaye de trouver des faiblesses pour "casser" le mutu et/ou VAC au passage (ce qui prouve d'un côté que la solution est efficace et que l'équipe du VAC/network/mutu font du bon boulot si des personnes cherchent la moindre faiblesse exploitable).
Heu non ...Quelque soit ton niveau de protection, il y aura toujours quelqu'un pour essayer de casser la chose ... C'est le temps que çà leur prend pour y arriver qui montre ton "niveau". Si le mutu était tombé à la première attaque, il y a clairement un soucis, si le mutu tombe à la 1000eme attaque, c'est plutôt encourageant même si idéalement il faudrait qu'OVH ait toujours un temps d'avance.

le mutu a peut être résisté à des dizaines d'attaques avec le nouveau système, mais il est tombé hier soir. Donc OVH comblera surement cette faille et la chasse reprendra (comme avec tout).

janus57
06/04/2016, 16h58
Citation Envoyé par Ludo.H
Bonjour,

Non le mutu n'est pas derrière le VAC en permanance (en cause les faux positifs).
Sans êtres technique, le mutu a un système de mitigation L7 ce qui dans 99.9% des cas est suffisant.

Pour la tâche traveaux, j'ai mis un lien HTTP, non ?

Cdt,
Bonjour,

ok donc le mutu a bien son propre système "spécifique" on va dire =).

Sinon pour les liens de parle d'ici : http://travaux.ovh.net/?do=details&i...4612f3b0803ff4
Date: Wednesday, 06 April 2016, 00:30AM
Reason for closing: Done
Additional comments about closing: https://travaux.ovh.net/?do=details&id=17393
Cordialement, janus57

Iwazaru
06/04/2016, 14h52
J'ai un utilisateur en Suisse qui me signale que mes sites (tous hébergés sur le cluster 013) sont très lents depuis chez lui, mais rien à signaler depuis chez moi en France, est-ce que ça peut être lié aux problèmes de cette nuit ?

Gaston_Phone
06/04/2016, 10h22
A lire l'excellent article --> OVH - La protection anti-DDoS est un service standard, pas une option.

Oui, mais pour le SSH ?
N’y a-t-il pas de faux positifs avec cet algorithme ?

En dehors du client « SSH » qui rejoue la séquence correctement mais qui ne sait pas refaire ensuite la nouvelle connexion automatiquement, tous les autres clients TCP gèrent sans aucun problème cet algorithme.

Que faut-il faire alors avec le SSH ?

Il suffit de relancer le client « SSH » une deuxième fois et la connexion se fait.

Ce n’est pas vraiment propre.

C’est la contrepartie du choix que le client a fait en activant l’option « mitigation permanente ». En effet, si le client choisit d’être protégé 24/24, la mitigation fonctionne tout le temps. Et étant donné que le SSH est utilisé exclusivement par le client pour administrer le serveur, c’est un compromis qu’il a choisi d’avoir sur son serveur.

Ludo.H
06/04/2016, 09h29
Bonjour,

Non le mutu n'est pas derrière le VAC en permanance (en cause les faux positifs).
Sans êtres technique, le mutu a un système de mitigation L7 ce qui dans 99.9% des cas est suffisant.

Pour la tâche traveaux, j'ai mis un lien HTTP, non ?

Cdt,

janus57
06/04/2016, 01h26
Bonjour,

arf ce qui confirme que quelqu'un essaye de trouver des faiblesses pour "casser" le mutu et/ou VAC au passage (ce qui prouve d'un côté que la solution est efficace et que l'équipe du VAC/network/mutu font du bon boulot si des personnes cherchent la moindre faiblesse exploitable).

Question pour @Ludo.H : le mutu n'est pas H24 derrière le VAC ? Il a son propre "mini-VAC" avec un réglage très spécifique ou une solution "générique" mais adapté au mutu ?
(je me doute qu'il est impossible de trop rentrer dans les détails mais je trouve cela bizarre que le mutu n'est pas derrière le VAC pratiquement H24 car il doit se prendre des attaques à longueur de temps vu le nombre de sites).

P.S. dans les travaux évitez les liens HTTPS ou retirer l'authentification (ou autre chose) qui nous renvois à l'accueil et donc on perd le "suivie" quand vous donnez un lien en HTTPS qui est le commentaire pour expliquer la fermeture de la tâche.

Cordialement, janus57

Ludo.H
06/04/2016, 00h33
Bonsoir,

Alors pour faire vite parce que j'ai envie de dormir :

Grosse attaque en provenance de russie (~10.6k IP), qui a mit a mal un element reseaux.
Cela nous a prit un peu de temps de trouver qui attaquait et par ou cela passait.

Le mutu en interne fonctionnait tres bien, mais l'attaque etait forger pour casser les routeurs.
Le traffic a ete redirige vers le VAC d'OVH, et des filtres ont ete mis en place.
Retour a la normal vers 23h45.

http://travaux.ovh.net/?do=details&id=17393

Desole du derangement.
Nous cherchons une solution pour pouvoir faire intervenir le VAC plus rapidement.

Cdt,

janus57
05/04/2016, 23h56
Citation Envoyé par nitrix-ud
Sur travaux.ovh.net


@janus57. c'est pas sensé être automatique le VAC ?
Bonjour,

d'après ce qu'a dit @Ludo sur un autre topic les mutus sont censé avoir une autre protection qui ne passe pas par le VAC (surement une protection spécifiquement configuré pour les mutus).
Mais visiblement les attaquant ont soit réussit à trouver une faiblesse soit bombarde trop pour la protectio et OVH est obligé de faire passer par le VAC qui a une capacité de mitigation surement plus grosse (d'après le site chaque VAC peu mitiger de 30Gbps à 160Gbps selon le type d'attaque et donc de "filtration").

Cordialement, janus57

nitrix-ud
05/04/2016, 23h36
Sur travaux.ovh.net
Nous avons reçu un (méchant) DDoS sur l'une des IP du cluster de mutu.
Nous avons redirigé le trafic à travers le VAC1 (manuellement) pour
le nettoyer. Le DDoS est désormais aspiré et le VAC le nettoie.
@janus57. c'est pas sensé être automatique le VAC ?

nitrix-ud
05/04/2016, 23h27
Sur travaux.ovh.net
Les sites sont de nouveaux accessibles.
Attaques en cours de mitigation
attaques qui ont tuer le geocache ? comme c'est déjà arrivé plusieurs fois très recemment ?

Merci au TeamMutu quand ils auront un peu de temps... de nous expliquer

nitrix-ud
05/04/2016, 23h18
@janus57, merci pour les infos

vous préférez des news ou le fait que les gars bosse à 100% sur le résolution du problème, et c'est partout pareil sauf à avoir un CM sous la main à 21H passé
Personnellement, je préfère que les gars bossent à 99% sur la résolution du problème et à 1% pour nous l'expliquer.

1% sur une panne de 3 heures, ça donne beaucoup de temps pour communiquer

janus57
05/04/2016, 23h04
Citation Envoyé par nitrix-ud
commentaire dans les travaux.... il était temps....merci


IMHO, c'est un pb de geocache/CDN, comme d'hab... en fonction de la localisation les sites marchent ou pas...
Bonjour,

quelque chose me dit que c'est faux vu que y a aussi une tâche de travaux pour les sites OVH, cela semble donc être un problème de réseau et non géocache/CDN.

Visiblement les mutu + sites OVH ont leur propre protection (en dehors du VAC ?) donc peut être qu'un équipement a sans doute un problème et du coup la pauvre équipe d'astreinte à un gros problème à gérer d'où le peu de news (vous préférez des news ou le fait que les gars bosse à 100% sur le résolution du problème, et c'est partout pareil sauf à avoir un CM sous la main à 21H passé).

Cordialement, janus57

nitrix-ud
05/04/2016, 22h51
ça a l'air d'être un beau bordel ...

Tous les sites que je teste fonctionnent nickel, sauf que je reçois encore plein d'email d'erreur de la part de statuscake...

en bref, ça marche de france et pas forcément en dehors... c'est pas encore fini

Patrice Kuntz
05/04/2016, 22h48
Citation Envoyé par thierryla
Bah la production c'est un métier atroce.... les gars glandent les 3/4 du temps et tout à couper c'est la panique.
C'est leurs moments Jack Bauer.

Apparemment ça fonctionne.

nitrix-ud
05/04/2016, 22h39
Ah ça y est ça remarche....

Ne touchez plus à rien !!!!

thierryla
05/04/2016, 22h39
Citation Envoyé par romainovh
J'imagine même pas la pression des mecs qui sont d'astreinte ce soir chez OVH ^^
Bah la production c'est un métier atroce.... les gars glandent les 3/4 du temps et tout à coup c'est la panique.

- - - Updated - - -

C'est reparti depuis 3 mn...espérons que la rustine tienne

romainovh
05/04/2016, 22h36
J'imagine même pas la pression des mecs qui sont d'astreinte ce soir chez OVH ^^

nitrix-ud
05/04/2016, 22h35
désolé pour la fausse bonne nouvelle...

c'est repartie en cacahuètes... ils ont du rallumer le geocache

@teammutu, sérieux les gars, couper le geocache !!!

thierryla
05/04/2016, 22h34
Moi ça remarche sur un site mais sur un autre, ça a juste marché 5 mn....

Correction, ça ne remarche plus nulle part

laurentw
05/04/2016, 22h33
j'ai accès aux sites n'utilisant pas de cdn mais c'est rudement lent quand même

thierryla
05/04/2016, 22h32
J'ai ouvert un incident il y a 2 heures et j'ai déjà la réponse (au lieu de 3 ou 4 jours habituellement)... mais bon ça ne m'avance pas des masses....

Bonsoir,

Votre demande concerne donc l'accès à votre site web.

Une intervention a été déclaré pour ce souci :
http://travaux.ovh.com/?do=details&id=17391

Vous avez ainsi la possibilité de consulter ce lien mis à votre disposition afin de consulter l'état d'avancement de l'intervention via l'état, le pourcentage effectué ainsi que les commentaires ajoutés.

Veuillez nous excuser pour la gêne occasionnée.
Je reste à votre disposition pour toute demande complémentaire.

Cordialement,

Wajdi
Technicien Support IT Expert - Dysfonctionnement Web

Notre support est accessible 24h/24 , 7j/7
Nos guides : https ://docs.ovh.com/
Nos maintenances : http://travaux.ovh.net/

nitrix-ud
05/04/2016, 22h32
Ah ça remarche....

A mon avis, ils ont stoppé le geocache....

laurentw
05/04/2016, 22h30
J'ai vidé le geocache pour voir, aucun effet

nitrix-ud
05/04/2016, 22h27
J'avais compris qu'il pouvait couper le geocache/CDN assez facilement... ils ne peuvent pas faire ça ?

Si on accède directement aux site en utilisant les adresses en : idenfitiant.cluster006.ovh.net/dossier
ça marche nickel....

laurentw
05/04/2016, 22h24
site testé de Bruxelles > pas d'accès
site testé de Paris > 1.1 secondes pour chargement complet
site testé de Amsterdam > pas d'accès
site testé de Frankfort > 2 secondes pour chargement complet

Tout ça, ça me fait une belle jambe, mes clients sont belges...

thierryla
05/04/2016, 22h17
L'infrastructure interne est OK mais ne recoit plus de traffic
Ca veut dire que les visiteurs de nos sites ont tous décidé en même temps que finalement nos sites étaient pourris

nextgen2
05/04/2016, 22h17
Un commentaire pour nous dire quand le problème sera résolu serait cool

thierryla
05/04/2016, 22h15
Ca râle pas mal sur Twitter... enfin une douzaine de tweets quoi....

nitrix-ud
05/04/2016, 22h13
commentaire dans les travaux.... il était temps....merci
L'infrastructure interne est OK mais ne recoit plus de traffic
IMHO, c'est un pb de geocache/CDN, comme d'hab... en fonction de la localisation les sites marchent ou pas...

laurentw
05/04/2016, 22h09
je suis sur cluster007, pareil, site extremement lent à se charger pour aboutir à un site qui ne ressemble plus à rien. J'ai régulièrement ce genre de problème mais visiblement aujourd'hui je ne suis pas le seul

avec ovh c'est toujours pareil, si on fait son beurre sur le web et qu'on a un problème avec eux, on ne peut pas compter sur eux!!

chmod777
05/04/2016, 22h05
La page Wordpress se charge très bien de mon côté. Léger bémol : c'est la seule à se charger.

nitrix-ud
05/04/2016, 22h00
J'espère que tout le monde est devant les panama papers... et que je ne vais pas avoir trop de plaintes demain

thierryla
05/04/2016, 21h57
Google Analytics : 12 pages affichées en 1h au lieu de 250....
d'ailleurs on se demande comment elles ont fait :-) Elles sont pistonnées ?

nitrix-ud
05/04/2016, 21h54
En mai ou juin 2013, il y a eu une panne de 2h30 ... mais peut-être pas sur tous les mutus....
Attend, c'est pas fini

Moi je n'ai jamais eu plus de qqs hébergements morts en même temps, là je cherche mes sites qui marchent encore...

thierryla
05/04/2016, 21h52
En mai ou juin 2013, il y a eu une panne de 2h30 ... mais peut-être pas sur tous les mutus....

nitrix-ud
05/04/2016, 21h50
Presque une heure et demie de panne, sur pratiquement tout le mutu, soit à ma connaissance la plus grosse panne de l'histoire d'OVH et seulement deux malheureuses tâches dans les travaux, sans commentaire...

Sérieux les gars, vous en êtes où ? donnez nous des infos please

nextgen2
05/04/2016, 21h49
ya plus rien qui marche non plus pour moi...

Ca commence à être long, bientôt 2H, les heures les plus fréquentées, en plus un 5 du mois, super....

nabil-b
05/04/2016, 21h48
mon site aussi
www.acharknews.com
hébérgement mutualisé pro
acharkne.cluster015.ovh.net

nitrix-ud
05/04/2016, 21h45
Là j'ai de nouveau accès à mes sites mais alors en mode escargot à moitié mort, ça rame grave !!!!
moi, rien !! à part si on considère que le titre dans l'onglet compte pour qq chose.

@TeamMutu, quand les soucis vont être réglés, merci de nous donner des infos

thierryla
05/04/2016, 21h45
Moi aucun accès de chez moi. Google Analytics montre une page de temps en temps... genre 5 pages par quart d'heure (au lieu de 250/heure à cette heure...)

nextgen2
05/04/2016, 21h42
Là j'ai de nouveau accès à mes sites mais alors en mode escargot à moitié mort, ça rame grave !!!!

Et ben non finis, accès à plus rien non plus...

nitrix-ud
05/04/2016, 21h39
c'est vraiment bizarre...

Moi de mon côté, j'ai un site qui est DOWN dans statuscake...

DOWN en hollande, états-unis, grande-bretagne, allemagne, russie....
mais il marche quand je le teste.... donc UP en france


et du coup.... voir message précédent... j'ai aussi l'inverse... des sites UP en dehors de france et DOWN en france...



- - - Mise à jour - - -

Celui qui marchait, ne marche même plus... ça empire... incroyable...

nextgen2
05/04/2016, 21h33
Je pense que oui car le blog est un sous domaine de la boutique

nitrix-ud
05/04/2016, 21h31
HA bon... nan moi c'est le premier souci depuis un moment.... j'espère que ça ne va pas recommencer comme en 2013... à l'époque j'avais migré tous mes sites ailleurs sauf celui-là....
j'espère aussi....

là sur 250 sites dans statuscake, j'en ai une moitié down, une moitié up...

Sur eux qui sont up, la plupart ne marchent pas quand je les teste avec mon navigateur (de france)... et marchouillent en les testant (pingdom, gtmetrix, ...) en dehors de france...

Bref c'est catastrophique... et ça fait plus d'une heure que ça dure

- - - Mise à jour - - -

1 boutique + 1 blog sont sur le cluster 002 avec une offre performance comme toi. Ils ont donc le même hébergement apparemment...
C'est la même configuration au niveau des DNS ? (champs A)

Parce qu'avec le CDN 3 pop ou le CDN 17 pop ou RIEN, ça peut influer...

nextgen2
05/04/2016, 21h26
J'ai 2 boutiques prestashop et 1 blog.

1 boutique est sur le cluster 003 avec son offre d'hebergement.

1 boutique + 1 blog sont sur le cluster 002 avec une offre performance comme toi. Ils ont donc le même hébergement apparemment...

thierryla
05/04/2016, 21h23
Citation Envoyé par nextgen2
moi le blog wordpress il est sur le cluster 002 et il fonctionne alors que la boutique prestashop sur le même cluster ne fonctionne pas...
tes sites sont sur le même cluster mais pas sur le même hébergement je suppose ?

nextgen2
05/04/2016, 21h19
moi le blog wordpress il est sur le cluster 002 et il fonctionne alors que la boutique prestashop sur le même cluster ne fonctionne pas...

thierryla
05/04/2016, 21h16
Certains clusters ne semblent pas affectés... 2 sites d'amis fonctionnent encore mais un autre est down...

nextgen2
05/04/2016, 21h12
moi pareil cluster 002 et 003 et ça fait 1heure que ça dure...

Chose étrange, mon blog wordpress lui fonctionne mais pas les boutiques prestashop...

pelluche
05/04/2016, 21h09
moi pareil cluster 015 Filer 743

ça mouline encore et encore mais les pages ne s'ouvrent pas

thierryla
05/04/2016, 21h03
HA bon... nan moi c'est le premier souci depuis un moment.... j'espère que ça ne va pas recommencer comme en 2013... à l'époque j'avais migré tous mes sites ailleurs sauf celui-là....

nitrix-ud
05/04/2016, 21h00
J'en suis à 350 emails statuscake depuis le 29 mars.... (en moins d'une semaine...)

and counting...

thierryla
05/04/2016, 20h55
Un incident a été ouvert finalement :
http://travaux.ovh.net/

EDIT pardon j'avais pas vu le post précédent

nitrix-ud
05/04/2016, 20h51
oui effectivement le 5 est mort aussi....

http://travaux.ovh.net/?do=details&id=17391

j'aime bien la phrase euphémistique.. du technicien

nextgen
05/04/2016, 20h47
Pareil pour moi

thierryla
05/04/2016, 20h47
Mon site aussi est down
Type d'offre: Performance 1
Serveurs web : cluster005
Serveurs de données : filerz436

nextgen
05/04/2016, 20h37
Pareil pour moi, j'ai un site sur une offre performance il est HS, un autre sur une offre perso HS aussi...

nitrix-ud
05/04/2016, 20h34
Tout est dans le titre

j'ai 3 hébergements différent sur le cluster006.ovh.net et absolument tous les sites sont downs.

Merci au team mutu d'intervenir...

PS: il n'y a rien dans les travaux au moment où j'écris. , vous monitorez comment ?