OVH Community, votre nouvel espace communautaire.

sip ovh + free adsl + zoiper


Gaston_Phone
12/04/2016, 13h27
Citation Envoyé par MaximeRunTFTP
Pour infos, ZoIPer fonctionne sur mon téléphone android (Xperia).
Je pencherai plutôt pour un pb wifi.
Pareil.

MaximeRunTFTP
12/04/2016, 11h59
Pour infos, ZoIPer fonctionne sur mon téléphone android (Xperia).
Je pencherai plutôt pour un pb wifi.

xpertiz
12/04/2016, 11h50
Ok après plusieurs tests, il semble que sous ovh et android ne fasse pas l'affaire... J'ai installé zoiper sur ubuntu, et là plus de problèmes, la qualité est correcte...

Sous android, csipsimple, zoiper avec g729 avec une ligne téléphonie ip ovh c'est mort ca ne marchera pas. Vous pouvez tester toutes les configurations vous perdrez votre temps. C'est bizarre car avec une ancienne ligne ip annatel ca marchait impec. Donc je laisse tomber la téléphonie sous android, et je laisse sur un poste ubuntu + oreillette bluetooth

- - - Updated - - -

Citation Envoyé par MaximeRunTFTP
C'est 5060 pour sip.ovh.fr ou 5962 pour l'outbound proxy.
Pas de STUN.

As-tu testé de nouveau avec ton PC ?
Oui ca marche maintenant, donc je laisse tomber la téléphonie ip sous android

- - - Updated - - -

Citation Envoyé par Luigi_B
Bonjour.

Pouvez-vous me communiquer votre identifiant client ainsi que les 4 derniers numéros de la ligne concernée pour les vérifications ?

Cordialement.

Luigi.B
Je vous ai laissé cela sur votre profil

Luigi_B
11/04/2016, 15h17
Bonjour.

Pouvez-vous me communiquer votre identifiant client ainsi que les 4 derniers numéros de la ligne concernée pour les vérifications ?

Cordialement.

Luigi.B

MaximeRunTFTP
05/04/2016, 16h51
C'est 5060 pour sip.ovh.fr ou 5962 pour l'outbound proxy.
Pas de STUN.

As-tu testé de nouveau avec ton PC ?

xpertiz
05/04/2016, 16h21
Citation Envoyé par MaximeRunTFTP
Bah en gros, il faut faire ça par étape et éliminer un part un les possibles responsables.
Le wifi peut être un problème d'où le test en câblé.
Tu as beaucoup d'équipements sur ton réseau ? (pc, serveur...) Y'a t'il beaucoup de traffic ? (transfert de fichier...).
Peux-tu faire une copie des paramètres ZoIPer ? (en cachant ton numéro/mot de passe).

N'ayant pas les outils du support (infos sur les derniers appels), je ne peux pas être précis.
En fait il n'y a rien sur le réseau... Juste un poste, avec 0 téléchargement. J'ai essayez beaucoup de config.

Je suis à 2 mètres du hotspot wifi
Seul le samsung est sur le wifi
J'ai même viré les oreillettes bluetooth au cas ou...

Le plus bizarre, c'est que seul les appels entrants sont problématiques, et souvent si la personne rappelle juste après, ca passe... On dirait que la ligne ovh bug, mais juste la première fois.

Pour la config :
j'ai essayé sur port 5942, pareil
avec et sans proxy sortant, sur :5060 ou sur 5942
avec ou sans stun.ovh

et cela ne change rien

xpertiz
05/04/2016, 16h11
Citation Envoyé par MaximeRunTFTP
Peux-tu tester ZoIPer dessus et en câblé (version Gratuite) ?
Même résultat ?
En fait j'avais testé avec ekiga sous ubuntu, et ça marchait pas trop fort... Je vais réessayer

MaximeRunTFTP
05/04/2016, 14h38
Bah en gros, il faut faire ça par étape et éliminer un part un les possibles responsables.
Le wifi peut être un problème d'où le test en câblé.
Tu as beaucoup d'équipements sur ton réseau ? (pc, serveur...) Y'a t'il beaucoup de traffic ? (transfert de fichier...).
Peux-tu faire une copie des paramètres ZoIPer ? (en cachant ton numéro/mot de passe).

N'ayant pas les outils du support (infos sur les derniers appels), je ne peux pas être précis.

xpertiz
05/04/2016, 14h29
Citation Envoyé par MaximeRunTFTP
Peux-tu tester ZoIPer dessus et en câblé (version Gratuite) ?
J'avais testé avec ekiga sous ubuntu ethernet, la catastrophe, j'avais pas réussi. Vous pensez que ca peut venir du wifi ?

MaximeRunTFTP
05/04/2016, 14h26
Peux-tu tester ZoIPer dessus et en câblé (version Gratuite) ?
Même résultat ?

xpertiz
05/04/2016, 14h25
ok c'est fait gaston

- - - Updated - - -

oui ubuntu

MaximeRunTFTP
05/04/2016, 14h22
Comme indiqué dans ma demande de test, le débit n'a pas forcement à voir la dedans.
Comme indiqué c'est la latence et la gigue qui sont des paramètres importants (tu peux avoir une fibre 200M et avoir des appels de merde).

As-tu un pc sur ce réseau de libre ?

Pour infos, le µlaw n'est pas utilisé en France.

Gaston_Phone
05/04/2016, 14h19
Citation Envoyé par xpertiz
ulaw alaw 711, ne change rien, j'y avais pensé.
Je viens de mettre un message sur ton profil.

xpertiz
05/04/2016, 14h18
ulaw alaw 711, ne change rien, j'y avais pensé.
J'ai acheté le g729 exprès (cf bande passante) mais rien n'y fait... je passe à côté de quelque chose...

- - - Updated - - -

wifi / adsl, sous 3g ou 4g ca ne marche carrément pas...

- - - Updated - - -

upload 0.59 mbits
download 3.51 mbits
Latence 60ms
gigue 1.5 ms

MaximeRunTFTP
05/04/2016, 11h54
C'est comme si tu disais à un gars qui a un problème de déconnexion sur un SPA504G ... changes de téléphone Mdrr.

Gaston_Phone
05/04/2016, 11h52
Citation Envoyé par MaximeRunTFTP
Rhalala
Et ... oui.

MaximeRunTFTP
05/04/2016, 11h52
Bonjour,

Tu utilises ta connexion 3g/4g ou ta connexion DSL ?

Fais le test suivant : https://testdebit.info/
Indique nous ici :
- Le débit
- La latence moyenne
- La gigue

- - - Mise à jour - - -

Ne mettre que le codec G711.
Rhalala

Gaston_Phone
05/04/2016, 11h37
Citation Envoyé par xpertiz
Je gère ces lignes avec un samsung galaxy S6 android 6 avec zoiper (g729 g711) comme conseillé par ovh

Sauf que ca ne va pas. Un appel sortant passera sans problème, par contre un appel entrant a une chance sur 2 de ne pas passer, c'est à dire que moi j'entends parfaitement l'interlocuteur, mais lui m'entends mal...
Ne mettre que le codec G711.

xpertiz
05/04/2016, 11h33
Bonjour à tous, voici mon problème...

Je suis chez free pour mobile / adsl, la bande passante est correcte.

J'ai plusieurs lignes ovh de téléphonie sip

Je gère ces lignes avec un samsung galaxy S6 android 6 avec zoiper (g729 g711) comme conseillé par ovh

Sauf que ca ne va pas. Un appel sortant passera sans problème, par contre un appel entrant a une chance sur 2 de ne pas passer, c'est à dire que moi j'entends parfaitement l'interlocuteur, mais lui m'entends mal...

S'il recommence l'appel, bizarrement ca passera...

J'ai testé plusieurs config, je ne comprends pas.

J'ai bien fait une redirection des ports udp tcp avec le smartphone avec ip fixe. 5060 5942

J'ai même mis le smartphone en dmz

J'ai testé zoiper avec proxy sortant sip.ovh en 5060 ou en 5942
avec ou sans stun
TLS ou non
g711 seul / g729 seul ou mix ou tous les codecs
codec auto du coté d'ovh ou g729 en priorité ou g711 en priorité

Rien à faire c'est toujours pareil. Je ne comprends pas le problème...


Merci d'avance