OVH Community, votre nouvel espace communautaire.

VPS Debian Jessie - crash / plantage quotidien


kisscoolix
01/04/2016, 09h21
merci, effectivement c'est super,
Plantage tous les jours à minuit !
ça c'est une fonction très originale .....

aravis
01/04/2016, 09h12
Citation Envoyé par kisscoolix
Bonjour,
même symptone, pas aux mêmes heures.
Avez vous trouvé le problème ?
Cordialement,

- - - Mise à jour - - -

en même temps mon dernier plantage de cette nuit est environ à l'heure du backup automatisé d'ovh ....
C'est bien le backup automatisé OVH. Impossible de le désactiver temporairement, c'est une option liée à la facturation et le support ne fait rien pour le moment. Ils m'ont dit qu'ils le désactiverait si ça dure, mais je sens que je vais encore passer un bon week end

http://travaux.ovh.net/?do=details&id=17272

kisscoolix
01/04/2016, 08h52
Bonjour,
même symptone, pas aux mêmes heures.
Avez vous trouvé le problème ?
Cordialement,

- - - Mise à jour - - -

en même temps mon dernier plantage de cette nuit est environ à l'heure du backup automatisé d'ovh ....

aravis
29/03/2016, 09h10
Bonjour,

J'ai un VPS tout neuf (installé et configuré en février, sur Gravelines, un site PHP Mysql).

Depuis 3 jours il plante en début de matinée (dont deux fois à 7h pétantes, la seconde fois le monitoring ne s'est pas mis en alerte tout de suite, mais à 9h, c'est clairement le même problème, apache réponds de plus en plus lentement lors du plantage).

Symptômes :
- Apache réponds de plus en plus lentement
- connexion SSH impossible si pas déjà ouverte (prompt et saisie mot de passe ok mais c'est tout)
- ce matin j'étais connecté au moment du plantage : vi /etc/fichier de config : pas de réponse de vi, ls : liste des fichiers ok
- reboot : tout repart ok

Mémoire stable à 7%.
CPU stable à 1%.
Swap à 0%.
Calme plat au niveau de l'activité ou du trafic.

Suite au premier plantage j'ai:
- mis à jour tous les packages installés et la distribution (qui était déjà à jour).
- supprimé des process de sauvegardes inefficients à base de tar / ftp et remplacé par du rsnapshot (sans ftp pour l'instant, j'ai le snapshot et les backups automatisés OVH).
- supprimé le contrôle antivirus quotidien (vers 6h30am) qui faisait monter le CPU lors des 2 premiers plantages

La seule chose que j'ai remarqué c'est la date des backups automatisés OVH : 6h59.
Il n'y a rien dans la crontab à 7h et les logs systèmes sont désespérément muets.

Est-ce qu'à votre avis l'infrastructure sous-jacente virtuelle OVH peut être responsable ? le problème peut-il être lié aux backup automatisés ? rien vu sur travaux.ovh.net

Est-ce qu'OVH répond à ce type de question ou bien c'est comme pour les Kimsufi pas de support ?

Avez-vous une idée de diagnostique à mener ?

Merci d'avance pour vos idées