OVH Community, votre nouvel espace communautaire.

Site vide "index of" alors que ...


Gaston_Phone
27/03/2016, 13h09
Un conseil : évitez detoucher aux DNS.

- - - Mise à jour - - -

Citation Envoyé par titiping
Je rencontre un souci avec mon site www.ma-toscane.com
Lorsque je veux me rendre dessus j'ai une page avec écrit "index of" mais il n'y a aucun fichier. Alors que mon site fonctionnait très bien, du jour au lendemain il n'est plus accessible. Pourtant lorsque je vais sur le serveur, tous les fichiers sont bien présents dans le dossier "www".
Chez moi c'est OK.
La preuve :
Darnes d’Espadon aux Câpres

Fabimaru
27/03/2016, 12h36
Mon expérience récente a peut-être un rapport. J'ai un site (fabsk.eu) dont les fichiers se trouvent dans le répertoire "www". Depuis hier matin (voire avant-hier soir), tout appel donnait une erreur 403 (mon .htaccess a un «Options -Indexes»). En désactivant «Options -Indexes», je me suis rendu compte que les fichiers prix en comptes étaient maintenant ceux d'un autre sous-répertoire («fabsk»). Dans le manager, j'ai associé le répertoire "www" à mon domaine, et après quelques minutes la situation a été rétablie.

Comme je n'avais rien changé depuis des mois, je suppose qu'un changement a été fait côté OVH (peut-être qu'il y avait auparavant des répertoires par défaut et implicites pour les sites, et que depuis ces valeurs implicites ont été remplacées par des valeurs qui ne conviennent pas à tous les cas).

titiping
24/03/2016, 13h58
Bien je vais attendre...

- - - Mise à jour - - -

D'accord je vais essayer, merci

toineg
24/03/2016, 13h44
Bonjour,

Cela semble être dû au fait que votre domaine ma-toscane.com est attaché à votre autre hébergement OVH (b...n.fr), où le multisite ma-toscane.com pointe vers un dossier vide.

Il faudrait donc vous rendre dans le manager v6 / Hébergement / b.....n.fr / Domaines associés, et y supprimer ma-toscane.com, puis patienter le temps du déploiement de cette nouvelle configuration.

Gaston_Phone
24/03/2016, 13h42
Si tu n'as touché à rien du tout et que ce la ne fonctionne plus, il ne reste plus qu'à attendre le passage ici d'un membre de la Team OVH.

titiping
24/03/2016, 13h24
Bonjour,

Je rencontre un souci avec mon site www.ma-toscane.com

Lorsque je veux me rendre dessus j'ai une page avec écrit "index of" mais il n'y a aucun fichier. Alors que mon site fonctionnait très bien, du jour au lendemain il n'est plus accessible. Pourtant lorsque je vais sur le serveur, tous les fichiers sont bien présents dans le dossier "www".

A quoi cela peut être dû ?

Merci de votre éclairage.