OVH Community, votre nouvel espace communautaire.

ERR_CONNECTION_TIMED_OUT sur un seul des sites hébergé


janus57
24/03/2016, 17h08
Bonjour,

soit la config a sauté sur le serveur (avec une release cela ne m'étonnerais pas spécialement), soit elle a sauté du côté OVH (ce qui est possible aussi mais en génrale ils réparent derrière).

En tout cas de mon côté encore aujourd'hui elle s'arrête ici :
Code:
9    41 ms    42 ms    41 ms  baranek.koznet.pl [46.105.116.156]
Rappel IP testé : 188.165.75.116

Cordialement, janus57

johnny57
24/03/2016, 13h57
Absolument certain qu'elle est bien à moi oui. Elle est bien dans mon manager ovh, paramétrée sur le serveur depuis longtemps et était bien fonctionnelle.

bbr18
23/03/2016, 11h43
IP: 188.165.75.116
Hostname: idenew-annuaire-de-referencement-gratuit.com
ISP: OVH SAS
Organization: OVH SAS
regarde la config de ton IP FO, elle ne ping pas donc le problème est là

janus57
23/03/2016, 11h28
Bonjour,

l'ip donné est bien à vous/votre site/serveur ?

Car le traceroute est plutôt chelou :
Code:
7    42 ms    41 ms    41 ms  be10-1180.rbx-g1-a9.fr.eu [213.251.130.52]
8    41 ms    43 ms    41 ms  po5.vss-5a-6k.routers.ovh.net [178.33.100.26]
9    41 ms    42 ms    42 ms  baranek.koznet.pl [46.105.116.156]
TIMEOUT
Cordialement, janus57

Nowwhat
23/03/2016, 11h01
Effectivement.Si l'IP 'fonctionne pas' c'est normal qu'un serveur derrière cet IP fonctionne pas non plus.
(Quoi que : pourquoi "bind" s'attache à cette IP alors ??)

Commande
ifconfig
?

johnny57
23/03/2016, 10h26
ça ne fonctionne toujours pas. Cependant, il y a une chose que j'ai oublié de préciser je crois. Le ping direct de l'ip ne donne pas plus de résultat.

bbr18
23/03/2016, 09h52
relance apache (httpd)

Nowwhat
23/03/2016, 09h51
Temps de sortir:
Code:
apachectl -S
Et aussi :
Code:
apachectl configtest
et aussi:
redémarrer apache2
et scrutiner les logs.

johnny57
23/03/2016, 09h15
Oui le site à une IPFO dédiée, c'est un SP64 sous release 3 d'ovh (centos 6)

Pour la commande netstat proposée et en ce qui concerne l'ip du domaine rien n'est retournée.
Une commande netstat -napt|grep"188.165.75.116" retourne uniquement :

tcp 0 0 188.165.75.116:53 0.0.0.0:* LISTEN 2702/named
Sauf erreur de ma part il semblerai que le serveur n'écoute plus sur le port 80 pour cette ip. Je dis n’écoute plus parce que le site fonctionnait très bien et du jour au lendemain sans modification de la configuration des ip paf, plus rien.

Nowwhat
22/03/2016, 19h30
Sur un IPFO spécial pour ce site, ou pas ?
Quel serveur web ? Le config "web" de ce site ?
netstat -napt | grep ":80"
donne quoi ?

johnny57
22/03/2016, 17h29
L'ip attaquée par un ping après résolution DNS est bien celle du serveur. Elle ne répond cependant pas. Rien n'ayant été changé à la config serveur je ne comprends pas d'où peut provenir le soucis.

buddy
22/03/2016, 08h29
Les dns sont bons ?
Un ping ou traceroute renvoie bien l'ip du serveur ?

johnny57
22/03/2016, 07h47
Bonjour,

Sur un dédié en R3 d'ovh j'ai un seul des sites qui renvoi une erreur ERR_CONNECTION_TIMED_OUT. Je n'arrive pas à trouver le pourquoi de ce problème. Une idée de piste à creuser ?

Précision. Les fichiers de log d'accès et d'erreur du domaine restent vide. Le fichier error_log ne contient aucune info sur le sujet non plus.

Merci d'avance.