OVH Community, votre nouvel espace communautaire.

Page blanche help


allanfitness
21/03/2016, 11h26
Je parlais de mon nom de domaine et de l'hébergement Ovh.

Lire en 15min ça va être un blog de synthèse de livre sur le développement personnel en collaboration. C'est à dire tout que tout le monde pourra poster sa synthèse de livre, après être vérifiée. La personne postant un livre aura un lien d'affiliation du livre sur Amazon. Plus de la publicité de son blog.

Lire en 15 min se base sur cette synthèse de livre :-) 2500-5000 mots suffisent pour faire une bonne synthèse de livre et ainsi le lire en 15 min =)

N'hésitez d'ailleurs pas si vous voulez participer

Merci les amis en tout cas, je l'ai pourtant installé sur les fichier WP. Je vais le re télécharger.

Nowwhat
21/03/2016, 09h01
Citation Envoyé par Gaston_Phone
Wordpress est gratuit. Pourquoi l'acheter ? ? ?
allanfitness n'est pas clair dans ses démarches.
je pense qu'il parle de son nom de domaine :
whois lire-un-livre-en-15min.fr
....
Expiry Date: 20/03/2017
created: 20/03/2016
last-update: 20/03/2016
...
De plus, s'il applique vraiment ça "lire-un-livre-en-15min" ça explique un peu toute la situation

Gaston_Phone
21/03/2016, 08h51
Citation Envoyé par allanfitness
J'en ai eu marre, j'ai payé un nouveau compte wordpress lol.
Wordpress est gratuit. Pourquoi l'acheter ? ? ?

Nowwhat
21/03/2016, 07h23
http://lire-un-livre-en-15min.fr/ fonctionne.
Hébergement OVH vide : la page "Site en construction" s'affiche.

Il est temps de déployer WP

allanfitness
21/03/2016, 00h40

Ce site est inaccessible

L'adresse DNS address du serveur lire-un-livre-en-15min.fr est introuvable.
DNS_PROBE_FINISHED_NXDOMAIN

Je viens pourtant d'en acheter un nouveau mais en .FR.

Donc y a un problème quelque part..

Je suis vraiment perdu là

janus57
21/03/2016, 00h32
Bonjour,

que ce soit FileZilla ou phpMyAdmin faut s'y habituer car tôt ou tard (vous l'avez remarqué) on en a besoin.

J'en ai eu marre, j'ai payé un nouveau compte wordpress lol.
oO

Cordialement, janus57

allanfitness
21/03/2016, 00h24
J'aimerais avoir une petite information en plus s'il vous plait.

Ca fait 3 mois que j'ai créé mon 1 er blog, es-ce-que j'aurai souvent besoin d'aller dans filezilla par la suite ? Ou C'est seulement que très rarement qu'on doit y aller ?

allanfitness
21/03/2016, 00h13
Ah non je n'ai pas essayé..

J'en ai eu marre, j'ai payé un nouveau compte wordpress lol.

Je vais donc l'installer

Je vous en dis plus.

Merci à vous deux pour toute votre aide.

janus57
20/03/2016, 23h46
Bonjour,

vous avez essayé de passé le .ovhconfig en mode dev plutôt que la simple ligne PHP qui sert pas à grand chose dans les CMS ?

Cordialement, janus57

Gaston_Phone
20/03/2016, 23h24
Citation Envoyé par allanfitness
J'ai cette ligne de code qui me paraît bizarre :
define('DB_HOST', 'mysql55-40.perso:3306');
Voir ma réponse en #6.

- - - Mise à jour - - -

Citation Envoyé par allanfitness
Je viens de me rendre compte que quand j'avais changé le domaine ce n'était pas le nom de domaine mais le domaine de message, je crois bien. Ca s’appelle " MX plan "
Quel caca !

allanfitness
20/03/2016, 23h17
Je viens de me rendre compte que quand j'avais changé le domaine ce n'était pas le nom de domaine mais le domaine de message, je crois bien. Ca s’appelle " MX plan "

Je voulais changer mon nom de domaine en allant dans hébergement > information générale> changement de domaine ce n'est pas en faite le "nom de domaine "..

Je vais voir pour réinstaller le blog.

allanfitness
20/03/2016, 23h11
Ca ne marche toujours pas..
Ca pourrait être quoi d'autre?

Je devais quand même changer de nom de domaine. Je ne sais pas si ça aurait pu modifier des choses..

allanfitness
20/03/2016, 23h06
Merci Janus!

Ben finalement c'est peut-être ça.. Mon adresse est celle-ci : maigrirmfe541.mysql.db

Je vais donc modifier !

janus57
20/03/2016, 22h59
Bonjour,

regarder dans le manager c'est quoi votre serveur SQL.

Sinon je suis d'accord avec @Gaston_Phone il faut virer cette partie :
Code:
:3306
Cordialement, janus57

allanfitness
20/03/2016, 22h56
C'est pas grave.
Merci bien Gaston.

Si quelqu'un d'autre pourrait m'aider. J'ai regardé toutes les lignes de codes voir si il n'y avait pas une erreur avec un autre blog.

J'ai cette ligne de code qui me paraît bizarre :
define('DB_HOST', 'mysql55-40.perso:3306');


Je n'ai pas perso3306 sur mon autre blog . Ce ne serait pas du à ça ?
Ce serait merveilleux lol ! J'en peux plus..

Gaston_Phone
20/03/2016, 21h44
Désolé mais je ne suis plus chez moi.
Je ne peux t'aider plus.

allanfitness
20/03/2016, 20h27
Pour moi c'est vraiment du chinois..

N'y a t-il pas d'autres moyens plus simple ? Il n'y a pas moyen de tout recommencer à zéro ? Ce n'est pas grave si je perds le contenu de ce blog.

Merci bien et désolé..

Ca fait 2 jours que je suis dessus, mais rien à faire. J'ai l'impression qu'il faut des bases poussées. Ce que je n'ai pas..

Gaston_Phone
20/03/2016, 19h27
Au travail !

allanfitness
20/03/2016, 19h20
Merci encore Gaston!

Je n'utilise pas de serveur privé.

Je vais voir cela.

Gaston_Phone
20/03/2016, 19h15
Plusieurs pistes de travail :



Nota : utilises-tu un serveur SQL Privé ?

allanfitness
20/03/2016, 18h58
J'ai changé le mot de passe seulement. J'ai remplacé le mot de passe par mon mot de passe actuel.

Par contre avant j'ai changé de nom de domaine. Ca fait 2 jours que mon site ne marche pas. Je faisais la transition du nom de domaine.
Je ne sais donc pas si ça vient d'avant.. Car juste avant ça j'avais un problème quand j'allais sur mon site avec la base de donnée.

Mais j'avais toujours un code d'erreur. Là j'ai la page blanche uniquement depuis que j'ai changé le mot de passe. Le mot de passe est pourtant correct.

Gaston_Phone
20/03/2016, 18h55
Il faudrait la liste exacte de ce que tu as touché entre:
  • Le moment ou cela fonctionnait
  • Le moment ou cela ne fonctionnait pas

allanfitness
20/03/2016, 18h53
Merci bien Gaston. J'essaie.

- - - Mise à jour - - -

Ca ne marche toujours pas..

Gaston_Phone
20/03/2016, 18h49
Citation Envoyé par allanfitness
/** MySQL hostname */
define('DB_HOST', 'mysql55-40.perso:3306');
Essaie :
define('DB_HOST', 'mysql55-40.perso');

allanfitness
20/03/2016, 18h42
Merci beaucoup de vos réponses !

Alors voici : ( J'ai supprimé le mot de passe)

/**
* The base configuration for WordPress
*
* The wp-config.php creation script uses this file during the
* installation. You don't have to use the web site, you can
* copy this file to "wp-config.php" and fill in the values.
*
* This file contains the following configurations:
*
* * MySQL settings
* * Secret keys
* * Database table prefix
* * ABSPATH
*
* @link https://codex.wordpress.org/Editing_wp-config.php
*
* @package WordPress
*/

// ** MySQL settings - You can get this info from your web host ** //
/** The name of the database for WordPress */
define('DB_NAME', 'maigrirmfe541');

/** MySQL database username */
define('DB_USER', 'maigrirmfe541');

/** MySQL database password */
define('DB_PASSWORD', '');

/** MySQL hostname */
define('DB_HOST', 'mysql55-40.perso:3306');

/** Database Charset to use in creating database tables. */
define('DB_CHARSET', 'utf8');

/** The Database Collate type. Don't change this if in doubt. */
define('DB_COLLATE', '');

/**#@+
* Authentication Unique Keys and Salts.
*
* Change these to different unique phrases!
* You can generate these using the {@link https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service}
* You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again.
*
* @since 2.6.0
*/
define('AUTH_KEY', 'qwyLAGAI6RSB8uIvqtm71JSwIZoOFKMlHOP2UQbXXrebQzMwz o8gKwFdrfEb');
define('SECURE_AUTH_KEY', '8pSzKEICeBc5W3X8lKhuO1nmeJ3oyBVrp96P27YP+YwIIY/4xwFeZ9URoTEv');
define('LOGGED_IN_KEY', 'YE1R+RaDfSt6JP/4efoSwdeGh988tS+CTqtpLW2FT+ZOKufof9HLT11AuHUU');
define('NONCE_KEY', '18tZVab7uKcNuXp5AR+7xskMQaqIyfTXLoaV+whvT4wLe28aD q71afFYdAqo');
define('AUTH_SALT', 'IcFNiBUyG0UAFTqVUO0cHWWYeuboMD1g7BurtnUTzXq2XLk7r tUx+rGoksFO');
define('SECURE_AUTH_SALT', 'b0gSO8iBlPl7yoB1BZifY3sLXM+8FhKzV9uT4cjT+xI1bMYsy QOyv/bgb6wJ');
define('LOGGED_IN_SALT', 'GmBZEEWrAEscIP870modRQ/PRUStcO5rvM4iMNXAYqZR80jbUwsDSjW0qoNo');
define('NONCE_SALT', 'KUMaYwSC9xTKD0HpQ3f1KjdHXNlLfdVb11Pzu+NDGKa8tRVGG SrIuFoR2c6W');

/**#@-*/

/**
* WordPress Database Table prefix.
*
* You can have multiple installations in one database if you give each
* a unique prefix. Only numbers, letters, and underscores please!
*/
$table_prefix = 'mod744_';

/**
* For developers: WordPress debugging mode.
*
* Change this to true to enable the display of notices during development.
* It is strongly recommended that plugin and theme developers use WP_DEBUG
* in their development environments.
*
* For information on other constants that can be used for debugging,
* visit the Codex.
*
* @link https://codex.wordpress.org/Debugging_in_WordPress
*/
define('WP_DEBUG', false);

/* That's all, stop editing! Happy blogging. */

/** Absolute path to the WordPress directory. */
if ( !defined('ABSPATH') )
define('ABSPATH', dirname(__FILE__) . '/');

/** Sets up WordPress vars and included files. */
require_once(ABSPATH . 'wp-settings.php');


Y a t-il un bug ? Merci !

- - - Mise à jour - - -

Le fichier config.sample :

https://codex.wordpress.org/Editing_wp-config.php * * @package WordPress */ // ** MySQL settings - You can get this info from your web host ** // /** The name of the database for WordPress */ define('DB_NAME', 'database_name_here'); /** MySQL database username */ define('DB_USER', 'username_here'); /** MySQL database password */ define('DB_PASSWORD', 'password_here'); /** MySQL hostname */ define('DB_HOST', 'localhost'); /** Database Charset to use in creating database tables. */ define('DB_CHARSET', 'utf8'); /** The Database Collate type. Don't change this if in doubt. */ define('DB_COLLATE', ''); /**#@+ * Authentication Unique Keys and Salts. * * Change these to different unique phrases! * You can generate these using the {@link https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service} * You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again. * * @since 2.6.0 */ define('AUTH_KEY', 'put your unique phrase here'); define('SECURE_AUTH_KEY', 'put your unique phrase here'); define('LOGGED_IN_KEY', 'put your unique phrase here'); define('NONCE_KEY', 'put your unique phrase here'); define('AUTH_SALT', 'put your unique phrase here'); define('SECURE_AUTH_SALT', 'put your unique phrase here'); define('LOGGED_IN_SALT', 'put your unique phrase here'); define('NONCE_SALT', 'put your unique phrase here'); /**#@-*/ /** * WordPress Database Table prefix. * * You can have multiple installations in one database if you give each * a unique prefix. Only numbers, letters, and underscores please! */ $table_prefix = 'wp_'; /** * For developers: WordPress debugging mode. * * Change this to true to enable the display of notices during development. * It is strongly recommended that plugin and theme developers use WP_DEBUG * in their development environments. * * For information on other constants that can be used for debugging, * visit the Codex. * * @link https://codex.wordpress.org/Debugging_in_WordPress */ define('WP_DEBUG', false); /* That's all, stop editing! Happy blogging. */ /** Absolute path to the WordPress directory. */ if ( !defined('ABSPATH') ) define('ABSPATH', dirname(__FILE__) . '/'); /** Sets up WordPress vars and included files. */ require_once(ABSPATH . 'wp-settings.php');

Gaston_Phone
20/03/2016, 18h30
Citation Envoyé par ovniz
Si vous remettez l'ancien wp-config, que se passe-t-il ?
Cela ne devrait plus fonctionner car le mot de passe a changé.
Mais il ne devrait plus y avoir de page blanche.

janus57
20/03/2016, 17h35
Bonjour,

possible de nous montrer le contenu du fichier en masquant le MDP ?

Cordialement, janus57

ovniz
20/03/2016, 17h17
Si vous remettez l'ancien wp-config, que se passe-t-il ?

êtes-vous sûr de votre nouveau mot de passe ?
Avec quoi avez-vous édité le fichier de config ? Certains softs windows cassent un peu les fichiers php....

allanfitness
20/03/2016, 16h58
Salut à tous,

Après le changement de mon mdp de la base de donnée dans wp-config
Quand je veux aller sur mon site j'ai une page blanche qui s'affiche .

J'ai tapé cette ligne de code : ini_set('display_errors',1); comme ovh le préconise quand il y a une page blanche pour voir l'erreur dans le fichier index.php

Rien n’apparaît..

Savez-vous pourquoi ?

Merci bien !