OVH Community, votre nouvel espace communautaire.

Impossible envoi d'emails depuis Outlook 2007


Gaston_Phone
24/03/2016, 20h54
Citation Envoyé par Nowwhat
Vous avez quoi comme Anti Virus ?
Merci Nowwhat de m'avoir mis sur la piste.

Je n'utilise pas l'application Outlook que je considère comme désuète.

Mais certains de mes clients utilisant Thunderbird ou Outlook ont aussi des blocages pour l'envoi de MAILS.

La solution de contournement que j'applique alors chez mes clients : désactiver le contrôle anti-virus pour l'envoi des MAILS.

Pour Avast gratuit 2016 :
Paramètres > Protection active > Agent MAIL > Personnaliser > Décocher « Analyser le courrier sortant (SMTP) »

Voilà.

Nowwhat
24/03/2016, 16h58
Test :
Active 'telnet' sur votre PC (c'est un compassant de Windows ), soit : installe Putty ...( http://www.chiark.greenend.org.uk/~s.../download.html qui est uyun client telnet (en autre).

Connecté vous comme ça (tlenet Windows )
telnet ssl0.ovh.net 587

Ou avec Putty :
Indique ssl0.ovh.net comme Host name
Coche connection Type : Telnet
Puis indique Porte 587
Puis : clique sur Connecter


Dans le deux cas, vous devez voir :
220 ns0.ovh.net You connect to mail414 ESMTP

C'est le cas ?

Vous avez quoi comme Anti Virus ?

Ade5159
24/03/2016, 16h11
Citation Envoyé par Francois-G
Bonjour,

Observez-vous un message d'erreur à l'envoi? Si oui, lequel est-ce?

Pourriez-vous m'indiquer quels paramètres avez-vous renseigné sur votre logiciel de messagerie?

Quel est le domaine ou l'adresse mail concernée

Cordialement,

François.
Bonjour François, Merci pour votre intérêt à ma question
Oui j'ai un message d'erreur, lorsque je veux faire un envoi, outlook mouline un moment puis me donne ce message d'erreur :
'La tâche "contact-coaching@projetbonheur.com - Envoi" a signalé une erreur (0x80042109) : "Outlook n'arrive pas à se connecter au serveur de courrier sortant (SMTP). Si ce message réapparaît, contactez l'administrateur du serveur ou le fournisseur de services Internet."

Concernant les paramètres, j'ai renseigné :
serveur de courrier entrant : ssl0.ovh.net ; port 110
serveur de courrier sortant : ssl0.ovh.net ; port 587

Paramètre serveur sortant : j'ai coché "Mon serveur sortant (SMTP) requiert une authentification. Se connecter à l'aide de : Nom utilisateur - Mdp

Mon domaine est www.projetbonheur.com
Le mail concerné : contact-coaching@projetbonheur.com (mais j'ai d'autres adresses avec le même domaine et ça ne fonctionne pas non plus.

Cordialement,
Adeline

Ade5159
21/03/2016, 16h57
Bonjour Buddy, Je suis chez Deutsch telekom, en Allemagne. Comme je l'ai expliqué dans mon premier post, je me demande si ça n'aurait pas un lien ave le fait que je n'arrive pas à me connecter...
Je ne sais pas pour le port 25. Et j'ai bien mis "ssl0.ovh.net ; port 587 en sortie".
Merci pour ton aide.

buddy
21/03/2016, 15h34
Tu es chez quel FAI ?

Il ne t'aurait pas bloqué le port 25 ?
tu as bien ssl0.ovh.net ; port 587 en sortie ?

Ade5159
21/03/2016, 15h31
Citation Envoyé par Nowwhat
"ssl0.ovh.net" fonctionne pour moi aussi (sur un Mutu mail) . (110 et 587 "en clair" donc pas de SSL ni TLS vu que Outlook 2007 est très vieux ...)
Désolé mais je n'ai pas compris, je ne suis pas assez calé je pense Que me conseillez vous de faire ? Merci

Nowwhat
21/03/2016, 14h57
Citation Envoyé par Ade5159
.....
Concernant les paramètres, j'ai renseigné :
serveur de courrier entrant : ssl0.ovh.net ; port 110
serveur de courrier sortant : ssl0.ovh.net ; port 587
"ssl0.ovh.net" fonctionne pour moi aussi (sur un Mutu mail) . (110 et 587 "en clair" donc pas de SSL ni TLS vu que Outlook 2007 est très vieux ...)

Francois-G
21/03/2016, 14h39
Citation Envoyé par Ade5159
Bonjour François, Merci pour votre intérêt à ma question
Oui j'ai un message d'erreur, lorsque je veux faire un envoi, outlook mouline un moment puis me donne ce message d'erreur :
'La tâche "contact-coaching@projetbonheur.com - Envoi" a signalé une erreur (0x80042109) : "Outlook n'arrive pas à se connecter au serveur de courrier sortant (SMTP). Si ce message réapparaît, contactez l'administrateur du serveur ou le fournisseur de services Internet."

Concernant les paramètres, j'ai renseigné :
serveur de courrier entrant : ssl0.ovh.net ; port 110
serveur de courrier sortant : ssl0.ovh.net ; port 587

Paramètre serveur sortant : j'ai coché "Mon serveur sortant (SMTP) requiert une authentification. Se connecter à l'aide de : Nom utilisateur - Mdp

Mon domaine est www.projetbonheur.com
Le mail concerné : contact-coaching@projetbonheur.com (mais j'ai d'autres adresses avec le même domaine et ça ne fonctionne pas non plus.

Cordialement,
Adeline
Mot de passe du compte mail vérifié sur le webmail? L'accès est fonctionnel?

Un logiciel de sécurité qui pourrait gêner? (antivirus, parefeu, etc..)

Cordialement,

François.

Ade5159
21/03/2016, 14h36
Bonjour Nowwhat, merci pour votre réponse, j'ai également utilisé ce document et ça ne fonctionne pas... J'utilise les même ports, mais pas le même serveur, je vais essayer ... Merci
Adeline

- - - Mise à jour - - -

Bonjour François, Merci pour votre intérêt à ma question
Oui j'ai un message d'erreur, lorsque je veux faire un envoi, outlook mouline un moment puis me donne ce message d'erreur :
'La tâche "contact-coaching@projetbonheur.com - Envoi" a signalé une erreur (0x80042109) : "Outlook n'arrive pas à se connecter au serveur de courrier sortant (SMTP). Si ce message réapparaît, contactez l'administrateur du serveur ou le fournisseur de services Internet."

Concernant les paramètres, j'ai renseigné :
serveur de courrier entrant : ssl0.ovh.net ; port 110
serveur de courrier sortant : ssl0.ovh.net ; port 587

Paramètre serveur sortant : j'ai coché "Mon serveur sortant (SMTP) requiert une authentification. Se connecter à l'aide de : Nom utilisateur - Mdp

Mon domaine est www.projetbonheur.com
Le mail concerné : contact-coaching@projetbonheur.com (mais j'ai d'autres adresses avec le même domaine et ça ne fonctionne pas non plus.

Cordialement,
Adeline

Ade5159
21/03/2016, 14h32
Bonjour François, Merci pour votre intérêt à ma question
Oui j'ai un message d'erreur, lorsque je veux faire un envoi, outlook mouline un moment puis me donne ce message d'erreur :
'La tâche "contact-coaching@projetbonheur.com - Envoi" a signalé une erreur (0x80042109) : "Outlook n'arrive pas à se connecter au serveur de courrier sortant (SMTP). Si ce message réapparaît, contactez l'administrateur du serveur ou le fournisseur de services Internet."

Concernant les paramètres, j'ai renseigné :
serveur de courrier entrant : ssl0.ovh.net ; port 110
serveur de courrier sortant : ssl0.ovh.net ; port 587

Paramètre serveur sortant : j'ai coché "Mon serveur sortant (SMTP) requiert une authentification. Se connecter à l'aide de : Nom utilisateur - Mdp

Mon domaine est www.projetbonheur.com
Le mail concerné : contact-coaching@projetbonheur.com (mais j'ai d'autres adresses avec le même domaine et ça ne fonctionne pas non plus.

Cordialement,
Adeline

Nowwhat
21/03/2016, 14h32
J'ai utilisé ce doc : https://www.ovh.com/fr/g1474.mutuali...mutualises_ovh et j'ai encore un (très vieux) PC avec "Outlook 2007".
Ça fonctionne.
J'utilise "ns0.ovh.net" - porte 110 et 587 .....

Francois-G
21/03/2016, 14h03
Citation Envoyé par Ade5159
Bonjour,
Je suis nouvelle sur le forum, en espérant que votre expérience m'aidera à résoudre mon problème :

J'ai un site web sur lequel j'ai plusieurs adresses mail ex : newsletter@monnomdedomaine.com
J'ai configuré ces adresses sur Outlook 2007, afin de me faciliter la vie
J'ai configuré mes comptes en suivant le Guide d'OVH concernant Outlook.

Cependant, je reçois très bien les email mais impossible d'en envoyer...
J'ai lu pas mal de sujet de personnes qui avaient le même problème que moi, j'ai essayé pas mal de solutions données, mais ça ne fonctionne toujours pas...
A force de chercher une solution, je pense que le problème pourrait venir du fait que je suis à l'étranger, en Allemagne. Mon fournisseur d'accès est Deutsch Telekom. Est ce qu'il est possible que ce soit ça qui bloque ?
Est ce que quelqu'un pourrez m'aider, s'il vous plait !
Merci d'avance
Adeline
Bonjour,

Observez-vous un message d'erreur à l'envoi? Si oui, lequel est-ce?

Pourriez-vous m'indiquer quels paramètres avez-vous renseigné sur votre logiciel de messagerie?

Quel est le domaine ou l'adresse mail concernée

Cordialement,

François.

Ade5159
18/03/2016, 17h32
Bonjour,
Je suis nouvelle sur le forum, en espérant que votre expérience m'aidera à résoudre mon problème :

J'ai un site web sur lequel j'ai plusieurs adresses mail ex : newsletter@monnomdedomaine.com
J'ai configuré ces adresses sur Outlook 2007, afin de me faciliter la vie
J'ai configuré mes comptes en suivant le Guide d'OVH concernant Outlook.

Cependant, je reçois très bien les email mais impossible d'en envoyer...
J'ai lu pas mal de sujet de personnes qui avaient le même problème que moi, j'ai essayé pas mal de solutions données, mais ça ne fonctionne toujours pas...
A force de chercher une solution, je pense que le problème pourrait venir du fait que je suis à l'étranger, en Allemagne. Mon fournisseur d'accès est Deutsch Telekom. Est ce qu'il est possible que ce soit ça qui bloque ?
Est ce que quelqu'un pourrez m'aider, s'il vous plait !
Merci d'avance
Adeline