OVH Community, votre nouvel espace communautaire.

Redirection vers un serveur TS 3 ?


GriMouNou
08/03/2016, 11h15
D'accord merci.
J'ai rectifié déjà deux choses:
- ajout donc de la valeur absolue,
- Puis rectification dans mon pointeur SRV ou je m'étais trompé. J'avais mis le domaine, sachant qu'il était ajouté automatiquement. Donc je me trouvais avec quelques choses en double.

En tout cas il y a de l'avancée si l'on compare à hier. Je ping correctement le domaine qui me renvoie bien sur l'ip du serveur TS. Par contre, je n'arrive toujours pas à me connecter.

Edit: c'est bon, tout est rentré dans l'ordre ! Merci pour tout !

Francois-G
08/03/2016, 10h12
Citation Envoyé par GriMouNou
Bonjour Francois-G, merci de ta réponse rapide !

Pour le moment je n'ai pas défini de valeur absolue. Faut-il le faire ?

Mon soucis doit-être con, et avec mes études j'ai clairement honte :/

Cordialement.
Je réagissais sur votre précédente remarque où vos précisiez que le domaine apparaissait deux fois après le IN. Cette situation se produit lorsque vous indiquez la cible de votre champ sans mettre de point à la fin de celle ci.

Cordialement,

François.

GriMouNou
08/03/2016, 10h07
Citation Envoyé par Francois-G
Bonjour,

Avez-vous mis un point à la fin de votre cible pour définir la valeur absolue? Dans le cas contraire, le domaine s'inscrira après la cible par défaut.
Bonjour Francois-G, merci de ta réponse rapide !

Pour le moment je n'ai pas défini de valeur absolue. Faut-il le faire ?

Mon soucis doit-être con, et avec mes études j'ai clairement honte :/

Cordialement.

Francois-G
08/03/2016, 09h58
Citation Envoyé par GriMouNou
Par contre, je ne sais pas si c'est normal qu'après le IN j'ai le droit au domaine 2 fois de suite ?
Bonjour,

Avez-vous mis un point à la fin de votre cible pour définir la valeur absolue? Dans le cas contraire, le domaine s'inscrira après la cible par défaut.

Cordialement,

François.

GriMouNou
08/03/2016, 09h36
Bonjour à tous.

J'ai épluché pas mal de "solutions" sur ce forum, ou via google. Mais aucune ne fonctionne à l'heure actuelle.

J'aimerais rediriger mon domaine vers un serveur teamspeak (verygames).
La dernière solution que j'ai effectué actuellement est la création d'un pointeur cname et srv pour intégrer le port.
Mais cela ne fonctionne pas. Dans le panel OVH, il me signifie une erreur.

zone ***.net/IN: _ts3._udp.ts3.***.net.***.net/SRV 'ts3.***.net' is a CNAME (illegal)
Par contre, je ne sais pas si c'est normal qu'après le IN j'ai le droit au domaine 2 fois de suite ?

A savoir que j'ai suivi ce tuto en dernier.

J'espère qu'une âme charitable passera dans le coin pour m'aider. Je galère depuis hier la dessus :/
En vous remerciant par avance.