OVH Community, votre nouvel espace communautaire.

IPV6 sur les Mutu


Nowwhat
07/03/2016, 09h10
Citation Envoyé par Al1
....
Peut-être, même si OVH n'est pas en cause bien au contraire, ce serait de mettre cette info en * lors de la demande de rattachement d'un domaine sur un hébergement...
En fait, il s'agit d'un grand classqiue

Quand on ajoute un sous-domaine (genre 'www') on saisi QUE 'www' et certainement pas www.ton-domaine.tld SANS un point à la fin.
Le "www.ton-domaine.tld" va être ajouté comme www.ton-domaine.tld.ton-domaine.tld.".
Le point à la fin, il faut le voir comme un 'full stop' - sinon, le domaine racine va être ajouté.

Régulièrement on a des sujet sur ce forum qui parlent du même problème..

Bien sur, l'interface "registrat" pourrait montrer et expliquer ce qui se passe - et avant de valider, bien montrer à l’utilisateur qu'il a pondu une construction genre "blablabla.ton-domaine.tld.ton-domaine.tld.".
Visiblement, le doc chez Gandi n''est pas au point non plus ?! [ https://wiki.gandi.net/fr/dns/zone/subdomain ]

Al1
07/03/2016, 08h58
Bonjour à tous, bonjour Buddy, effectivement, CQFD, il fallait mettre uniquement ovhcontrol, le rattachement c'est fait sans problème, avec et sans www. Vraiment merci, il fallait y penser....
Tout est rentré dans l'ordre du coup, même le WWW fonctionne,.

Donc le grand ménage de printemps c'est avéré utiles finalement, même si c'est avec une belle frayeur ;-)

Ca fait plaisir :
The monitor LPF (http://lapetitefrancaise.paris) is back UP (HTTP 200 - OK) (It was down for 18 hours, 57 minutes and 32 seconds).
down 19h00 quand même pour une simple petite info manquante.
Peut-être, même si OVH n'est pas en cause bien au contraire, ce serait de mettre cette info en * lors de la demande de rattachement d'un domaine sur un hébergement...

ENCORE MERCI à tous...

buddy
06/03/2016, 20h07
Citation Envoyé par Al1
Mince et pourtant c'est bien présent chez Gandi, là je sèche...
même erreur qu'ici : https://forum.ovh.com/showthread.php...l=1#post663923

tu as créé le txt pour ovhcontrol.lapetitefrancaise.paris.lapetitefrancai se.paris et pas ovhcontrol.lapetitefrancaise.paris

Tu as du renseigner chez gandi ovhcontrol.lapetitefrancaise.paris sur la ligne du TXT mais Gandi aujoute automatiquement ton domaine à la fin.
Il faut donc créer une ligne avec seulement ovhcontrol TXT "blablablablabla"

Al1
06/03/2016, 19h32
Mince et pourtant c'est bien présent chez Gandi, là je sèche...

Boulvard
06/03/2016, 18h00
Je pense pas qu'OVH puisse faire grand chose si ton ovhcontrol n'est pas présent chez Gandi à l'heure actuelle :

Code:
dig ovhcontrol.lapetitefrancaise.paris txt

; <<>> DiG 9.9.5-9+deb8u5-Debian <<>> ovhcontrol.lapetitefrancaise.paris txt
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 16561
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4000
;; QUESTION SECTION:
;ovhcontrol.lapetitefrancaise.paris. IN	TXT

;; AUTHORITY SECTION:
lapetitefrancaise.paris. 10800	IN	SOA	a.dns.gandi.net. hostmaster.gandi.net. 1457279166 10800 3600 604800 10800

Al1
06/03/2016, 17h37
J'ai ENFIN réussi à créer un ticket chez OVH, avec une vieille version de Firfox... Ding non! Bref
ticket numéro 2016030619035052
Si un admin de ce forum passe par là lundi, ce serait cool, je suis sur qu'il y en a pas pour des lustres à remettre en ordre , mais j'aimerai bien qu'on m'explique...

Al1
06/03/2016, 15h42
nan, pourtant chez gandi tout est ok
@ A 213.186.33.2 3h Éditer Supprimer
www A 213.186.33.2

Donc en gros il faudrait attendre une propagation des instructions de chez Gandi??

Boulvard
06/03/2016, 15h38
Potentiellement parce que le robot chez OVH (tout comme nous) ne voit pas de résultat pour ovhcontrol.lapetitefrancaise.paris ? Tant que ce champ (chez Gandi) ne renvoie pas le txt le domaine associé n'apparaitra pas sur ton hébergement. + Actuellement l'IP pour ton ndd sans les www = 217.70.184.38 plutot que la 213.186.33.2, c'est normal ça ?

Al1
06/03/2016, 15h36
Ajouter un domaine ou un sous-domaine
Ajouter un domaine externe

Nom du domaine : lapetitefrancaise.paris
Créer également le sous domaine www.lapetitefrancaise.paris
Dossier racine www


Pour que la configuration soit fonctionnelle, vous devez effectuer les manipulations suivantes chez votre fournisseur de service actuel :

Insérer un champ TXT pour le domaine ovhcontrol.lapetitefrancaise.paris ayant pour valeur xxxxxxxxxxxxxxxx
Faire pointer le champ A de votre domaine lapetitefrancaise.paris vers xxx.xxx.xx.x
Faire pointer le champ A de votre domaine www.lapetitefrancaise.paris vers xxx.xxx.xx.x

La modification du ou des domaines associé(s) à votre hébergement mutualisé est en cours ..

Voila, les modif chez gandi sont faitent

Al1
06/03/2016, 15h26
Oui, je ne vois pas pourquoi je ne peux pas associer mon nom de domaine gandi dans OVH.

Là je refait une demande...

Nowwhat
06/03/2016, 15h26
Citation Envoyé par Al1
... et la ligne TXT ovhcontrol.... est bien renseignée.
ovhcontrol ? C'est nouveau ça.
ownercheck.lapetitefrancaise.paris n'existe pas non plus.
dig ownercheck.lapetitefrancaise.net TXT +short
..... nada

me semble ok.

Al1
06/03/2016, 15h05
Bonjour à tous,

Après avoir reconstruit les DNS côté OVH, l'hébergement et le nom de domaine (lapetitefrancaise.net) associé sont ok. Malheureusement, je ne parvient pas à lui associé le nom de domaine (lapetitefrancaise.paris) de chez gandi.

Portant j'ai configuré parfaitement les DNS chez gandi comme demandé lors du rattachement : les 2 lignes A (@ et www) ont bien l'adress IP de l'herbergement et la ligne TXT ovhcontrol.... est bien renseignée.

J'ai recommencé la demande 3 fois ce matin avec une attente d'environ 3 heures entre chaque demandes et toujours rien. Le site reste en : "lapetitefrancaise.paris n'est pas encore installé", là je ne vois pas ce que j'ai pu oublier... ???

Une idée?

buddy
05/03/2016, 19h20
Salut,

pour moi ton site est toujours accessibles en ipv6

; <<>> DiG 9 <<>> @localhost lapetitefrancaise.paris ANY
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 53943
;; flags: qr rd ra; QUERY: 1, ANSWER: 8, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;lapetitefrancaise.paris. IN ANY

;; ANSWER SECTION:
lapetitefrancaise.paris. 10800 IN TXT "google-site-verification=x42awbx6XorlP9TOPkWyCxck6RwT9h08Yl1cC 5tkXOQ"
lapetitefrancaise.paris. 10800 IN TXT "v=spf1 include:spf.mailjet.com ?all"
lapetitefrancaise.paris. 10800 IN A 213.186.33.2
lapetitefrancaise.paris. 10800 IN SOA a.dns.gandi.net. hostmaster.gandi.net. 1456386771 10800 3600 604800 10800
lapetitefrancaise.paris. 10742 IN AAAA 2001:41d0:1:1b00:213:186:33:2
lapetitefrancaise.paris. 10800 IN NS c.dns.gandi.net.
lapetitefrancaise.paris. 10800 IN NS a.dns.gandi.net.
lapetitefrancaise.paris. 10800 IN NS b.dns.gandi.net.
il faut supprimer le champ AAAA chez Gandi.

un autre petite probleme, http://www.lapetitefrancaise.paris/ renvoie un message d'erreur, il serait bon de l'ajouter lui aussi en sous domaine externe et de faire une redirection propre.

Al1
05/03/2016, 17h03
lapetitefrancaise.paris

Boulvard
05/03/2016, 14h25
Et ton ndd ? On pourra jeter un oeil comme ça

Al1
05/03/2016, 13h36
Bonjour, à tous, Merci Nowwhat pour ces infos.
Donc mon NIC est : HC1387

J'ai essayé d'ouvrir un ticket avec IE 11 et Chrome 46.0.2490.86 m, mais pas moyen...

Nowwhat
04/03/2016, 21h58
Un admin de ce forum va passer pour te demander le nom de ton domaine, ou, par défaut, ton NIC (login sur compte Manager).

Les erreurs "503" venant du serveur web de ton hébergement ne sont pas tout lié à l’utilisation de IPv4 ou IPv6 (mais .... pour être sur, si t'as un système de cache avec ton site, vide-le).

Pour le soucis de ticket : change de navigateur (et évite des navigateurs 'jeune' et plus récent) ... ça fait des miracles

Al1
04/03/2016, 18h57
J'ai supprimé les entrées DNS AAAA, mais j'ai du faire des Co...eries. J'ai des erreurs HTTP 503, lors de paiements clients par CB, et j'ai de temps en temps des IP à 0.0.0.0 qui traînent...

Quelqu'un sait comment contacter le support ou ouvrir un ticket?
1 sur la page pour ouvrir un ticket , la liste déroulante pour sélectionner un service concerné est vide, donc pas de sélection possible évidement, ce qui créait une erreur : Une erreur est survenue lors de la création de ce ticket. Invalis parameter : Request of type assistance requires serviceName

2 je suis resté 1H30 au tel (laissé le tel sur HP), avec le disque qu'un technicien allait prendre mon appel et que dal...

là je me pose de sacrés questions quand même...

Si quelqu'un d'OVH pouvait passer par la, car je n'ose pas remettre la config des DNS d'origine car j'ai des domaines associés.

Merci à tous

Al1
01/03/2016, 07h30
Bonjour et merci à vous deux pour les infos.

@Nowwhat : Effectivement, j'ai agis un peut vite à la mode "bourrin" . Prestashop, même les dernières versions comme la mienne 1.6.0.9 ne sont pas optimisé IPV6.
@Boulvard : Je supprime les entrées AAAA, en espérant ne pas faire de con...ries...

Boulvard
29/02/2016, 16h47
Ou alors tu vas dans ta zone dns (domaines ===>zone dns) et tu supprimes les entrées IPv6 (champs AAAA) pour qu'il ne reste que les IPv4 (213.186.33.**). Tu peux vérifier l'IP de ton hébergement en cliquant sur celui-ci et en regardant en haut de la page (Ipv4 : 213.186.33.**)

Nowwhat
29/02/2016, 16h24
Salut,

Oui, il y un piste.
Le premier, la plus logique, est de "Google => IPv6 Prestahop" et regarder ce que ça donne.
Même pour le néophyte, la conclusion tombe très rapidement : prestahop, le CMS .... et tant qu'à faire, leur propre site de support (prestashop.com) n'est pas IPv6 compatible .... => Mdr .......

Comme presque tout CMS, prestahop (et / ou) ces plugins, utilisent L'IP du visiteur pour des divers raisons de stats, sécurité, authentification, etc.
Prestahop - apparemment - assume qu'un IP est un truc du genre : [1-255].[0-255].[1-255].[1-255] (donc IPv4) or ce n'est plus le cas depuis des années ....
Dès qu'il analyse un IPv6 , ça foire, et prestahop présume l'IPv4 comme 'inconnu' ou 0.0.0.0

Franchement, pour un CMS comme prestahop, je suis vraiment surpris ......

Pour couper le Ipv6 : lance un ticket dans ton Manager.

Al1
29/02/2016, 14h38
Bonjour à tous,

Bon j'ai besoin d'un petit conseil, j'ai activé sur l'un de mes hébergements, IPV6. pour un prestashop, pensant, peut-être à tort et comme je l'ai lu, ajouter un + à mon shop. Malheureusement depuis, dans ma page "Visiteurs actuellement en ligne", les IP sont à 0.0.0.0, donc j'ai essayé de remettre l'hébergement en IPV4 mais impossible.

Hébergement -> Domaines associés -> Modifier un domaine -> Choisissez une option -> Aucune option -> Suivant -> Validé, mais IPV6 toujours activé...

Une piste?

Merci