OVH Community, votre nouvel espace communautaire.

Configurer Exchange sur Android


Boulvard
27/05/2016, 19h13
C'est pas très compliqué :

Tu ajoutes un compte, lorsqu'il te propose Imap, il y a une option "mon compte n'est pas de l'Imap" pour choisir "Exchange", tu mets après ton adresse mail, ton mdp, puis sur les paramètres sup' :

* Domaine = tu ne mets rien
* adresse mail + nom d'utilisateur = ton adresse mail
* ton serveur = ex.mail.ovh.net ou ex2.mail.ovh.net en fonction de ton serveur
* Si ton mdp est bon, valide et c'est good.

jojo99922
27/05/2016, 00h21
Je suis dans un problème de configuration similaire sur exchange hosted 2016 et outlook mobile, sauf que mon nom de domaine est chez OVH avec mes champs MX et SRX en vert dans ma console d'administration... je veux bien de l'aide merci

cavo789
25/02/2016, 14h58
Désolé, votre question est trop vague pour moi... Dois-je configurer quelque chose de précis / dois-je vérifier un paramètre précis ?

Francois-G
25/02/2016, 14h34
Je ne pense pas que vous pourrez paramétrer en IMAP votre compte Exchange si l'application ne propose pas les bonnes méthodes d'authentification.

Ma question était plus orientée vers la configuration en Exchange. Quelles démarches réalisez-vous?

Cordialement,

François.

cavo789
25/02/2016, 14h30
Citation Envoyé par Francois-G
Vous n'avez rien à modifier sur votre configuration DNS.
Parfait, merci.

Citation Envoyé par Francois-G
Le mot de passe de votre compte est correct? Accédez-vous au webmail Exchange?
Oui, c'est ainsi que je prends connaissance de mes emails quand je suis mobile, en me connectant que le webmail.
Mot de passe valide

Citation Envoyé par Francois-G
Pourriez-vous me décrire votre démarche de configuration et les paramètres que vous renseignez (sans le mot de passe bien sûr) ?.
1. Dans Outlook, sur Android 5.1, je vais dans Ajouter un compte
2. Type de compte : e-mail IMAP (déjà testé Exchange à plusieurs reprises)
3. Dans le prochain écran, je vais dans la partie avancée pour préciser toutes les infos
1. adresse email : christophe suivi de mon nom de domaine (je ne mets pas mon email pour ne pas être spammé )
2. j'introduis un nom
3. pour Serveur de courrier entrant IMAP, je mets ex.mail.ovh.net (j'ai déjà tenté en précisant le suffixe :993)
4. Nom d'utilisateur IMAP mon email
5. Je précise mon mot de passe (valide puisque j'ai accès au webmail)
6. Pour SMTP, mêmes infos càd ex.mail.ovh.net (déjà essayé le préfixe :587), mon email et même mot de passe
7. Je valide les infos

Et là, toujours le même message "Erreur de connexion - Veuillez vérifier votre e-mail et votre mot de passe, puis réessayer".

Francois-G
25/02/2016, 14h19
Vous n'avez rien à modifier sur votre configuration DNS.

On a d'ailleurs tester un compte Exchange en interne qui ne fonctionnait pas jusqu'à présent sur l'application Outlook et qui fonctionne désormais.

Le mot de passe de votre compte est correct? Accédez-vous au webmail Exchange?

Pourriez-vous me décrire votre démarche de configuration et les paramètres que vous renseignez (sans le mot de passe bien sûr) ?

Obtenez-vous une erreur précise?

Cordialement,

François.

cavo789
25/02/2016, 13h56
Citation Envoyé par Francois-G
Pas vraiment
Il y a méprise : Exchange Serveur chez OVH ; pas le reste

Je le précisais dans mon premier post :
zads3-check.monsite.fr. 28800 CNAME ovh.com.
monsite.fr. 28800 MX 1 mx0.mail.ovh.net.
monsite.fr. 28800 MX 5 mx1.mail.ovh.net.
monsite.fr. 28800 MX 50 mx2.mail.ovh.net.
monsite.fr. 28800 MX 100 mx3.mail.ovh.net.
_autodiscover._tcp.monsite.fr. 28800 SRV 0 0 443 ex.mail.ovh.net.
monsite.fr. 28800 TXT "v=spf1 include:mx.ovh.com ~all"
Citation Envoyé par Francois-G
Quoi qu'il en soit, votre site répond en 443 et l'appli Outlook va donc faire le "test" dont je vous parlais tout à l'heure et.. s'arrête là. Elle ne va pas chercher l'autodiscover qui est un peu plus loin :
_autodiscover._tcp.aesecure.com. 28800 IN SRV 0 0 443 ex.mail.ovh.net.
C'est idiot mais est-ce que l'ordre est important ? Dois-je "remonter" cette ligne dans mon réglage côté DNS ?

Citation Envoyé par Francois-G
C'est malheureusement lié à l'application Outlook. Cependant, il semblerait qu'elle ait été plusieurs fois mise à jour. Avez-vous fait les mises à jour de votre application?
Oui; à jour.

J'ai passé plusieurs jours avec le support proposé par les développeurs de cette application, rien à faire.

Avant de poster ici, j'ai encore testé l'application mail native d'Android , même résultat càd nada.

Je suis venu sur le forum OVH car les problèmes ne semblent pas lié à l'application utilisée : soit c'est moi qui m'y prends mal soit il y a un détail que je n'ai pas configuré dans mon Exchange 2016.

Que puis-je tester pour résoudre ce problème ?

Merci.

Francois-G
25/02/2016, 13h43
Citation Envoyé par cavo789
Merci François

Il s'agit du domaine aesecure.com, chez OVH depuis un bon mois.
Pas vraiment

;; ANSWER SECTION:
aesecure.com. 14400 IN A 181.224.152.135

;; AUTHORITY SECTION:
aesecure.com. 172800 IN NS nsb.bookmyname.com.
aesecure.com. 172800 IN NS nsa.bookmyname.com.
aesecure.com. 172800 IN NS nsc.bookmyname.com.

Registrar: ONLINE SAS


Quoi qu'il en soit, votre site répond en 443 et l'appli Outlook va donc faire le "test" dont je vous parlais tout à l'heure et.. s'arrête là. Elle ne va pas chercher l'autodiscover qui est un peu plus loin :

_autodiscover._tcp.aesecure.com. 28800 IN SRV 0 0 443 ex.mail.ovh.net.

C'est malheureusement lié à l'application Outlook. Cependant, il semblerait qu'elle ait été plusieurs fois mise à jour. Avez-vous fait les mises à jour de votre application?

Cordialement,

François.

cavo789
25/02/2016, 13h14
Merci François

Il s'agit du domaine aesecure.com, chez OVH depuis un bon mois.

Pour la configuration, j'ai déjà essayé de mentionner les ports, comme ceci : ex.mail.ovh.net:993 pour IMAP et ex.mail.ovh.net:587 pour SMTP mais non.

Aucune des applications Android que j'ai testé n'a montré un choix "SSL" ou "START/TLS".

Merci pour les tests que tu vas faire avec l'application Outlook. Je t'avoue que je suis tombé de très haut : toutes mes mailbox (autre domaine, yahoo.com, gmail.com, ...) ont été ajoutées avec une simplicité monstrueuse et là, ma mailbox OVH Exchange 2016 me donne toutes les peines du monde alors que c'est "Outlook" des deux côtés.

Je reste à l'écoute de ta prochaine réponse.

Merci.

Francois-G
25/02/2016, 13h02
Citation Envoyé par cavo789
Merci pour ta réponse François

J'ai vu ce tuto, sincèrement, une bonne dizaine de fois mais :

1. J'ai une application Android pour mes mails (Outlook mais j'en ai essayé d'autre) et j'apprécie pour l'instant cette application-là où j'ai mes autres mailboxes configurées
2. Ma version d'Android est 5.1, pas 4.x. Je n'ai pas les mêmes écrans que dans le tuto; aucun "ActiveSync" en vue chez moi
3. Dans le tuto, il est mentionné dans la partie 4 "Domaine\nom d'utilisateur". C'est quoi le domaine ? Question hyper simple mais j'ai essayé plusieurs combinaisons, encore pile à l'instant en mettant "\monemail.fr". Nada.

"Veuillez vérifier votre e-mail et votre mot de passe, puis réessayez"

Une piste ?

[edit] Je viens encore d'essayer non pas en IMAP mais en Exchange avec comme nom d'utilisateur "\monemail.fr" mais aussi "monemail.fr"; toujours rien. Message "Vérifiez les paramètres de votre serveur" [/edit]

Merci.
Pour domaine\utilisateur c'est juste l'adresse mail complète, pas de \ à indiquer.

Pourriez-vous me citer le domaine concerné pour creuser un peu? Je sais que l'appli Outlook fait un "test" et empêchera la configuration du compte Exchange dans certaine situation.

Sinon pour l'IMAP :

Entrant en SSL : ex.mail.ovh.net sur le port 993
Sortant en START/TLS : ex.mail.ovh.net sur le port 587 avec authentification

Si un champ "Domaine" est demandé, laissez le vide.

Cordialement,

François.

cavo789
25/02/2016, 11h20
Merci pour ta réponse François

J'ai vu ce tuto, sincèrement, une bonne dizaine de fois mais :

1. J'ai une application Android pour mes mails (Outlook mais j'en ai essayé d'autre) et j'apprécie pour l'instant cette application-là où j'ai mes autres mailboxes configurées
2. Ma version d'Android est 5.1, pas 4.x. Je n'ai pas les mêmes écrans que dans le tuto; aucun "ActiveSync" en vue chez moi
3. Dans le tuto, il est mentionné dans la partie 4 "Domaine\nom d'utilisateur". C'est quoi le domaine ? Question hyper simple mais j'ai essayé plusieurs combinaisons, encore pile à l'instant en mettant "\monemail.fr". Nada.

"Veuillez vérifier votre e-mail et votre mot de passe, puis réessayez"

Une piste ?

[edit] Je viens encore d'essayer non pas en IMAP mais en Exchange avec comme nom d'utilisateur "\monemail.fr" mais aussi "monemail.fr"; toujours rien. Message "Vérifiez les paramètres de votre serveur" [/edit]

Merci.

Francois-G
25/02/2016, 11h03
Citation Envoyé par cavo789
Bonjour

Quelqu'un saurait-il m'aider, je ne parviens pas à récupérer mes mails sur mon android. J'ai essayé deux applications différentes et j'ai essayé 150 fois en plus d'un mois, rien à faire. Le mot de passe est correct, je peux me connecter sur le webmail.

Je tente d'utiliser IMAP et SMTP, host : ex.mail.ovh.net.
La configuration automatique ne fonctionnant jamais, j'ai déjà essayé ex.mail.ovh.net:993 pour IMAP et ex.mail.ovh.net:587 pour SMTP mais systématiquement je reçois un message indiquant que mon mot de passe est incorrect.

Mon nom de domaine n'est pas géré par OVH et j'ai modifié, depuis longtemps déjà, le DNS pour avoir les records suivants :

zads3-check.monsite.fr. 28800 CNAME ovh.com.
monsite.fr. 28800 MX 1 mx0.mail.ovh.net.
monsite.fr. 28800 MX 5 mx1.mail.ovh.net.
monsite.fr. 28800 MX 50 mx2.mail.ovh.net.
monsite.fr. 28800 MX 100 mx3.mail.ovh.net.
_autodiscover._tcp.monsite.fr. 28800 SRV 0 0 443 ex.mail.ovh.net.
monsite.fr. 28800 TXT "v=spf1 include:mx.ovh.com ~all"

Est-ce que je fais quelque chose de mal ?

C'est particulièrement pénible... J'ai opté pour un Exchange 2016 et pour l'application Outlook sur mon Android et je pensais que cela aurait été simplissime mais pas du tout. J'ai pû configurer toutes mes mailbox exceptée celle chez OVH.

Merci.
Bonjour,

Pourquoi ne pas configurer votre compte en Exchange sous votre Android plutôt qu'en POP/IMAP?

https://www.ovh.com/fr/g1282.exchang...ration-android

Cordialement,

François.

cavo789
24/02/2016, 16h33
Bonjour

Quelqu'un saurait-il m'aider, je ne parviens pas à récupérer mes mails sur mon android. J'ai essayé deux applications différentes et j'ai essayé 150 fois en plus d'un mois, rien à faire. Le mot de passe est correct, je peux me connecter sur le webmail.

Je tente d'utiliser IMAP et SMTP, host : ex.mail.ovh.net.
La configuration automatique ne fonctionnant jamais, j'ai déjà essayé ex.mail.ovh.net:993 pour IMAP et ex.mail.ovh.net:587 pour SMTP mais systématiquement je reçois un message indiquant que mon mot de passe est incorrect.

Mon nom de domaine n'est pas géré par OVH et j'ai modifié, depuis longtemps déjà, le DNS pour avoir les records suivants :

zads3-check.monsite.fr. 28800 CNAME ovh.com.
monsite.fr. 28800 MX 1 mx0.mail.ovh.net.
monsite.fr. 28800 MX 5 mx1.mail.ovh.net.
monsite.fr. 28800 MX 50 mx2.mail.ovh.net.
monsite.fr. 28800 MX 100 mx3.mail.ovh.net.
_autodiscover._tcp.monsite.fr. 28800 SRV 0 0 443 ex.mail.ovh.net.
monsite.fr. 28800 TXT "v=spf1 include:mx.ovh.com ~all"

Est-ce que je fais quelque chose de mal ?

C'est particulièrement pénible... J'ai opté pour un Exchange 2016 et pour l'application Outlook sur mon Android et je pensais que cela aurait été simplissime mais pas du tout. J'ai pû configurer toutes mes mailbox exceptée celle chez OVH.

Merci.