OVH Community, votre nouvel espace communautaire.

502 Bad Gateway nginx/1.9.2 sur Filer 743


Ludo.H
24/02/2016, 11h03
Bonjour,

Le nouveau CDN est totalement désactivé, les devs revoient la constructions du CDN et corrige les bugs.
En attendant, il y a eu retour sur l'ancienne infra, il ne devrait plus y avoir de 503 comme c'était le cas.

Cdt,

nitrix-ud
23/02/2016, 16h25
c'est une catastrophe, erreurs 503 en pagaille, dizaines de sites en berne... Et ça vient du Geocache, car si on ajoute le port 82 au url pour contourner le Geocache, tout fonctionne normalement...

Je me demande de plus en plus sérieusement si je ne vais pas complétement virer le Geocache... pour l'instant il apporte bien plus d'ennuis qu'autre chose.

pelluche
23/02/2016, 16h08
franchement la c'est de pire en pire!

ça rame que se passe t'il svp

IJean
23/02/2016, 14h17
Même problème rencontré depuis le 19 sur un site Prestashop 1.4.0.17
Apparait et disparait pratiquement toutes les apres-midi...
En attente d'analyse OVH...

pelluche
23/02/2016, 14h16
Merci ludo

Ludo.H
23/02/2016, 13h58
Bonjour,

Info transmise à l'équipe gérant le nouveau CDN/Geocache.
Ils ont du nginx, et ont observé ce genre de comportement.

Cdt,

pelluche
23/02/2016, 13h44
j'ai aussi une page blanche avec écrit en haut à gauche

(null)


pelluche
23/02/2016, 13h39
Bonjour ludo,

Voici l'impression un impr ecran de ce que j'ai

http://mesenviesfantaisie.com/badgateway.JPG

Cdlt

Ludo.H
23/02/2016, 13h33
Bonjour,

J'ai regardé nos logs je n'ai pas trouvé d'erreur 502.
Nous n'avons pas de nginx dans cette version sur notre infrastructure.
Je ne sais pas comment reproduire ce soucis

Cdt,

pelluche
23/02/2016, 12h39
Bonjour,

Depuis environ 2 jours j'ai de temps à autre le message 502 Bad Gateway nginx/1.9.2, ou {NULL}

mon site est mesenviesfantaisie.com sur le Filer 743 hébergement mutualisé

Ceci est arrivé brusquement

ça va et ça vient, très gênant

Pourriez vous m'aider sur ce problème

D'avance merci