OVH Community, votre nouvel espace communautaire.

Retards de rafraichissements du site


Ludo.H
25/02/2016, 10h17
Bonjour,

Répondu.

Cdt,

aaweb
25/02/2016, 09h19
Citation Envoyé par Ludo.H
Bonjour,

Comme précisé le nouveau CDN est inactif, nous sommes revenu sur l'ancien système.
Puis-je avoir votre nom de domaine ou NIC-handle pour voir ce qu'il se passe ?

Cdt,

Bonjour,

Je viens de vous envoyer ses informations sur votre adresse email

Cdt

Gaba
24/02/2016, 15h31
Bonjour,

j'ai également le même problème sur mon hébergement : j'ai été contraint de supprimer tout un dossier le temps que le problème soit réglé. Seulement, les pages qui se trouvaient dedans restent encore accessibles en ligne... Je ne comprends pas du tout ce qui se passe.

Ludo.H
24/02/2016, 15h07
Bonjour,

Comme précisé le nouveau CDN est inactif, nous sommes revenu sur l'ancien système.
Puis-je avoir votre nom de domaine ou NIC-handle pour voir ce qu'il se passe ?

Cdt,

aaweb
24/02/2016, 13h48
Bonjour,

J'obtient actuellement ce problème avec un sous-domaine.
Je n'ai aucune directive sur le cache dans mon htaccess ou dans le html. Dans le php je ne pense pas, il s'agit d'une installation wordpress..
Que puis-je faire ?

Ludo.H
23/02/2016, 12h41
Bonjour,

Pour information le CDN/geocache est actif pour tout le monde, l'option étend juste le nombre de POP CDN de 3 à 12 (de mémoire).
Une nouvelle infrastructure CDN est mise en place pour remplacer les anciens geocache qui ne fonctionnaient pas toujours correctement.
Résultat maintenant si metter dans un .htaccess, dans les balises du Header HTML ou via PHP des options de cache, elles seront prise en compte et tout ou parties du site seront mis en cache.

Il y a un bug connu sur la demande de "flush" du cache via le manager, cela est corrigé depuis lundi normalement.

Sans le nom de votre domaine je ne peux pas forcer le flush pour vous.
Il faut donc vérifié que votre .htaccess ne contient pas de directive sur le cache, que votre site n'en crée pas via HTML ou PHP non plus.
Dans tous les cas, pour désactiver complétement le cache, il est possible de modifier votre DNS pour remplacer l'adresse IP du cluster par celle de direct.clusterxxx.ovh.net.

Cdt,

aaweb
23/02/2016, 11h16
J'ai exactement le même problème sur plusieurs hébergement.
Ça me pénalise énormément lorsque je travaille sur des sites ou même une simple newsletter pour des clients, pour tout ce qui est CSS / HTML je suis obligé d'attendre plusieurs minutes avant de constater les modifications.
Rafraîchir, vider le cache, n'y change rien, quel que soit le poste et ceci depuis 2 semaines environ....

theomart
23/02/2016, 10h02
Citation Envoyé par Gaston_Phone
As-tu activé le CDN ?
Non, l'option CDN n'est pas activée sur cet hébergement.

Gaston_Phone
23/02/2016, 09h52
As-tu activé le CDN ?

theomart
23/02/2016, 09h44
Bonjour,

J'ai installé un site Joomla sur un nouvel hébergement il y a quelques jours. Tout se passe très bien, sauf........ sauf que lorsque je fais des modifications du fichiers css de mon site, les modifications sont prises en compte et apparaissent sur mes pages très, très longtemps après, parfois plusieurs heures après l'envoi du fichier. L'utilisation de l'outil Firebug indique que le serveur ne prend pas en compte le ou les nouveaux fichiers transmis par FTP.

J'ai bien entendu vidé à chaque fois les caches du site et de mon navigateur, ce qui n'a rien changé.

J'ai installé un clone de ce site sur un serveur non OVH et là tout fonctionne normalement, les modifications de css sont instantanées.

Quelqu'un a-t-il une idée de l'origine de ce problème et des moyens de revenir à une situation normale ?

D'avance merci.