OVH Community, votre nouvel espace communautaire.

Débit entre 2 serveurs OVH


OVHRomainC
11/03/2016, 12h10
Bonjour, je vois que vous avez confirmé que tout était en ordre sur votre serveur à présent.

Nous restons disponibles.

Cdlt ^RomC

- - - Mise à jour - - -

Bonjour, je vois que vous avez confirmé que tout était en ordre sur votre serveur à présent.

Nous restons disponibles.

Cdlt ^RomC

buddy
11/03/2016, 10h07
Citation Envoyé par madri2
fais un ticket, le traceroute indique des délais importants
il n'y a pas de délai important ... 81 ms pour aller de Rbx au canada ce n'est pas déconnant.

Fredo_L
10/03/2016, 21h34
Oui, j'ai fait le ticket et j'ai eu une réponse très complète.
Cependant, j'ai manqué de temps pour mettre en application ce qui m'a été demandé.
Je vais faire le test et je donnerai le résultat ici.
----------------------
La référence du ticket est : 2016030719083678
----------------------
J'ai fait le test avec mon serveur de Roubaix (ns344347.ip-94-23-35.eu) qui fonctionne très bien.
root@rescue:~# iperf -c proof.ovh.ca -i 1
------------------------------------------------------------
Client connecting to proof.ovh.ca, TCP port 5001
TCP window size: 45.0 KByte (default)
------------------------------------------------------------
[ 3] local 94.23.35.89 port 50663 connected with 192.99.19.165 port 5001
[ ID] Interval Transfer Bandwidth
[ 3] 0.0- 1.0 sec 896 KBytes 7.34 Mbits/sec
[ 3] 1.0- 2.0 sec 768 KBytes 6.29 Mbits/sec
[ 3] 2.0- 3.0 sec 640 KBytes 5.24 Mbits/sec
[ 3] 3.0- 4.0 sec 768 KBytes 6.29 Mbits/sec
[ 3] 4.0- 5.0 sec 768 KBytes 6.29 Mbits/sec
[ 3] 5.0- 6.0 sec 768 KBytes 6.29 Mbits/sec
[ 3] 6.0- 7.0 sec 640 KBytes 5.24 Mbits/sec
[ 3] 7.0- 8.0 sec 768 KBytes 6.29 Mbits/sec
[ 3] 8.0- 9.0 sec 768 KBytes 6.29 Mbits/sec
[ 3] 9.0-10.0 sec 896 KBytes 7.34 Mbits/sec
[ 3] 0.0-10.4 sec 7.62 MBytes 6.14 Mbits/sec
root@rescue:~# ethtool eth0 | grep -i speed
Speed: 1000Mb/s
root@rescue:~# wget http://proof.ovh.ca/files/10Gb.dat
--2016-03-10 22:44:52-- http://proof.ovh.ca/files/10Gb.dat
Resolving proof.ovh.ca (proof.ovh.ca)... 2607:5300:60:44a5::1, 192.99.19.165
Connecting to proof.ovh.ca (proof.ovh.ca)|2607:5300:60:44a5::1|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1250000000 (1.2G) [application/x-ns-proxy-autoconfig]
Saving to: â10Gb.datâ

10Gb.dat 100%[================================================== ================================================== =================>] 1.16G 14.6MB/s in 2m 39s

2016-03-10 22:47:32 (7.49 MB/s) - â10Gb.datâ saved [1250000000/1250000000]
--------------------------------------------------
A présent les résultats pour mon serveur ns525338.ip-158-69-241.net au Canada pour lequel, je me demande s'il n'aurait pas un problème de débit.
root@rescue:~# iperf -c proof.ovh.ca -i 1
------------------------------------------------------------
Client connecting to proof.ovh.ca, TCP port 5001
TCP window size: 45.0 KByte (default)
------------------------------------------------------------
[ 3] local 158.69.241.85 port 41408 connected with 192.99.19.165 port 5001
[ ID] Interval Transfer Bandwidth
[ 3] 0.0- 1.0 sec 25.5 MBytes 214 Mbits/sec
[ 3] 1.0- 2.0 sec 28.5 MBytes 239 Mbits/sec
[ 3] 2.0- 3.0 sec 28.9 MBytes 242 Mbits/sec
[ 3] 3.0- 4.0 sec 28.6 MBytes 240 Mbits/sec
[ 3] 4.0- 5.0 sec 28.2 MBytes 237 Mbits/sec
[ 3] 5.0- 6.0 sec 28.8 MBytes 241 Mbits/sec
[ 3] 6.0- 7.0 sec 28.8 MBytes 241 Mbits/sec
[ 3] 7.0- 8.0 sec 28.5 MBytes 239 Mbits/sec
[ 3] 8.0- 9.0 sec 28.6 MBytes 240 Mbits/sec
[ 3] 9.0-10.0 sec 28.4 MBytes 238 Mbits/sec
[ 3] 0.0-10.0 sec 283 MBytes 237 Mbits/sec
root@rescue:~# ethtool eth0 | grep -i speed
Speed: 1000Mb/s
root@rescue:~# wget http://proof.ovh.ca/files/10Gb.dat
--2016-03-10 16:55:31-- http://proof.ovh.ca/files/10Gb.dat
Resolving proof.ovh.ca (proof.ovh.ca)... 2607:5300:60:44a5::1, 192.99.19.165
Connecting to proof.ovh.ca (proof.ovh.ca)|2607:5300:60:44a5::1|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1250000000 (1.2G) [application/x-ns-proxy-autoconfig]
Saving to: â10Gb.datâ

10Gb.dat 100%[================================================== ================================================== =================>] 1.16G 109MB/s in 11s

2016-03-10 16:55:42 (109 MB/s) - â10Gb.datâ saved [1250000000/1250000000]
A voir ces résultats, tout semble ok avec mon serveur.

OVHRomainC
09/03/2016, 15h28
Bonjour,

Avez-vous fait un ticket ? Avez-vous le numéro ?

Merci. ^RomC

- - - Mise à jour - - -

Bonjour,

Avez-vous fait un ticket ? Avez-vous le numéro ?

Merci. ^RomC

Fredo_L
03/03/2016, 22h13
Merci pour vos conseils et réponses !

madri2
23/02/2016, 13h07
fais un ticket, le traceroute indique des délais importants

eurowerfr
23/02/2016, 11h45
A une époque j'ai fait des tests désastreux entre 2 datacenters OVH en France. J'avais ouverts un ticket puis cela s'est rétabli. A voir si cela perdure pendant trop longtemps.

Fredo_L
19/02/2016, 20h15
J'ai fait les commandes depuis l'ancien serveur situé à Roubaix.

[root@abandonware /]# ping 158.69.241.85
PING 158.69.241.85 (158.69.241.85) 56(84) bytes of data.
64 bytes from 158.69.241.85: icmp_seq=1 ttl=60 time=81.0 ms
64 bytes from 158.69.241.85: icmp_seq=2 ttl=60 time=81.0 ms
64 bytes from 158.69.241.85: icmp_seq=3 ttl=60 time=81.0 ms
64 bytes from 158.69.241.85: icmp_seq=4 ttl=60 time=81.0 ms
64 bytes from 158.69.241.85: icmp_seq=5 ttl=60 time=81.0 ms
64 bytes from 158.69.241.85: icmp_seq=6 ttl=60 time=81.0 ms
64 bytes from 158.69.241.85: icmp_seq=7 ttl=60 time=81.0 ms
64 bytes from 158.69.241.85: icmp_seq=8 ttl=60 time=81.0 ms
64 bytes from 158.69.241.85: icmp_seq=9 ttl=60 time=81.1 ms
--- 158.69.241.85 ping statistics ---
9 packets transmitted, 9 received, 0% packet loss, time 8678ms
rtt min/avg/max/mdev = 81.057/81.085/81.103/0.268 ms
[root@abandonware /]# traceroute 158.69.241.85
traceroute to 158.69.241.85 (158.69.241.85), 30 hops max, 60 byte packets
1 vss-1b-6k.fr.eu (94.23.35.252) 220.785 ms 220.817 ms 220.880 ms
2 10.21.50.250 (10.21.50.250) 1.008 ms 1.051 ms 1.227 ms
3 10.21.51.250 (10.21.51.250) 81.260 ms * 81.281 ms
4 10.21.51.13 (10.21.51.13) 81.602 ms 83.096 ms 83.066 ms
5 serveur.abandonware.org (158.69.241.85) 81.106 ms 81.141 ms 81.132 ms
En ce moment, le débit entre mes 2 serveurs OVH est de 1 Mb/s, ce que je trouve vraiment faible compte tenu qu'ils ont en principe une bande passante de 250 Mb/s. Si je regarde sur l'interface https://eu.soyoustart.com/manager/, je peux voir que le débit est vraiment faible. Autrement dit, mes 2 serveurs ne sont absolument pas saturés.

Je trouve ça étrange que les débits ne soient pas meilleurs entre 2 data center OVH.

madri2
18/02/2016, 23h08
et un ping et traceroute ?

Fredo_L
18/02/2016, 21h00
Bonjour,

Je possède un serveur SYS-IP-1 se trouvant à Roubaix mais comme je commençais à manquer de place, j'ai pris un serveur OP-SAT-1 au Canada.
En principe, ces 2 serveurs disposent d'une bande passante de 250 Mb/s.
Le ping vers mon nouveau serveur au Canada est 10 fois moins bon que vers l'ancien, ce qui est un peu normal. Chose qui l'est peut être moins, c'est que le débit entre mon ordi et le nouveau serveur est environ 2 fois moins bon. Je télécharge à environ 8 Mb/s sur le serveur de Roubaix et seulement à 4 Mb/s avec celui au Canada.

J'ai lancé le transfert des données de l'ancien serveur vers le nouveau mais le débit est assez catastrophique puisqu'il est de seulement 2 Mb/s.

Est-ce que quelqu'un pourrait me dire si ces débits sont normaux ou s'il pourrait y avoir un problème avec mon nouveau serveur ?
Merci d'avance.