OVH Community, votre nouvel espace communautaire.

OTB - Livebox et IPv6


PierrYves L
23/02/2016, 12h30
Bonjour foxmt,

Merci pour votre retour ainsi que pour cette astuce qui profitera à la communauté

Bien cordialement,
PierrYves L.

foxmt
23/02/2016, 10h57
J'ai résolu le problème en allant activer puis désactiver l'IPV6...

Petite astuce sur la livebox si le DHCP est désactivé: Aller dans "Configuration pare-feu" => Internet IPv6 apparait alors, sans avoir à réactiver le DHCP.

Luigi_B
17/02/2016, 08h25
Bonjour foxmt

La deux choix possibles, les informations sont toujours envoyés par votre box malgré la désactivation (donc éventuellement voir avec l'opérateur concerné, il est possible qu'une réinitialisation du matériel soit nécessaire), soit votre OTB garde en mémoire cette information, en ce cas il serait envisageable de tester de réinitialiser votre OTB et de refaire la configuration.

Voici le guide pour la réinitialisation de l'OTB :

https://docs.ovh.com/pages/releasevi...ageId=18123393

Une fois cette procédure effectuée, il faut patienter 30 minutes, il sera également nécessaire de modifier l'identifiant du périphérique sur votre espace client par le nouveau qui sera généré lors du reset ( En cliquant sur le crayon à côté "Identifiant du périphérique").

Cordialement.

Luigi.B

foxmt
16/02/2016, 09h45
Des retours de votre coté ?

J'aimerais mieux comprendre le problème pour faire remonter le problème chez Orange. Si on désactive l'IPV6, on ne doit pas recevoir les DNS.

foxmt
15/02/2016, 11h54
J'ai toujours le message d'erreur. L'IPV6 est bien désactivé dans la livebox.

http://infomobileteam.free.fr/images/livebox-ipv6.png

Malgré cela, le message suivant apparait.
http://infomobileteam.free.fr/images/otb-ipv6.png

Je précise que c'est suite au dernier reboot de la livebox. Avant j'avais désactivé et le message avait disparu. Mise à jour chez Orange ?

Luigi_B
15/02/2016, 10h00
J'ai lancé une manipulation sur votre OTB, celle-ci prend en moyenne 30 minutes.

Cependant, si cela persiste, il faudrait également investiguer au niveau de votre livebox pour s'assurer que la désactivation de l'ipv6 a bien été prise en compte.

Cordialement.

Luigi.B

foxmt
15/02/2016, 09h37
le voici: overthebox.**********************************

Luigi_B
15/02/2016, 09h36
Bonjour.

Pourriez-vous me communiquer votre identifiant client pour les vérifications ?

Cordialement.

Luigi.B

foxmt
15/02/2016, 09h32
Bonjour

Je suis équipé d'une livebox et d'une freebox mini. L'ipv6 est désactivé sur les deux modem/routeur.

Depuis l'activation IPV6 de la livebox sur les lignes VDSL, j'ai été obligé de désactiver l'IPV6*. Cela fonctionnait. Depuis un reboot j'ai le message:
Active IPv6 router found on your network (ip correspondant à la livebox)
This can cause network problems with some android systems, desactivate if you encounter issues with android

L'iPV6 est bien désactivé sur la livebox, pas de DHCP mais j'ai le message ...

*Pour couper l'IPV6 sur la livebox, avant le reboot, il me fallait activer le dhcp pour accéder à la page de gestion de l'IPV6.